

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.1//EN" "http://www.w3.org/TR/xhtml11/DTD/xhtml11.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml">
<head id="ctl00_Head1"><title>
	Lystek Thermal Hydrolysis Process Commissioned in the City of St. Cloud, MN, as a Key Component in its Nutrient Recovery/Reuse Project - Financial news Euroinvestor
</title><meta content="initial-scale=1.0, width=device-width" name="viewport" /><meta http-equiv="content-type" content="text/html;charset=UTF-8" /><meta id="ctl00_metacopyright" name="copyright" content="Copyright (C) 1995-2018, EuroInvestor.com A/S" /><link href="/httpcombiner.ashx?s=set_css&amp;t=text/css&amp;v=LiveBranchBuild_20181005.3" type="text/css" rel="stylesheet" />

    <script type="text/javascript">
        (function () {
            if ( typeof window.CustomEvent === "function" ) return false; //If not IE

            function CustomEvent ( event, params ) {
                params = params || { bubbles: false, cancelable: false, detail: undefined };
                var evt = document.createEvent( 'CustomEvent' );
                evt.initCustomEvent( event, params.bubbles, params.cancelable, params.detail );
                return evt;
            }

            CustomEvent.prototype = window.Event.prototype;

            window.CustomEvent = CustomEvent;
            window.Event = CustomEvent;
        })();
    </script>

    <script id="Cookiebot" data-framework="IAB" data-culture="en" src="https://consent.cookiebot.com/uc.js" data-cbid="a4247cea-6a04-454a-9ab9-f0f2d5c82899" type="text/javascript" async></script>

    <script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.8.2/jquery.min.js"></script>
    <script type="text/plain" data-cookieconsent="marketing" src="/js/skyscrapertobottom.js?v=LiveBranchBuild_20181005.3"></script>

    <!-- this script is neccessary for Xaxis to be able to buy wallpapers through prebid -->
    

    



<script type="text/javascript">

    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];

    googletag.cmd.push(function () {
        googletag.pubads().disableInitialLoad();
    });

    function getCookie(name) {
      var value = "; " + document.cookie;
      var parts = value.split("; " + name + "=");
      if (parts.length == 2) return parts.pop().split(";").shift();
    }

    window.addEventListener('CookiebotOnAccept', function (e) {
        //Cookiebot.runScripts();

        window.dataLayer = window.dataLayer || [];

        if (Cookiebot.consent.preferences) {
            window.dataLayer.push({ 'event': 'cookieconsent_preferences' });
        }

        if (Cookiebot.consent.statistics) {
            window.dataLayer.push({ 'event': 'cookieconsent_statistics' });
            // TODO: 
            //enableGoogleAnalytics();
        }
        if (Cookiebot.consent.marketing && true) {
            window.dataLayer.push({ 'event': 'cookieconsent_marketing' });
            var adsmtag = adsmtag || {};
            adsmtag.cmd = adsmtag.cmd || [];                      
            loadScript(getAdnamiUrl(), null, true);            
            loadGPT();
            defineAdSlots();
            
            var version = 'LiveBranchBuild_20181005.3';
            loadScript('https://bem-upload-adops.s3.amazonaws.com/adops/Prebid/PROD/prebid-config-euroinvestor-PROD.js?v=' + version, function () {            
                loadScript('https://bem-upload-adops.s3.amazonaws.com/adops/Prebid/PROD/prebid-library-euroinvestor-PROD.js?v=' + version, function (err) { 
                    // there was an error loading prebid;
                    // we want to exit early and allow DFP to load normally
                    if (err) {
                        console.log('error occurred: ' + err + ' -> callDFP');
                        callDFP();
                    }
                });
            });                        
        }            
    });
    function loadScript(src, callback, forceSync) {
        var script = document.createElement('SCRIPT');
        callback = callback || function () { };
        script.async = forceSync ? false : true;
        script.type = 'text/javascript';
        script.src = src;
        script.onload = function () {
            callback(null, script);
        };

        script.onerror = function (e) {
            callback(e, script);
        };

        (document.head || document.getElementsByTagName('HEAD')[0]).appendChild(script);
    }

    function loadGPT() {
            // actually load GPT script
            loadScript('//www.googletagservices.com/tag/js/gpt.js');
    }

    function getAdnamiUrl() {
        var adnamiUrl = "";
        var host = "";
        if (location.hostname === 'localhost' || location.hostname.endsWith('euroinvestor.nu')) {
            host = getCookie('devhostname');
        } else {
            host = location.hostname;
        }
        
        if (host === 'www.euroinvestor.dk' || host === 'www.euroinvestor.com')
            adnamiUrl = '//macro.adnami.io/adsm.macro.97797f27-e5a9-4dd2-9260-2c6b4dc0b3de.js';
        else if (host === 'www.valutakurser.dk' || host === 'www.forexinvestor.com')
            adnamiUrl = '//macro.adnami.io/adsm.macro.8035fa6a-67c0-4bcc-bf84-f0d729936e91.js';            
        
        return adnamiUrl;
    }
</script>





    <script type="text/javascript">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</script>
<script type="text/javascript">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</script><script type="text/javascript" src="/js/stickytopbanner.js"></script><script data-cookieconsent="necessary" type="text/plain" src='/js/load.js.axd?o=1075904458&v=LiveBranchBuild_20181005.3'></script>
    <!-- Google Tag Manager -->
    <script data-cookieconsent="statistics" type="text/plain">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-MHZ4S73');</script>
    <!-- End Google Tag Manager -->

    
    
    



    <!-- Adform Header Bidding - test på valutakurser -->
    


    

    <!-- shim the _gaq.push from old GA to redirect calls to GTM -->
    <script type="text/javascript">  
        if (typeof _gaq === 'undefined' || typeof _gaq !== 'object') { 
            var _gaq = {}; 
            _gaq.push =  function(array){
                if(array[0] === '_trackPageview'){
                    dataLayer.push({
                        'event': 'pageview',
                        'pagePath': array[1] 
                    });
                }else if(array[0] === '_trackEvent'){
                    dataLayer.push({
                        'event': 'event',
                        'category': array[1],
                        'action': array[2], 
                        'label': array[3], 
                        'value': array[4] 
                    });
                } else if(array[0] === '_addTrans') {
                    dataLayer.push({
                        'event': '_addTrans',
                        'transactionId': array[1],
                        'affiliation': array[2],
                        'total': array[3],
                        'tax': array[4],
                        'shipping': array[5],
                        'city': array[6],
                        'state': array[7],
                        'country': arrray[8]
                    });                    
                } else if(array[0] === '_addItem') {
                    dataLayer.push({
                        'event': '_addItem',
                        'transactionId': array[1],
                        'sku': array[2],
                        'name': array[3],
                        'category': array[4],
                        'price': array[5],
                        'quantity': '1'
                    });                    
                } else if(array[0] === '_trackTrans') {
                    dataLayer.push({
                        'event': '_trackTrans'
                    });
                }
            }
        }
    </script>
    <script type="text/javascript" src="/scripts/gallup-spring-variables.js"></script>
<meta property="og:site_name" content="EuroInvestor" /><meta property="og:type" content="article" /><meta property="og:url" content="http://www.euroinvestor.com/news/2018/10/05/lystek-thermal-hydrolysis-process-commissioned-in-the-city-of-st-cloud-mn-as-a-key-component-in-its-nutrient-recovery-reuse-project/13905829" /><meta property="og:title" content="Lystek Thermal Hydrolysis Process Commissioned in the City of St. Cloud, MN, as a Key Component in its Nutrient Recovery/Reuse Project" /><meta property="og:description" content="Cambridge, ON, Oct.  05, 2018  (GLOBE NEWSWIRE) -- Attention: Environmental, agricultural, municipal, recycling &amp; waste management reporters/editorsOctober 5, 2018 – Cambridge, ON – For Immediate Release | Leading biosolids and organics solutions provider, Lystek International (Lystek), is excited t..." /><meta name="description" content="Lystek Thermal Hydrolysis Process Commissioned in the City of St. Cloud, MN, as a Key Component in its Nutrient Recovery/Reuse Project" /><meta name="keywords" content="Lystek Thermal Hydrolysis Process Commissioned in the City of St. Cloud, MN, as a Key Component in its Nutrient Recovery/Reuse Project {Year}/{Month}/{Day}" /></head>

<body id="ctl00_masterbody" class="top-sky-sticky">
    


    
    <!-- Google Tag Manager (noscript) -->
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MHZ4S73"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->

    

    <div id="ctl00_BannerContainerSkyScraperLeft" class="scyscraper_banner_placeholder_left collapsable">
        
        

<!-- PlacementId: 10<br/>SiteID: 1000<br/>Content unit: 84<br/>Sticky_left<br/>/Sticky_left -->

                <div id="div-gpt-ad-1000-10" data-cu-name="/135050247/euroinvestor.com/forside/Sticky_left"></div>
    </div>
    
    <div id="ctl00_BannerContainerSkyScraper" class="scyscraper_banner_placeholder collapsable">
        
        

<!-- PlacementId: 11<br/>SiteID: 1000<br/>Content unit: 85<br/>Sticky_right<br/>/Sticky_right -->

                <div id="div-gpt-ad-1000-11" data-cu-name="/135050247/euroinvestor.com/forside/Sticky_right"></div>
    </div>
    

    

    <form name="aspnetForm" method="post" action="./13905829" id="aspnetForm">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="MKyHeTaG8LBO1Qxws+kF+tB78RpTxvP6X/FtPbRAJeAYFxNQqbXTMrqoLbxZOzHrKRmDTRgiC61Z60Cp2JbuNCDMjNhYbclxpn6OwYvPB8k=" />

<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="0BAE6A90" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="Zl0qzDr1TMvsIBzwxWOiNoP9HNOyheSPlu5TS8Se5zDkFlTrgZNM6w+EJ+CQT79M1rziHhigMqrxw8rxU8WDqRx6yAvCIhoXiUXb/JLAkpg1gLzBoUPYci5B7MpqciZvt+8EPmeFEUbQZZLRWnqpLuKTrkHNXEtuL+sbOkhfqGGicAdrRww+ETOvM35wjFczs6Wmx5S5duVZT9O6xL9Q5cWqU8Rjcr2fCJRTbNRI9xqIF+75OeBQNQc/11132VCK" />
        <div id="ctl00_BannerContainerTop" class="top_banner_placeholder collapsable" style="text-align: center; line-height: 0px;">
            <div class="top_banner_div">
                
                

<!-- PlacementId: 1<br/>SiteID: 1000<br/>Content unit: 79<br/>Leaderboard_1<br/>/Leaderboard_1 -->

                <div id="div-gpt-ad-1000-1" data-cu-name="/135050247/euroinvestor.com/forside/Leaderboard_1"></div>
            </div>
        </div>

        <div id="ei_logo_container">
            <div id="ctl00_ei_logo" style="margin: auto; width: 950px;">
                <div id="ctl00_ProfileInfo" style="float: right" class="profile_info">
                    



    <div style="float: right; margin-bottom:4px">
        <a href="javascript:void(0)" id="ctl00_loginTopRightElement_Loginlnk" style="cursor:pointer">Sign In</a>
        <span id="ctl00_loginTopRightElement_loginSep" class="seperator">|</span>
        <a href="javascript:void(0)" id="ctl00_loginTopRightElement_linkSignup" style="font-weight:bold;">Sign Up</a>
        
    </div>
    

                    <div id="ei_search" style="margin-top: 5px; clear: right;">
                        <div style="clear: both"></div>
                        <div style="float: right; width: 300px;">
                            <div id="ctl00_multipleAutoComplete_auto_complete">    
    
    
    <input name="ctl00$multipleAutoComplete$textbox" type="text" id="ctl00_multipleAutoComplete_textbox" matchcontains="true" rightaligndropdown="true" placeholder="Search for stocks and news" width="196px" class="ac_input" searchmode="true" selectfirst="false" style="float:right; margin-top:-5px; width:220px" size="40" spellcheck="false" excludenews="false" mode="4" matchsubset="false" limit="10" />
    <input type="hidden" name="ctl00$multipleAutoComplete$hiddenValue" id="ctl00_multipleAutoComplete_hiddenValue" />
    <div id="ctl00_multipleAutoComplete_divOutput"></div>
</div>

                        </div>
                        <div style="clear: both"></div>
                    </div>
                </div>

                <a href="https://www.euroinvestor.com">
                    <img class="IE6Fix" style="float: left; padding: 10px 0 0 0; bottom: 4px; border: solid 0px white;" alt="EuroInvestor.com" src="https://i.euroinvestor.com/toplogos/euroinvestor_logo.png" />
                </a>

                
                    
            </div>
        </div>
        <div id="MenuBarDiv">
            
<div id="ei_menu_container">
    <div id="ei_menu">
        <div style="position: relative;">
            <div id="completionbox" class="autocomplete" style="display: none; right: 0px; position: absolute; top: -14px;"></div>
            
            <ul class="new_menu">
                
                        <li id="ctl00_MenuTopBar_FirstLevelMenu_ctl00_ItemContainer" class="item"><a id="ctl00_MenuTopBar_FirstLevelMenu_ctl00_FirstLevelHyperLink" class="last" href="/">Home</a>
                        
                        </li>
                    
                        <li id="ctl00_MenuTopBar_FirstLevelMenu_ctl01_ItemContainer" class="item"><a id="ctl00_MenuTopBar_FirstLevelMenu_ctl01_FirstLevelHyperLink" class="last" href="/markets/stocks/north-america/united-states">US Market</a>
                        
                        </li>
                    
                        <li id="ctl00_MenuTopBar_FirstLevelMenu_ctl02_ItemContainer" class="item"><a id="ctl00_MenuTopBar_FirstLevelMenu_ctl02_FirstLevelHyperLink" class="last" href="/markets/stocks/europe/great-britain">UK Market</a>
                        
                        </li>
                    
                        <li id="ctl00_MenuTopBar_FirstLevelMenu_ctl03_ItemContainer" class="item"><a id="ctl00_MenuTopBar_FirstLevelMenu_ctl03_FirstLevelHyperLink" class="last selected" href="/news">News</a>
                        
                        </li>
                    
                        <li id="ctl00_MenuTopBar_FirstLevelMenu_ctl04_ItemContainer" class="item"><a id="ctl00_MenuTopBar_FirstLevelMenu_ctl04_FirstLevelHyperLink" class="last" href="/portfolio/">My Portfolios</a>
                        
                        </li>
                    
                        <li id="ctl00_MenuTopBar_FirstLevelMenu_ctl05_ItemContainer" class="item"><a id="ctl00_MenuTopBar_FirstLevelMenu_ctl05_FirstLevelHyperLink" class="last" href="http://www.forexinvestor.com">Forex</a>
                        
                        </li>
                    
                        
                    
                        <li id="ctl00_MenuTopBar_FirstLevelMenu_ctl07_ItemContainer" class="item"><a id="ctl00_MenuTopBar_FirstLevelMenu_ctl07_FirstLevelHyperLink" class="last" href="/forum">Forum</a>
                        
                        </li>
                    
            </ul>            
        </div>
    </div>
</div>


        </div>

        <div id="kantspace">
            <div id="ei_content" style="background-color: #fafafa;">
                <!-- Submenu with logos -->
                

                <div id="ctl00_SponsorSubmenuContainer" class="CONTROL_WIDTH_12_FIRST collapsable" style="text-align: center; line-height: 0px; float: none; width: auto">
                    <div class="sponsor_submenu_placeholder">
                        
                        

<!-- PlacementId: 2<br/>SiteID: 1000<br/>Content unit: 80<br/>Leaderboard_2<br/>/Leaderboard_2 -->

                <div id="div-gpt-ad-1000-2" data-cu-name="/135050247/euroinvestor.com/forside/Leaderboard_2"></div>
                    </div>
                </div>

                
                    <div class="CONTROL_WIDTH_12_FIRST_NOMARGIN">
                        <div id="breadcrumbs" class="breadcrumbs" style="margin-bottom: 3px">
                            &nbsp;
                            <span id="ctl00_SiteMapBreadCrumb" class="BreadCrumbs"><span><a href="/default.aspx">Home</a></span><span> &#187; </span><span><a title="News" href="/news/default.aspx">News</a></span><span> &#187; </span><span>Lystek Thermal Hydro..</span></span>
                        </div>
                    </div>
                

                

                <div id="ctl00_masterContentDiv" class="CONTROL_WIDTH_12_FIRST">
                    
                    

    
    

<div class="CONTROL_WIDTH_12">
    <!-- Left Menu -->
    

    <div class="CONTROL_WIDTH_8_FIRST">
        <!-- If there is no story to show, exclude the User Control from the page -->
        
        <div class="CONTROL_WIDTH_8_FIRST collapsable" style="overflow:hidden">
            

<!-- PlacementId: 6<br/>SiteID: 1000<br/>Content unit: 88<br/>Out_stream<br/>/Out_stream -->

                <div id="div-gpt-ad-1000-6" data-cu-name="/135050247/euroinvestor.com/forside/Out_stream"></div>
        </div>
        <div class="CONTROL_WIDTH_8_FIRST" style="float:none">
            



    <div style="margin-bottom:5px">
        
    </div>

    
    <div style="float: left; padding-top: 20px;" class="width_3">
        <span class="newsTimeStampColor">05/10/2018 14:07:33</span>
    </div>
    

    <div style="text-align: right; padding-top: 5px; float: right;" class="width_3">
        
            <span class="logo"><a id="ctl00_content_ctl00_NS_imgLink" href="http://www.globenewswire.com/" target="_blank"><img id="ctl00_content_ctl00_NS_imgLogo" title="PrimeNewsWire" src="https://i.euroinvestor.com/news/nasdaq_gnw_logo_tiny.png" border="0" style="float:right;" /></a></span>
        
        
    </div>

    <div style="clear: both;">
        <h1 class="news">Lystek Thermal Hydrolysis Process Commissioned in the City of St. Cloud, MN, as a Key Component in its Nutrient Recovery/Reuse Project</h1>
    </div>

    
    
    
    

    

    <div class="NewsStory">
        <!-- related stuff ... consider move to UC -->        
        <div class="VerticalRelatedNews">
                        
            
        </div>
        <!-- related stuff end -->
        
        <p><p><p>Cambridge, ON, Oct.  05, 2018  (GLOBE NEWSWIRE) -- Attention: Environmental, agricultural, municipal, recycling & waste management reporters/editors</p><p>October 5, 2018 – Cambridge, ON – For Immediate Release | Leading biosolids and organics solutions provider, <a href="https://www.globenewswire.com/Tracker?data=sBPGPFKCafc-bDEDhgX0rrTrDsJ4KC0_8QtpqOpzT41sLHK_C9Esk9TVkioZ2bxkeYmEavswSKOHwgo1eBk_aw==" rel="nofollow" target="_blank">Lystek International</a> (Lystek), is excited to announce that it has successfully commissioned another installment of its low temperature Thermal Hydrolysis Process (Lystek THP®) at the City of St. Cloud, Minnesota, (St. Cloud) as part of the city’s Nutrient Recovery and Reuse (NR2) Project.  The model project was partially funded through a Point Source Implementation Grant made possible by the Minnesota Clean Water Legacy Act. The Lystek system is a key component of the project as it facilitates the recovery of valuable organic matter and nutrients from the city’s wastewater biosolids to create LysteGro® a high value, Class A quality biofertilizer product that will be utilized in the local, agricultural market.</p><p> </p><p>Lystek’s portfolio of solutions is based on its multi <a href="https://www.globenewswire.com/Tracker?data=et9K5JV80qBfJLUsh5-Lmp0cYiZo4jxrK1g59vpTuqv90VsXkATgezMzozG7RS84BimXZXB3glfNI6Ny3nS0xkdm64UdaR7cX44OY9N25Tg=" rel="nofollow" target="_blank">award-winning process</a> which leverages years of sound science and research to tap into the value of biosolids and organics. Once considered “waste”, these materials are now viewed as recoverable resources for the production of high quality products, such as biofertilizers, green energy and alternative sources of carbon.</p><p>“The Lystek system is a key element in the <a href="https://www.globenewswire.com/Tracker?data=DK9QM8Okqv0ryHPWNWjLwiw5DXjjmsgYat8Cz9IsS9ao1m85Q3uTsjmfSVzVbJeO6MaNHK6tJbk3AZq7YGMMTejf_dODEDcYhX6_J-Vbq-wu6ZnsyezStRK21YB7F2sBFuHXmG-mHcQXlo5frlhWtw==" rel="nofollow" target="_blank">NR2 project</a> and, together with St. Cloud and all stakeholders in this initiative, we are demonstrating both economic and environmental leadership in Minnesota through the implementation of innovative, cost effective solutions,” said Patrick Shea, Public Services Director for the City. “Feedback from our team in terms of the training and professionalism of the Lystek staff on this initiative has been extremely positive and we look forward to seeing this proven system play its part in this important resource recovery project.”</p><p>St. Cloud is located in the Mississippi Delta river region and is the largest population center in the state's central area. The Delta river region is known as the “Dead Zone” because it has been negatively affected by eutrophication due to run-off of nitrogen and phosphorus. The Minnesota Clean Water Legacy Act (CWLA) is an ambitious plan that includes the provision of funding to local organizations for on-the-ground work to protect and restore lakes, rivers and streams and meet state water quality standards. </p><p><a href="https://www.globenewswire.com/Tracker?data=VfYoDT9Y7SEpPJ5_usV388yO6rMZhsQclAk9ZODSAsyLvS0W2ZndTsbAAkYiF64bh6bMLGjjCa7IGTL9qRpROiQ2atL24xoPqXSKyiwV8Sjn0cLu7LX6ND8ycd8vmBWEVXlqtBKXZnKfAVednszJNeb3hZ6-hV4uPnMqNE5Pz-hFxqKQLgGCsTaUvRIqVKmBvSAqUt2Ieb_78s-MkazV0Q==" rel="nofollow" target="_blank">St. Cloud’s NEW Recovery Facility (Nutrient, Energy, and Water)</a> serves a population of over 120,000 from the city and surrounding communities of St. Augusta, St. Joseph, Sartell, Sauk Rapids, and Waite Park. The plant has a design flow of 17.9 MGD and features a Biological Nutrient Removal system to help eliminate nutrient overloading into the local waterways.</p><p>  </p><p>Recycled wastewater contains valuable nutrients and organic matter that keeps soil healthy. Healthy plants and soils are also able to retain more moisture (i.e. water), thereby reducing the risk of run-off and eutrophication which causes algae to grow, destroying aquatic life and resulting in poor water quality. In order to maximize nutrient use by agricultural plant life, while minimizing the potential for run-off (and odors), the <a href="https://www.globenewswire.com/Tracker?data=qblD2s1QOYCFQfyFq5k-j8LiLYk40oUvAjcXE8juChMjPK7U4ACpbg5hDu3Pku67z33ajFMl9uJHUnVi0RHLaiFQ6Y6hyTThiNBFZ9u05nOh_onEipK5-ESuyw3apU2Q" rel="nofollow" target="_blank">LysteGro biofertilizer</a> product is subsurface injected directly into the soil during application.</p><p>Funding for this project also includes the installation of Ostara, another Canadian technology that is leading the way in struvite avoidance and phosphorus recovery in the wastewater sector, and the installation of biofuel storage to help optimize the fuel produced for the biofuel generator and reduced energy costs.</p><p>“It is truly inspirational to be part of a project like this,” says Rick Mosher, CTO of Lystek. “It shows what can be accomplished when the opportunity arises to work with visionary leaders and a collaborative team.  It also demonstrates that it is possible to protect our natural resources while balancing this need with responsible, economic development. When we work together toward this goal, we can achieve true, long-term, sustainability“, Mr. Mosher adds. </p><p>About Lystek </p><p>Lystek International is a leading provider of Thermal Hydrolysis solutions for the sustainable management of biosolids and organics. The multi-use, award-winning Lystek system reduces costs, volumes and GHG’s by converting wastewater treatment facilities into resource recovery centers. This is achieved by transforming organic waste streams into value-added products and services, such as the patented LysteMize® process for optimizing digester performance, reducing volumes and increasing biogas production; LysteGro®, a high-value, nutrient-rich biofertilizer and LysteCarb®, an alternative source of carbon for BNR systems.</p><p> </p><p>For more information, please contact: </p><p>Kevin Litwiller, Director of Marketing & Communications for Lystek International at: </p><p>Cell: 519.584.5437 | Office: 226.444.0186 x 106 | or by email at: kevinl@lystek.com </p></p><p><p id="gnw_attachments_section-header">        
        <p>  <strong>Attachment</strong></p><p><p><ul id="gnw_attachments_section-items"><p><p>  <li><p><p>    <a target="_blank" href="https://resource.globenewswire.com/Resource/Download/df1e5a43-5b71-4cbd-ba76-7a1567f61ae3">st cloud image mock up</a></p><p>  </li></p><p></ul></p><p><p>Kevin Litwiller</p><p>Lystek International Inc.</p><p>2264440186</p><p>kevinl@lystek.com</p><p><media id="mid_14827" class="image" media-type="image"><p><p>  <media-metadata name="targeturl" value="https://www.globenewswire.com/NewsRoom/AttachmentNg/df1e5a43-5b71-4cbd-ba76-7a1567f61ae3/en"></media-metadata></p><p>  <media-reference class="image" name="0_medium_stcloudimagemockup.jpg" width="300" height="208" units="pixels" mime-type="image/jpeg" alternate-text="0_medium_stcloudimagemockup.jpg" source="https://resource.globenewswire.com/media/df1e5a43-5b71-4cbd-ba76-7a1567f61ae3/medium/"></media-reference></p><p></media></p><p><media id="mid_14827" class="image" media-type="image"><p><p>  <media-metadata name="targeturl" value="https://www.globenewswire.com/NewsRoom/AttachmentNg/c84bcf55-3c0d-433a-9000-4f936ffd5bdf/en"></media-metadata></p><p>  <media-reference class="image" name="2_medium_lystek-logo_w-tagline_RGB.jpg" width="300" height="186" units="pixels" mime-type="image/jpeg" alternate-text="2_medium_lystek-logo_w-tagline_RGB.jpg" source="https://resource.globenewswire.com/media/c84bcf55-3c0d-433a-9000-4f936ffd5bdf/medium/"></media-reference></p><p></media></p><p><p>  </p></p>
        <div style="clear:both"></div>
    </div>    

    <div style="clear: both;"></div>
    <div style="margin-top: 20px; margin-bottom: 20px; font-size: 14px;">
        
    </div>

    



<div class="CONTROL_WIDTH_6_FIRST">
    

<div class="content_box">
    <div class="emptyHeader"><div class="header"><span class="header_top_left"></span><span class="header_top_right"></span></div></div>
    <div class="contentbox width_6_nopadding">
        
        <div class="data_line">
            <div style="margin: 0px 5px 0px 5px; float:left; width:40%;"><a href="/rss/news.aspx" > <img src="https://i.euroinvestor.com/icons/rss.png" /> Subscribe To RSS Feed </a></div>
            <div style="margin: 0px 5px 0px 5px; float:left; width:25%;"><a href="/print/printnewsstory.aspx?storyid=13905829&sourceurl=http%3a%2f%2fwww.euroinvestor.com%2fnews%2f2018%2f10%2f05%2flystek-thermal-hydrolysis-process-commissioned-in-the-city-of-st-cloud-mn-as-a-key-component-in-its-nutrient-recovery-reuse-project%2f13905829" onclick="NewsFooter.redirectToPrintPage(); return false;"><img src="https://i.euroinvestor.com/icons/printer.png" /> Print</a></div>
            
        </div>
        <div id="ctl00_content_ctl00_NS_newsFooter_emailCredentialsHidden" style="padding-top: 10px; padding-left: 10px; margin-bottom: -5px; display: none;">
            <table cellpadding="0" cellspacing="0">
	<tr>
		<td style="width: 160px;">Your name:</td>
		<td><input name="ctl00$content$ctl00$NS$newsFooter$tbFromName" type="text" id="ctl00_content_ctl00_NS_newsFooter_tbFromName" /></td>
	</tr>
	<tr>
		<td>Your e-mail:</td>
		<td><input name="ctl00$content$ctl00$NS$newsFooter$tbFromAdress" type="text" id="ctl00_content_ctl00_NS_newsFooter_tbFromAdress" /></td>
	</tr>
	<tr>
		<td>To e-mail:</td>
		<td><input name="ctl00$content$ctl00$NS$newsFooter$tbToAdress" type="text" id="ctl00_content_ctl00_NS_newsFooter_tbToAdress" /></td>
	</tr>
	<tr>
		<td valign="top">Comment:</td>
		<td><textarea name="ctl00$content$ctl00$NS$newsFooter$tbComment" rows="2" cols="20" id="ctl00_content_ctl00_NS_newsFooter_tbComment">
</textarea></td>
	</tr>
	<tr>
		<td>&nbsp;</td>
		<td align="left"><div class="btnContainer" title="Send"><a class="btnCenter" style="float: right; padding-right: 3px;" onclick="NewsFooter.sendFriendTip()"><span>Send</span></a></div><span id="ctl00_content_ctl00_NS_newsFooter_lblError"><font color="Red"></font></span></td>
	</tr>
</table>

        </div>
        <div id="ctl00_content_ctl00_NS_newsFooter_emailSentConfirmation" style="padding-top: 10px; padding-left: 10px; margin-bottom: -5px; display: none;">Your message have been sent.</div>
    </div>
    <div class="footer"><span class="bottom_empty_left"></span><span class="bottom_empty_right"></span></div>
</div>


</div>

        </div>

        <div class="CONTROL_WIDTH_8_FIRST">
            
        </div>
    
        
        <div class="CONTROL_WIDTH_8_FIRST">
            

<script language="javascript" type="text/javascript">
    //<![CDATA[
    function ChangeType(textbox) {
        textbox.style.display = 'none';
        var textbox2 = document.getElementById('');
        textbox2.style.display = 'block';
        textbox2.focus();
    }    
    //]]>
</script>

<div id="ctl00_content_ctl00_commentUC_updatePanelComments">
	
    <div class="CONTROL_WIDTH_8_FIRST">
                
    </div>

    <div class="CONTROL_WIDTH_8_FIRST" style="margin-top:-10px">
        <div class="content_box_network">
            <div class="header"><span class="header_top_left"></span><div style="float: left;"><h3 class="boxheader">Post comment</h3></div><div style="float: right;"><span class="header_top_right"></span></div></div>
            <div class="contentbox width_8" style="padding-top: 5px; padding-bottom: 5px;">
                
                        <input name="ctl00$content$ctl00$commentUC$lgvCommentPost$txtNotLoggedIn" type="text" value="You must be logged in to post a comment" readonly="readonly" id="ctl00_content_ctl00_commentUC_lgvCommentPost_txtNotLoggedIn" disabled="disabled" />
                    
            </div>
            <div class="footer"><span class="bottom_empty_left"></span><span class="bottom_empty_right"></span></div>
        </div>
    </div>

</div>

        </div>
        <div id="ctl00_content_ctl00_RelatedPostsContainer" class="CONTROL_WIDTH_8_FIRST">            
            <div class="content_box">
	<div class="header">
		<h3 class="boxheader">
			Related debate
		</h3>
	</div><div class="contentbox width_8_nopadding">
		<ul class="tablist2">
			<li class="tab2 selected" id="ctl00_content_ctl00_btBestRelated_TabWeek" onclick="EI.News.getBestRelated(7,&#39;da&#39;,59413,&#39;&#39;,&#39;TabWeek&#39;);">1 week</li><li class="tab2" id="ctl00_content_ctl00_btBestRelated_TabMonth" onclick="EI.News.getBestRelated(30,&#39;da&#39;,59413,&#39;&#39;,&#39;TabMonth&#39;);">1 month</li><li class="tab2" id="ctl00_content_ctl00_btBestRelated_TabYear" onclick="EI.News.getBestRelated(365,&#39;da&#39;,59413,&#39;&#39;,&#39;TabYear&#39;);">1 Year</li>
		</ul><div class="line2 selected" id="ctl00_content_ctl00_btBestRelated_TabWeek_line">

		</div><div class="line2" id="ctl00_content_ctl00_btBestRelated_TabMonth_line">

		</div><div class="line2" id="ctl00_content_ctl00_btBestRelated_TabYear_line">

		</div><div id="ctl00_content_ctl00_btBestRelated_TabWeek_content" style="clear: both;">
			
                        
<div id="divBestRelatedPosts">
    
            <div class="data_line" link="https://www.euroinvestor.com/forum/post-59413-408330-4164294/ingen-banker-har-villet-udtale-ordet-hedgefonde-som-en-af-aarsagerne-til-det-vanvittige-fald-i-kurs">
                <div style="float:left; width:50px">03 Oct</div>
                <div style="float:left; width:75px" class="ellipsis">VWS</div>
                <div style="float:left;width:260px;color:#0083A9" class="ellipsis">Ingen banker har villet udtale ordet Hedgefonde, som en af aarsagerne til det vanvittige fald i kurs..</div>
                <div style="float:right">24</div>
            </div>
        
            <div class="data_sep"></div>
        
            <div class="data_line" link="https://www.euroinvestor.com/forum/post-59413-408288-4163863/-sidste-gang-vi-ventede-paa-en-fda-godkendelse-men-kun-fik-en-begraenset-var-kursen-over-2-og-denn">
                <div style="float:left; width:50px">02 Oct</div>
                <div style="float:left; width:75px" class="ellipsis">VELO</div>
                <div style="float:left;width:260px;color:#0083A9" class="ellipsis"> 
Sidste gang vi ventede på en FDA-godkendelse, men kun fik en begrænset, var kursen over 2, og denn..</div>
                <div style="float:right">20</div>
            </div>
        
            <div class="data_sep"></div>
        
            <div class="data_line" link="https://www.euroinvestor.com/forum/post-59413-408209-4162949/samtidig-med-jp-morgan-saenker-kursmaalet-paa-vestas-til-450-fra-500-storsaelger-shortsgribbene-her-t">
                <div style="float:left; width:50px">01 Oct</div>
                <div style="float:left; width:75px" class="ellipsis">VWS</div>
                <div style="float:left;width:260px;color:#0083A9" class="ellipsis">Samtidig med JP Morgan sænker kursmaalet paa Vestas til 450 fra 500, storsælger shortsgribbene her t..</div>
                <div style="float:right">17</div>
            </div>
        
            <div class="data_sep"></div>
        
            <div class="data_line" link="https://www.euroinvestor.com/forum/post-59413-408187-4162603/tidligere-havde-jeg-vw-daimler-bmw-og-hyundai-i-2018-har-jeg-ingen-bilaktier-haft-og-2019-skal-j">
                <div style="float:left; width:50px">29 Sep</div>
                <div style="float:left; width:75px" class="ellipsis">E:UG</div>
                <div style="float:left;width:260px;color:#0083A9" class="ellipsis">Tidligere havde jeg VW, Daimler, BMW og Hyundai, i 2018 har jeg ingen bilaktier haft, og 2019 skal j..</div>
                <div style="float:right">16</div>
            </div>
        
            <div class="data_sep"></div>
        
            <div class="data_line" link="https://www.euroinvestor.com/forum/post-59413-408347-4164482/der-er-tonsvis-af-penge-som-ryger-rundt-i-verden-udenfor-ejernes-nationalstater-ogsaa-penge-som-ikke">
                <div style="float:left; width:50px">04 Oct</div>
                <div style="float:left; width:75px" class="ellipsis">DANSKE</div>
                <div style="float:left;width:260px;color:#0083A9" class="ellipsis">Der er tonsvis af penge som ryger rundt i verden udenfor ejernes nationalstater. Også penge som ikke..</div>
                <div style="float:right">14</div>
            </div>
        
            <div class="data_sep"></div>
        
            <div class="data_line" link="https://www.euroinvestor.com/forum/post-59413-408248-4163253/victoria-hart-s-presentation-on-pandora-a-s-at-the-kase-learning-conf-on-short-selling-5-3-18-https">
                <div style="float:left; width:50px">01 Oct</div>
                <div style="float:left; width:75px" class="ellipsis">PNDORA</div>
                <div style="float:left;width:260px;color:#0083A9" class="ellipsis">Victoria Hart's presentation on Pandora A/S at the Kase Learning conf on short selling, 5/3/18
https..</div>
                <div style="float:right">13</div>
            </div>
        
            <div class="data_sep"></div>
        
            <div class="data_line" link="https://www.euroinvestor.com/forum/post-59413-408201-4162831/veloxis-beviste-i-2013-at-den-paa-9-maaneder-steg-fra-0-55-til-1-73-historien-om-ansoegningen-i-f">
                <div style="float:left; width:50px">30 Sep</div>
                <div style="float:left; width:75px" class="ellipsis">VELO</div>
                <div style="float:left;width:260px;color:#0083A9" class="ellipsis">Veloxis beviste i 2013 at den på 9 måneder steg fra 0,55 til 1,73....
 
Historien om ansøgningen i F..</div>
                <div style="float:right">13</div>
            </div>
        
            <div class="data_sep"></div>
        
            <div class="data_line" link="https://www.euroinvestor.com/forum/post-59413-408188-4162648/news-release-from-vestas-american-wind-technology-portland-29-september-2018-vestas-has-received-t">
                <div style="float:left; width:50px">29 Sep</div>
                <div style="float:left; width:75px" class="ellipsis">VWS</div>
                <div style="float:left;width:260px;color:#0083A9" class="ellipsis">News release from Vestas-American Wind Technology Portland, 29 September 2018 
Vestas has received t..</div>
                <div style="float:right">13</div>
            </div>
        
            <div class="data_sep"></div>
        
            <div class="data_line" link="https://www.euroinvestor.com/forum/post-59413-408370-4164840/arnold-har-sendt-en-besked-til-alle-der-er-utilfredse-med-short-salg-og-giver-det-skylden-for-tab-f">
                <div style="float:left; width:50px">04 Oct</div>
                <div style="float:left; width:75px" class="ellipsis">OMXC25</div>
                <div style="float:left;width:260px;color:#0083A9" class="ellipsis">Arnold har sendt en besked til alle, der er utilfredse med short-salg og giver det skylden for tab f..</div>
                <div style="float:right">11</div>
            </div>
        
            <div class="data_sep"></div>
        
            <div class="data_line" link="https://www.euroinvestor.com/forum/post-59413-408311-4164059/for-det-foerste-er-det-ulovligt-i-eu-at-lave-en-database-med-biometriske-data-desuden-vil-det-vaere">
                <div style="float:left; width:50px">03 Oct</div>
                <div style="float:left; width:75px" class="ellipsis">FING-B</div>
                <div style="float:left;width:260px;color:#0083A9" class="ellipsis">For det første er det ulovligt i EU, at lave en database med biometriske data. Desuden vil det være ..</div>
                <div style="float:right">11</div>
            </div>
            
    
</div>
                    
		</div><div id="ctl00_content_ctl00_btBestRelated_TabMonth_content" style="display:none;clear: both;">
			
                        
                    
		</div><div id="ctl00_content_ctl00_btBestRelated_TabYear_content" style="display:none;clear: both;">
			
                        
                    
		</div>
	</div>
</div>                       
        </div>

        

        
        <!-- EI News in focus -->
        
        <!-- EI News featured article -->
            <div class="CONTROL_WIDTH_8_FIRST emptyHeader" style="min-height:250px">
				
        <div class="header">
            
            
            
        </div>
    <div class="contentbox width_0_nopadding" style="border-top: none">

    <div class="umbNews" style="cursor:pointer; position:relative;" link="/news/2018/02/22/hsbc-bank-plc-form-85-ept-ri-lonmin-plc/13769243">
        <div class="headerContainer">
            <h3 class="news" style="padding: 10px"><b>HSBC Bank Plc : Form 8.5 (EPT/RI) - Lonmin PLC</b></h3><span style="color:Gray;"></span>
        </div>
        
            <div style="cursor:pointer; position:relative; text-align: center; margin: 0px;">
        <img id="ctl00_content_ctl00_News_storyImage" src="/umbraco/umbraco/media/307654/euroinvestor_chinese_analyst_470x300.png" border="0" style="width: 100%; height: auto" />
        </div>
        <div class="relatedContainer hideIfEmpty" style="float:right">
            
        </div>
        <i class="timestampContainer" style="float:left; clear: left;">22/02/2018 10:54:53</i>
        <div class="relatedContainer hideIfEmpty" style="float:right;">
            
                <div class="NewsRelatedNoBox left">
                    <div class="NewsRelatedNoBox data_line grey">Related news</div>
            
                <div class="data_line TrimTextMultiLine">
                    <span>28 Jun</span>  - 
                    <a href="/news/2018/06/28/form-83-sibanye-gold-ltd/13851423" title="Form 8.3 - Sibanye Gold Ltd">
                        Form 8.3 - Sibanye Gold Ltd
                    </a>
                </div>
            
                <div class="data_line TrimTextMultiLine">
                    <span>30 May</span>  - 
                    <a href="/news/2018/05/30/hsbc-bank-plc-form-85-ept-ri-lonmin-plc/13834073" title="HSBC Bank Plc : Form 8.5 (EPT/RI) - Lonmin Plc">
                        HSBC Bank Plc : Form 8.5 (EPT/RI) - Lonmin Plc
                    </a>
                </div>
            
                <div class="data_line TrimTextMultiLine">
                    <span>29 May</span>  - 
                    <a href="/news/2018/05/29/hsbc-bank-plc-form-85-ept-ri-lonmin-plc/13833234" title="HSBC Bank Plc : Form 8.5 (EPT/RI) - Lonmin Plc">
                        HSBC Bank Plc : Form 8.5 (EPT/RI) - Lonmin Plc
                    </a>
                </div>
            
                </div>
            


        </div>
        <div class="newstextContainer" style="clear:left; box-sizing: border-box; overflow: hidden; width: auto;">
                  FORM 8.5 EPT/RI)        PUBLIC DEALING DISCLOSURE BY AN EXEMPT PRINCIPAL TRADER WITH RECOGNISED INTERMEDIARY STATUS DEALING IN A CLIENT-SERVING CAPACITY        Rule 8.5 of the Takeover Code (the "Code")        1.         KEY INFORMATION                                (a) Name of exempt principal trader:                 HSBC BANK PLC                               (b) Name of offeror/offeree i..
        </div>
    </div>



        
        </div>
    




			</div>
            <div class="CONTROL_WIDTH_8_FIRST emptyHeader" style="min-height:250px">
				
        <div class="header">
            
            
            
        </div>
    <div class="contentbox width_0_nopadding" style="border-top: none">

    <div class="umbNews" style="cursor:pointer; position:relative;" link="/news/2018/02/22/rathbone-brothers-plc-preliminary-announcement-of-2017-results/13769007">
        <div class="headerContainer">
            <h3 class="news" style="padding: 10px"><b>Rathbone Brothers Plc  : Preliminary announcement of 2017 results</b></h3><span style="color:Gray;"></span>
        </div>
        
            <div style="cursor:pointer; position:relative; width:370px; float:right;margin: 5px;">
        <img id="ctl00_content_ctl00_UmbracoNews1_storyImage" src="/umbraco/umbraco/media/377893/analyst_m_de_470x300.jpg" border="0" style="width: 100%; height: auto" />
        </div>
        <div class="relatedContainer hideIfEmpty" style="float:left">
            
                <div class="NewsRelatedNoBox right">
                    <div class="NewsRelatedNoBox data_line grey">Related news</div>
            
                <div class="data_line TrimTextMultiLine">
                    <span>04 Oct</span>  - 
                    <a href="/news/2018/10/04/appointment-of-group-finance-director/13904964" title="Appointment of Group Finance Director">
                        Appointment of Group Finance Director
                    </a>
                </div>
            
                <div class="data_line TrimTextMultiLine">
                    <span>04 Oct</span>  - 
                    <a href="/news/2018/10/04/director-pdmr-shareholding/13904837" title="Director/PDMR Shareholding">
                        Director/PDMR Shareholding
                    </a>
                </div>
            
                <div class="data_line TrimTextMultiLine">
                    <span>01 Oct</span>  - 
                    <a href="/news/2018/10/01/total-voting-rights/13902722" title="Total voting rights">
                        Total voting rights
                    </a>
                </div>
            
                <div class="data_line TrimTextMultiLine">
                    <span>24 Sep</span>  - 
                    <a href="/news/2018/09/24/director-pdmr-shareholding/13898476" title="Director/PDMR Shareholding">
                        Director/PDMR Shareholding
                    </a>
                </div>
            
                </div>
            


        </div>
        <i class="timestampContainer" style="float:right; clear: right;">22/02/2018 07:00:19</i>
        <div class="relatedContainer hideIfEmpty" style="float:left;">
            
        </div>
        <div class="newstextContainer" style=" box-sizing: border-box; overflow: hidden; width: 100%;">
              Funds under management up 14.3% to £39.1 billionThis is a preliminary statement of annual results published in accordance with FCA Listing Rule 9.7A.  It covers the year ended 31 December 2017.  Mark Nicholls, Chairman of Rathbone Brothers Plc, said:  "UK and global investment markets performed well in 2017, with some indices reaching record levels towards the end of the year. This outcome has b..
        </div>
    </div>



        
        </div>
    




			</div>
            <div class="CONTROL_WIDTH_8_FIRST emptyHeader" style="min-height:250px">
				
        <div class="header">
            
            
            
        </div>
    <div class="contentbox width_0_nopadding" style="border-top: none">

    <div class="umbNews" style="cursor:pointer; position:relative;" link="/news/2018/02/21/elliott-capital-advisors-lp-form-83-gkn-plc/13768587">
        <div class="headerContainer">
            <h3 class="news" style="padding: 10px"><b>Elliott Capital Advisors, L.P : Form 8.3 - GKN Plc</b></h3><span style="color:Gray;"></span>
        </div>
        
            <div style="cursor:pointer; position:relative; width:370px; float:left;margin: 5px;">
        <img id="ctl00_content_ctl00_UmbracoNews2_storyImage" src="/umbraco/umbraco/media/377809/analyst_blurry_470x300.jpg" border="0" style="width: 100%; height: auto" />
        </div>
        <div class="relatedContainer hideIfEmpty" style="float:right">
            
                <div class="NewsRelatedNoBox left">
                    <div class="NewsRelatedNoBox data_line grey">Related news</div>
            
                </div>
            


        </div>
        <i class="timestampContainer" style="float:left; clear: left;">21/02/2018 15:25:10</i>
        <div class="relatedContainer hideIfEmpty" style="float:right;">
            
        </div>
        <div class="newstextContainer" style=" box-sizing: border-box; overflow: hidden; width: 100%;">
                  FORM 8.3        PUBLIC OPENING POSITION DISCLOSURE/DEALING DISCLOSURE BY         A PERSON WITH INTERESTS IN RELEVANT SECURITIES REPRESENTING 1% OR MORE        Rule 8.3 of the Takeover Code (the "Code")        1.         KEY INFORMATION                                (a) Full name of discloser:                          Elliott Capital   Advisors, L.P. (for itself and related general partners ..
        </div>
    </div>



        
        </div>
    




			</div>
        

        
    </div>
    <div class="CONTROL_WIDTH_4">        
        <div class="CONTROL_WIDTH_4_FIRST collapsable">
            <div class="ad300x250">
                

<!-- PlacementId: 7<br/>SiteID: 1000<br/>Content unit: 81<br/>Square_1<br/>/Square_1 -->

                <div id="div-gpt-ad-1000-7" data-cu-name="/135050247/euroinvestor.com/forside/Square_1"></div>
            </div>
        </div>

        <div class="CONTROL_WIDTH_4_FIRST">
            <div class="content_box">
	<div class="header">
		<h3 class="boxheader">
			Most read news
		</h3>
	</div><div class="contentbox width_4_nopadding">
		<ul class="tablist2">
			<li class="tab2 selected" id="ctl00_content_ctl00_btNewsstoriesMostRead_Tab1" onclick>24 hours</li><li class="tab2" id="ctl00_content_ctl00_btNewsstoriesMostRead_Tab2" onclick>48 hours</li><li class="tab2" id="ctl00_content_ctl00_btNewsstoriesMostRead_Tab3" onclick>1 week</li>
		</ul><div class="line2 selected" id="ctl00_content_ctl00_btNewsstoriesMostRead_Tab1_line">

		</div><div class="line2" id="ctl00_content_ctl00_btNewsstoriesMostRead_Tab2_line">

		</div><div class="line2" id="ctl00_content_ctl00_btNewsstoriesMostRead_Tab3_line">

		</div><div id="ctl00_content_ctl00_btNewsstoriesMostRead_Tab1_content" style="clear: both;">
			
                                    
        
        <div class="NewsMostReadRow" link="/news/2018/10/05/valneva-announces-fda-approval-of-accelerated-ixiaro-vaccination-schedule/13905507">
            <div class="NewsMostReadNumber">1</div>
            <div class="NewsMostReadHeadline" style="width: 264px">VALNEVA Announces FDA Approval of Accelerated IXIARO® Vaccination Schedule</div>
        </div>
        

        
              
    <div class="data_sep"></div>        
        
        <div class="NewsMostReadRow" link="/news/2018/10/04/paratek-announces-acceptance-of-european-marketing-authorization-application-for-oral-and-intravenous-omadacycline/13905421">
            <div class="NewsMostReadNumber">2</div>
            <div class="NewsMostReadHeadline" style="width: 264px">Paratek Announces Acceptance of European Marketing Authorization Application for Oral and Intravenous Omadacycline</div>
        </div>
        

        
              
    <div class="data_sep"></div>        
        
        <div class="NewsMostReadRow" link="/news/2018/10/04/medicinova-announces-fda-grants-orphan-drug-designation-to-mn-166-ibudilast-for-glioblastoma/13905482">
            <div class="NewsMostReadNumber">3</div>
            <div class="NewsMostReadHeadline" style="width: 264px">MediciNova Announces FDA Grants Orphan Drug Designation to MN-166 (ibudilast) for Glioblastoma</div>
        </div>
        

        
              
    <div class="data_sep"></div>        
        
        <div class="NewsMostReadRow" link="/news/2018/10/04/last-chance-to-register-beyond-celiac-global-webinar/13905404">
            <div class="NewsMostReadNumber">4</div>
            <div class="NewsMostReadHeadline" style="width: 264px">Last Chance to Register: Beyond Celiac Global Webinar</div>
        </div>
        

        
              
    <div class="data_sep"></div>        
        
        <div class="NewsMostReadRow" link="/news/2018/10/04/dmg-blockchain-to-develop-blockchain-solutions-for-global-supply-chain-management/13905395">
            <div class="NewsMostReadNumber">5</div>
            <div class="NewsMostReadHeadline" style="width: 264px">DMG Blockchain to Develop Blockchain Solutions for Global Supply Chain Management</div>
        </div>
        

        
              
    




                        
		</div><div id="ctl00_content_ctl00_btNewsstoriesMostRead_Tab2_content" style="display:none;clear: both;">
			
                                    
        
        <div class="NewsMostReadRow" link="/news/2018/10/04/positive-phase-iii-results-for-baloxavir-marboxil-in-people-at-high-risk-of-complications-from-influenza-to-be-presented-at-idweek-2018/13904707">
            <div class="NewsMostReadNumber">1</div>
            <div class="NewsMostReadHeadline" style="width: 264px">Positive phase III results for baloxavir marboxil in people at high risk of complications from influenza to be presented at IDWeek 2018</div>
        </div>
        

        
              
    <div class="data_sep"></div>        
        
        <div class="NewsMostReadRow" link="/news/2018/10/05/valneva-announces-fda-approval-of-accelerated-ixiaro-vaccination-schedule/13905507">
            <div class="NewsMostReadNumber">2</div>
            <div class="NewsMostReadHeadline" style="width: 264px">VALNEVA Announces FDA Approval of Accelerated IXIARO® Vaccination Schedule</div>
        </div>
        

        
              
    <div class="data_sep"></div>        
        
        <div class="NewsMostReadRow" link="/news/2018/10/04/paratek-announces-acceptance-of-european-marketing-authorization-application-for-oral-and-intravenous-omadacycline/13905421">
            <div class="NewsMostReadNumber">3</div>
            <div class="NewsMostReadHeadline" style="width: 264px">Paratek Announces Acceptance of European Marketing Authorization Application for Oral and Intravenous Omadacycline</div>
        </div>
        

        
              
    <div class="data_sep"></div>        
        
        <div class="NewsMostReadRow" link="/news/2018/10/04/fit-biotech-oy-fit-biotech-files-a-patent-application-for-using-its-gtu-based-technology-against-the-chikungunya-virus/13904835">
            <div class="NewsMostReadNumber">4</div>
            <div class="NewsMostReadHeadline" style="width: 264px">FIT Biotech Oy: FIT Biotech files a patent application for using its GTU-based technology against the Chikungunya virus</div>
        </div>
        

        
              
    <div class="data_sep"></div>        
        
        <div class="NewsMostReadRow" link="/news/2018/10/04/dpw-holdings-super-crypto-mining-enters-25-million-line-of-credit/13904927">
            <div class="NewsMostReadNumber">5</div>
            <div class="NewsMostReadHeadline" style="width: 264px">DPW Holdings’ Super Crypto Mining Enters $2.5 Million Line of Credit</div>
        </div>
        

        
              
    




                        
		</div><div id="ctl00_content_ctl00_btNewsstoriesMostRead_Tab3_content" style="display:none;clear: both;">
			
                                    
        
        <div class="NewsMostReadRow" link="/news/2018/10/03/paratek-announces-fda-approval-of-nuzyra-omadacycline/13903936">
            <div class="NewsMostReadNumber">1</div>
            <div class="NewsMostReadHeadline" style="width: 264px">Paratek Announces FDA Approval of NUZYRA™ (Omadacycline)</div>
        </div>
        

        
              
    <div class="data_sep"></div>        
        
        <div class="NewsMostReadRow" link="/news/2018/10/04/positive-phase-iii-results-for-baloxavir-marboxil-in-people-at-high-risk-of-complications-from-influenza-to-be-presented-at-idweek-2018/13904707">
            <div class="NewsMostReadNumber">2</div>
            <div class="NewsMostReadHeadline" style="width: 264px">Positive phase III results for baloxavir marboxil in people at high risk of complications from influenza to be presented at IDWeek 2018</div>
        </div>
        

        
              
    <div class="data_sep"></div>        
        
        <div class="NewsMostReadRow" link="/news/2018/10/01/adma-biologics-resubmits-biologics-license-application-for-ri-002/13902470">
            <div class="NewsMostReadNumber">3</div>
            <div class="NewsMostReadHeadline" style="width: 264px">ADMA Biologics Resubmits Biologics License Application for RI-002</div>
        </div>
        

        
              
    <div class="data_sep"></div>        
        
        <div class="NewsMostReadRow" link="/news/2018/10/01/melinta-therapeutics-and-menarini-group-enter-commercial-agreement-for-vabomere-meropenem-and-vaborbactam-orbactiv-oritavancin-and-minocin-minocycline/13902570">
            <div class="NewsMostReadNumber">4</div>
            <div class="NewsMostReadHeadline" style="width: 264px">Melinta Therapeutics and Menarini Group Enter Commercial Agreement for Vabomere™ (meropenem and vaborbactam), Orbactiv® (oritavancin) and Minocin® (minocycline) for Injection in 68 Countries</div>
        </div>
        

        
              
    <div class="data_sep"></div>        
        
        <div class="NewsMostReadRow" link="/news/2018/10/05/valneva-announces-fda-approval-of-accelerated-ixiaro-vaccination-schedule/13905507">
            <div class="NewsMostReadNumber">5</div>
            <div class="NewsMostReadHeadline" style="width: 264px">VALNEVA Announces FDA Approval of Accelerated IXIARO® Vaccination Schedule</div>
        </div>
        

        
              
    




                        
		</div>
	</div>
</div>                    
            
        </div>

        <div id="ctl00_content_ctl00_divAnalysisContainer" class="CONTROL_WIDTH_4_FIRST">
            <div class="content_box">
	<div class="header">
		<h3 class="boxheader">
			Buy and sell signals
		</h3>
	</div><div class="contentbox width_4_nopadding">
		<ul class="tablist2">
			<li class="tab2 selected" id="ctl00_content_ctl00_stockReccomendations_boxTemplate_Tab1" onclick>Trend</li><li class="tab2" id="ctl00_content_ctl00_stockReccomendations_boxTemplate_Tab2" onclick>Moneymachine</li>
		</ul><div class="line2 selected" id="ctl00_content_ctl00_stockReccomendations_boxTemplate_Tab1_line">

		</div><div class="line2" id="ctl00_content_ctl00_stockReccomendations_boxTemplate_Tab2_line">

		</div><div id="ctl00_content_ctl00_stockReccomendations_boxTemplate_Tab1_content" style="clear: both;">
			
            


<div id="technicalAnalysis">
    
                <div style="padding-left:10px; padding-right:10px">
                    <div style="float:left; width:20px"><span class="flag flag-gb"></span></div>
                    <div style="float:left; width:170px" class="ellipsis"><a href="/exchanges/london-stock-exchange-stocks/auto-trader-group-plc-ord-1p/25633556">Auto Trader Group PLC ORD 1P</a></div>
                    <div style="float:right"><span style="color:red;">Sell</span></div>
                </div>
            
                <div class="data_sep"></div>
            
                <div style="padding-left:10px; padding-right:10px">
                    <div style="float:left; width:20px"><span class="flag flag-gb"></span></div>
                    <div style="float:left; width:170px" class="ellipsis"><a href="/exchanges/london-stock-exchange-stocks/bunzl-plc-ord-32-1-7p/558">Bunzl PLC ORD 32 1/7P</a></div>
                    <div style="float:right"><span style="color:red;">Sell</span></div>
                </div>
            
                <div class="data_sep"></div>
            
                <div style="padding-left:10px; padding-right:10px">
                    <div style="float:left; width:20px"><span class="flag flag-gb"></span></div>
                    <div style="float:left; width:170px" class="ellipsis"><a href="/exchanges/london-stock-exchange-stocks/capital-counties-propert/2306751">Capital & Counties Propert</a></div>
                    <div style="float:right"><span style="color:red;">Sell</span></div>
                </div>
            
                <div class="data_sep"></div>
            
                <div style="padding-left:10px; padding-right:10px">
                    <div style="float:left; width:20px"><span class="flag flag-gb"></span></div>
                    <div style="float:left; width:170px" class="ellipsis"><a href="/exchanges/london-stock-exchange-stocks/compass-group-plc-ord-11-1-20p/791">Compass Group PLC ORD 11 1/20P</a></div>
                    <div style="float:right"><span style="color:red;">Sell</span></div>
                </div>
            
                <div class="data_sep"></div>
            
                <div style="padding-left:10px; padding-right:10px">
                    <div style="float:left; width:20px"><span class="flag flag-gb"></span></div>
                    <div style="float:left; width:170px" class="ellipsis"><a href="/exchanges/london-stock-exchange-stocks/countryside-properties-plc-ord/9713276">Countryside Properties PLC ORD</a></div>
                    <div style="float:right"><span style="color:red;">Sell</span></div>
                </div>
            
                <div class="data_sep"></div>
            
                <div style="padding-left:10px; padding-right:10px">
                    <div style="float:left; width:20px"><span class="flag flag-gb"></span></div>
                    <div style="float:left; width:170px" class="ellipsis"><a href="/exchanges/london-stock-exchange-stocks/croda-international-plc-ord-10/860">Croda International PLC ORD 10</a></div>
                    <div style="float:right"><span style="color:red;">Sell</span></div>
                </div>
            
    
    
</div>
        
		</div><div id="ctl00_content_ctl00_stockReccomendations_boxTemplate_Tab2_content" style="display:none;clear: both;">
			
            


<div id="technicalAnalysis">
    
    
    
        <div style="padding-left:10px; font-weight:bold">Recommendations from the Money Machine</div>
        <div class="data_sep"></div>
        <div style="padding:10px; line-height:16px">
            Get access to information and recommendations from the Money Machine with our PLUS package.<br /><br />
            You get access to 7 valuable investment tools.<br /><br />
            <a href="/webshop"><b>Click here to read more about the PLUS package.</b></a><br />
        </div>
    
</div>
        
		</div>
	</div>
</div>          
        </div>    

        <!-- Seneste Nyheder -->
        <div class="CONTROL_WIDTH_4_FIRST">
            <div class="content_box">
	<div class="header">
		<h3 class="boxheader">
			Latest news
		</h3>
	</div><div class="contentbox width_4_nopadding">
		<div id="ctl00_content_ctl00_BoxTemplate2_Tab6_content" style="clear: both;">
			
                    <a id="latest"></a> 
        <div class="latestnews"><div class="latestnewscontent">        
        <div class="data_line news-page" storyid="13905835" link="/news/2018/10/05/net-asset-values/13905835" style="display:block">
            
            <span id="ctl00_content_ctl00_BoxTemplate2_NewsStoriesLatest_newsRepeater_ctl01_CommentHeader" class="commentHeader">14:18</span>
            <div id="ctl00_content_ctl00_BoxTemplate2_NewsStoriesLatest_newsRepeater_ctl01_linkWrapper">
                <a href="/news/2018/10/05/net-asset-values/13905835">Net Asset Value(s)</a>
            </div>
            
        </div>
        <div class="data_sep"></div>
            
        <div class="data_line news-page" storyid="13905834" link="/news/2018/10/05/net-asset-values/13905834" style="display:block">
            
            <span id="ctl00_content_ctl00_BoxTemplate2_NewsStoriesLatest_newsRepeater_ctl02_CommentHeader" class="commentHeader">14:17</span>
            <div id="ctl00_content_ctl00_BoxTemplate2_NewsStoriesLatest_newsRepeater_ctl02_linkWrapper">
                <a href="/news/2018/10/05/net-asset-values/13905834">Net Asset Value(s)</a>
            </div>
            
        </div>
        <div class="data_sep"></div>
            
        <div class="data_line news-page" storyid="13905832" link="/news/2018/10/05/bok-financial-announces-third-quarter-2018-earnings-conference-call/13905832" style="display:block">
            
            <span id="ctl00_content_ctl00_BoxTemplate2_NewsStoriesLatest_newsRepeater_ctl03_CommentHeader" class="commentHeader">14:14</span>
            <div id="ctl00_content_ctl00_BoxTemplate2_NewsStoriesLatest_newsRepeater_ctl03_linkWrapper">
                <a href="/news/2018/10/05/bok-financial-announces-third-quarter-2018-earnings-conference-call/13905832">BOK Financial Announces Third Quarter 2018 Earnings Conference Call</a>
            </div>
            
        </div>
        <div class="data_sep"></div>
            
        <div class="data_line news-page" storyid="13905831" link="/news/2018/10/05/eidos-therapeutics-to-present-phase-2-data-for-ag10-in-ttr-amyloidosis-cardiomyopathy-at-the-aha-2018-scientific-sessions-in-a-late-breaking-featured/13905831" style="display:block">
            
            <span id="ctl00_content_ctl00_BoxTemplate2_NewsStoriesLatest_newsRepeater_ctl04_CommentHeader" class="commentHeader">14:10</span>
            <div id="ctl00_content_ctl00_BoxTemplate2_NewsStoriesLatest_newsRepeater_ctl04_linkWrapper">
                <a href="/news/2018/10/05/eidos-therapeutics-to-present-phase-2-data-for-ag10-in-ttr-amyloidosis-cardiomyopathy-at-the-aha-2018-scientific-sessions-in-a-late-breaking-featured/13905831">Eidos Therapeutics to Present Phase 2 Data for AG10 in TTR Amyloidosis Cardiomyopathy at the AHA 2018 Scientific Sessions in a Late-Breaking Featured Science Oral Presentation</a>
            </div>
            
        </div>
        <div class="data_sep"></div>
            
        <div class="data_line news-page" storyid="13905829" link="/news/2018/10/05/lystek-thermal-hydrolysis-process-commissioned-in-the-city-of-st-cloud-mn-as-a-key-component-in-its-nutrient-recovery-reuse-project/13905829" style="display:block">
            
            <span id="ctl00_content_ctl00_BoxTemplate2_NewsStoriesLatest_newsRepeater_ctl05_CommentHeader" class="commentHeader">14:07</span>
            <div id="ctl00_content_ctl00_BoxTemplate2_NewsStoriesLatest_newsRepeater_ctl05_linkWrapper">
                <a href="/news/2018/10/05/lystek-thermal-hydrolysis-process-commissioned-in-the-city-of-st-cloud-mn-as-a-key-component-in-its-nutrient-recovery-reuse-project/13905829">Lystek Thermal Hydrolysis Process Commissioned in the City of St. Cloud, MN, as a Key Component in its Nutrient Recovery/Reuse Project</a>
            </div>
            
        </div>
        <div class="data_sep"></div>
            
        <div class="data_line news-page" storyid="13905813" link="/news/2018/10/05/shareholder-alert-levi-korsinsky-llp-notifies-investors-of-an-investigation-regarding-whether-the-sale-of-access-national-corporation-to-union/13905813" style="display:block">
            
            <span id="ctl00_content_ctl00_BoxTemplate2_NewsStoriesLatest_newsRepeater_ctl06_CommentHeader" class="commentHeader">13:53</span>
            <div id="ctl00_content_ctl00_BoxTemplate2_NewsStoriesLatest_newsRepeater_ctl06_linkWrapper">
                <a href="/news/2018/10/05/shareholder-alert-levi-korsinsky-llp-notifies-investors-of-an-investigation-regarding-whether-the-sale-of-access-national-corporation-to-union/13905813">SHAREHOLDER ALERT: Levi & Korsinsky, LLP Notifies Investors of an Investigation Regarding Whether the Sale of Access National Corporation to Union Bankshares Corporation is Fair to Shareholders</a>
            </div>
            
        </div>
        <div class="data_sep"></div>
            
        <div class="data_line news-page" storyid="13905812" link="/news/2018/10/05/result-of-meeting/13905812" style="display:block">
            
            <span id="ctl00_content_ctl00_BoxTemplate2_NewsStoriesLatest_newsRepeater_ctl07_CommentHeader" class="commentHeader">13:49</span>
            <div id="ctl00_content_ctl00_BoxTemplate2_NewsStoriesLatest_newsRepeater_ctl07_linkWrapper">
                <a href="/news/2018/10/05/result-of-meeting/13905812">Result of Meeting</a>
            </div>
            
        </div>
        <div class="data_sep"></div>
            
        <div class="data_line news-page" storyid="13905810" link="/news/2018/10/05/result-of-meeting-and-of-2018-realisation-opportunity/13905810" style="display:block">
            
            <span id="ctl00_content_ctl00_BoxTemplate2_NewsStoriesLatest_newsRepeater_ctl08_CommentHeader" class="commentHeader">13:46</span>
            <div id="ctl00_content_ctl00_BoxTemplate2_NewsStoriesLatest_newsRepeater_ctl08_linkWrapper">
                <a href="/news/2018/10/05/result-of-meeting-and-of-2018-realisation-opportunity/13905810">Result of Meeting and of 2018 Realisation Opportunity</a>
            </div>
            
        </div>
        <div class="data_sep"></div>
            
        <div class="data_line news-page" storyid="13905808" link="/news/2018/10/05/vpr-brands-showcasing-its-goldline-hemp-brand-at-nacs-expo-in-las-vegas/13905808" style="display:block">
            
            <span id="ctl00_content_ctl00_BoxTemplate2_NewsStoriesLatest_newsRepeater_ctl09_CommentHeader" class="commentHeader">13:45</span>
            <div id="ctl00_content_ctl00_BoxTemplate2_NewsStoriesLatest_newsRepeater_ctl09_linkWrapper">
                <a href="/news/2018/10/05/vpr-brands-showcasing-its-goldline-hemp-brand-at-nacs-expo-in-las-vegas/13905808">VPR Brands Showcasing its GOLDLINE Hemp Brand at NACS Expo in Las Vegas</a>
            </div>
            
        </div>
        <div class="data_sep"></div>
    
    </div>
<div id="ctl00_content_ctl00_BoxTemplate2_NewsStoriesLatest_newsRepeater_ctl10_divPaging" style="line-height:33px;height:33px;padding-right:5px;margin-top:4px;">
            <div style="float:right">
                <div id="ctl00_content_ctl00_BoxTemplate2_NewsStoriesLatest_newsRepeater_ctl10_Previous_divDynamicButton" class="buttons" style="float:left">
    <button id="ctl00_content_ctl00_BoxTemplate2_NewsStoriesLatest_newsRepeater_ctl10_Previous_btnDynamic" class="neutral" type="button" tabindex="0" onclick="EI.News.previousPage(false)">
        <span class="ei_sprite sprite-resultset_previous" style="height:16px">&nbsp;</span>
        <span style="vertical-align:middle">Previous page</span>
    </button>
    
</div>

                <div id="ctl00_content_ctl00_BoxTemplate2_NewsStoriesLatest_newsRepeater_ctl10_Next_divDynamicButton" class="buttons" style="float:left">
    <button id="ctl00_content_ctl00_BoxTemplate2_NewsStoriesLatest_newsRepeater_ctl10_Next_btnDynamic" class="neutral" type="button" tabindex="0" onclick="EI.News.nextPage(false)">
        <span class="ei_sprite sprite-resultset_next" style="height:16px">&nbsp;</span>
        <span style="vertical-align:middle">Next page</span>
    </button>
    
</div>

            </div>
            <div style="clear:both"></div>
        </div>

        </div>
        
    

                
		</div>
	</div>
</div>
        </div>

                       
                

        <div class="CONTROL_WIDTH_4_FIRST collapsable">            
            

<!-- PlacementId: 8<br/>SiteID: 1000<br/>Content unit: 82<br/>Square_2<br/>/Square_2 -->

                <div id="div-gpt-ad-1000-8" data-cu-name="/135050247/euroinvestor.com/forside/Square_2"></div>            
        </div>                       

        <div class="CONTROL_WIDTH_4_FIRST collapsable">            
                        
        </div>                       

        
    </div>
</div>



                </div>

                <div style="clear: both;"></div>

                <div id="ctl00_BannerContainerBottom" class="bottom_banner_placeholder collapsable" style="display: block; text-align: center; line-height: 0px;">
                    <div class="bottom_banner_div">
                        
                    </div>
                </div>

                
            </div>
        </div>

        


<div id="footerContainer">
    <div id="new_footer">
        

        <div class="right_module">
          <div class="logotype_partners IE6Fix"></div>
        </div>

        <div class="bottom_module">
            <span><a id="ctl00_Footer1_BottomMenuLeftBottom_ctl00_HyperLinkBottomMenuLeftBottom" href="/contact">Contact</a></span> | <span><a id="ctl00_Footer1_BottomMenuLeftBottom_ctl02_HyperLinkBottomMenuLeftBottom" href="http://support.euroinvestor.com">Support</a></span>
        </div>

        <div style="clear: both;">


          <div id="ctl00_Footer1_divFollowUs"> 
            Follow us:
    
            <a href="https://www.facebook.com/euroinvestorcom" target="_blank"><img align="absmiddle" src="https://i.euroinvestor.com/Icons/socialmedia/facebook-16x16.png" /> Facebook</a>
    </div>
        <div>
            <a href="https://www.berlingskemedia.dk/" target="_blank">Berlingske Media</a>
        </div>
        </div>
    </div>

    
        <br />
        <span class="copyright">Copyright Berlingske Media 2018</span>
        <span>
            
            &nbsp;<a href="https://i.euroinvestor.com/docs/cookie-privacypolicy_en.pdf" target="_blank">Cookie- and Privacy policy</a>
            &nbsp;|&nbsp;
            <a href="/cookies">Cookies</a>
            &nbsp;|&nbsp;
            &nbsp;<a href="https://i.euroinvestor.com/docs/generalterms_en.pdf" target="_blank">General terms of trade</a>
            &nbsp;|&nbsp;
            &nbsp;<a href="https://i.euroinvestor.com/docs/Termsofuse-and-IP-rights_en.pdf" target="_blank">Terms of use and IP rights</a>            
        </span><br />
        Quote information is delivered by Morningstar.<br />Data is delayed 15-20 minutes according to the distribution agreements set by the different exchanges.<br />
    
    <div style="clear: both;">&nbsp;</div>
    <div id="footerTimezone">
        05 October 2018 14:35:07<br />
        (UTC+00:00) Dublin, Edinburgh, Lisbon, London
    </div>

</div>




        
           



        <div id="OverlayPlaceHolder" style="display: none"></div>

        
<div class="serverinfo">
    Version: LiveBranchBuild_20181005.3
     - 
    EUROWEB5
     - 
    2018-10-05 15:35:07
     - 
    2018-10-05 14:35:07
     - 
    1000
     - 
    Website: OKAY        
</div>


        

        <script type="text/plain" data-cookieconsent="necessary">
            window.addEventListener('mainscript.loaded', function(e) {
                console.log('mainscript.loaded');
                EI.Global.IsDevelopment = false;
                EI.Global.IsInternalSite = false;
                EI.Global.UseGainerLoserStreaming =false;

                (function () { 
                    var firstPartyDomains = ['euroinvestor.dk', 'valutakurser.dk', 'euroinvestorprivat.dk', 'euroinvestor.com', 'forexinvestor.com', 'euroinvestor.nl', 'wisselkoersen.nl', 'euroinvestor.se', 'valuta.se', 'euroinvestor.no', 'valuta.euroinvestor.no', 'euroinvestor.es', 'divisas.euroinvestor.es', 'euroinvestor.fr', 'devises.fr', 'euroinvestor.it', 'valute.it']; 
                    var pattern = new RegExp(firstPartyDomains.join('|').replace('.', '\.').replace('-', '\-')); 
                    $("a").filter(function () { 
                        return (this.hostname && this.hostname !== window.location.hostname && pattern.test(this.hostname)); 
                    }).click(function (evt) { 
                        var tracker = window._gat._getTrackerByName(); 
                        var newUrl = tracker._getLinkerUrl(evt.target.href); 
                        if(newUrl.contains("eurotrader")) return true;
                        evt.target.href = newUrl.replace(/(\||,)/g, "&#124;"); 
                        return true; 
                    }); 
                })();
            }, { once: true });
        </script>
    </form>



    <div id="ctl00_ctl06_InfoBox" class="infoBox"></div>

<script data-cookieconsent="necessary" type="text/plain">
    var currencyDecimalSeparator = '.';var currencyGroupSeparator = ',';var numberDecimalSeparator = '.';var numberGroupSeparator = ',';var datetimeLongTimeFormat = 'HH:mm:ss';var datetimeShortDateFormat = 'dd/mm/yy';var instrumentLocalTimeOffset = 3600000;var UTCLocalTimeOffset = 3600000;var serverNowDay = new Date();serverNowDay.setUTCFullYear(2018, 9, 5);var siteCountry = 'gb'; 
    window.addEventListener('mainscript.loaded', function(){
        
EI.Tooltip.load();
isUserAuthenticatedKeepAlive(480000);
$('a[id$=Loginlnk]').click(function() {EI.Global.loadLogin(); return false;});
$('a[id$=linkSignup]').click(function() {EI.Global.loadSignup(); return false;});
$('.ItemBox').addLinkHandler('link');$('.NewsStory table').css('white-space', 'nowrap').wrap($('<div/>').css({ width:467, overflow: 'auto' }));
$('.NewsZapperLeftPanel, .NewsZapperRightPanel').mouseover(function () {    $(this).stop().fadeTo('fast', 1.0);}).mouseout(function () {   $(this).stop().fadeTo('fast', 0.8);});$('.NewsZapperLeftPanel').click(function () {   location.href = '/news/2018/10/05/net-asset-values/13905828';});
NewsFooter.init('/print/printnewsstory.aspx?storyid=13905829&sourceurl=http%3a%2f%2fwww.euroinvestor.com%2fnews%2f2018%2f10%2f05%2flystek-thermal-hydrolysis-process-commissioned-in-the-city-of-st-cloud-mn-as-a-key-component-in-its-nutrient-recovery-reuse-project%2f13905829', 'news', '13905829');NewsFooter.setClientIds('ctl00_content_ctl00_NS_newsFooter_tbToAdress', 'ctl00_content_ctl00_NS_newsFooter_lblError', 'ctl00_content_ctl00_NS_newsFooter_tbComment', 'ctl00_content_ctl00_NS_newsFooter_tbFromName', 'ctl00_content_ctl00_NS_newsFooter_tbFromAdress', 'ctl00_content_ctl00_NS_newsFooter_emailCredentialsHidden', 'ctl00_content_ctl00_NS_newsFooter_emailSentConfirmation');
$('#divBestRelatedPosts .data_line').addMouseOverMouseOut();
EI.News.init(10,'en',true, 0);
$('.ellipsis').addEllipsisTooltip();
$('.relatedContainer.hideIfEmpty').each(function () {if ($(this).html().trim() == '') {$(this).remove();}});$('.umbNews').addLinkHandler('link');
$('.NewsMostReadRow').mouseover(function () {    $(this).addClass('NewsMostReadRowHover');}).mouseout(function () {   $(this).removeClass('NewsMostReadRowHover');}).find('a').css('text-decoration', 'none');$('.NewsMostReadRow').click(function () {   location.href = $(this).attr('link');});
$('.inlinesparkline').sparkline('html', { type: 'line', lineColor: '#986969', fillColor: '#fafafa', spotRadius: '1', spotColor: '#83e5b3' });
EI.News.init(9,'en',false, 0);
    }, { once: true });
</script>   


    
    

    


    


    <script type="text/javascript">
        (function() {
            var scr = document.createElement('script');
            scr.type = 'text/javascript'; 
            scr.async = true;
            scr.src = "/Scripts/gallup-spring-sdk.js";
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(scr, s);
        })();
    </script>
</body>
</html>
