

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.1//EN" "http://www.w3.org/TR/xhtml11/DTD/xhtml11.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml">
<head id="ctl00_Head1"><title>
	Hagens Berman Reminds Dentsply Sirona (NASDAQ: XRAY) Investors of February 19, 2019 Lead Plaintiff Deadline and Restructuring Plan - Financial news Euroinvestor
</title><meta content="initial-scale=1.0, width=device-width" name="viewport" /><meta http-equiv="content-type" content="text/html;charset=UTF-8" /><meta id="ctl00_metacopyright" name="copyright" content="Copyright (C) 1995-2019, EuroInvestor.com A/S" /><link href="/httpcombiner.ashx?s=set_css&amp;t=text/css&amp;v=ReleaseBuild_20190121.1" type="text/css" rel="stylesheet" />

    <script type="text/javascript">
        (function () {
            if ( typeof window.CustomEvent === "function" ) return false; //If not IE

            function CustomEvent ( event, params ) {
                params = params || { bubbles: false, cancelable: false, detail: undefined };
                var evt = document.createEvent( 'CustomEvent' );
                evt.initCustomEvent( event, params.bubbles, params.cancelable, params.detail );
                return evt;
            }

            CustomEvent.prototype = window.Event.prototype;

            window.CustomEvent = CustomEvent;
            window.Event = CustomEvent;
        })();
    </script>

    <script id="Cookiebot" data-framework="IAB" data-culture="en" src="https://consent.cookiebot.com/uc.js" data-cbid="a4247cea-6a04-454a-9ab9-f0f2d5c82899" type="text/javascript" async></script>

    <script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.8.2/jquery.min.js"></script>
    <script type="text/plain" data-cookieconsent="marketing" src="/js/skyscrapertobottom.js?v=ReleaseBuild_20190121.1"></script>

    <!-- this script is neccessary for Xaxis to be able to buy wallpapers through prebid -->
    

    



<script type="text/javascript">

    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];

    if (!''.endsWith) {
        String.prototype.endsWith = function (pattern) {
            var d = this.length - pattern.length;
            return d >= 0 && this.lastIndexOf(pattern) === d;
        };
    }

    if (!''.startsWith) {
        String.prototype.startsWith = function (text) {
            return this.indexOf(text, 0) == 0;
        };
    }

    googletag.cmd.push(function () {
        googletag.pubads().disableInitialLoad();
    });

    function getCookie(name) {
      var value = "; " + document.cookie;
      var parts = value.split("; " + name + "=");
      if (parts.length == 2) return parts.pop().split(";").shift();
    }

    window.addEventListener('CookiebotOnAccept', function (e) {
        //Cookiebot.runScripts();

        window.dataLayer = window.dataLayer || [];

        if (Cookiebot.consent.preferences) {
            window.dataLayer.push({ 'event': 'cookieconsent_preferences' });
        }

        if (Cookiebot.consent.statistics) {
            window.dataLayer.push({ 'event': 'cookieconsent_statistics' });
            // TODO: 
            //enableGoogleAnalytics();
        }
        if (Cookiebot.consent.marketing && true) {
            window.dataLayer.push({ 'event': 'cookieconsent_marketing' });
            var adsmtag = adsmtag || {};
            adsmtag.cmd = adsmtag.cmd || [];                      
            loadScript(getAdnamiUrl(), null, true);            
            loadGPT();
            defineAdSlots();
            
            var version = 'ReleaseBuild_20190121.1';
            loadScript('https://bem-upload-adops.s3.amazonaws.com/adops/Prebid/PROD/prebid-config-euroinvestor-PROD.js?v=' + version, function () {            
                loadScript('https://bem-upload-adops.s3.amazonaws.com/adops/Prebid/PROD/prebid-library-euroinvestor-PROD.js?v=' + version, function (err) { 
                    // there was an error loading prebid;
                    // we want to exit early and allow DFP to load normally
                    if (err) {
                        console.log('error occurred: ' + err + ' -> callDFP');
                        callDFP();
                    }
                });
            });                        
        }            
    });



    function loadScript(src, callback, forceSync) {
        var script = document.createElement('SCRIPT');
        callback = callback || function () { };
        script.async = forceSync ? false : true;
        script.type = 'text/javascript';
        script.src = src;
        script.onload = function () {
            callback(null, script);
        };

        script.onerror = function (e) {
            callback(e, script);
        };

        (document.head || document.getElementsByTagName('HEAD')[0]).appendChild(script);
    }

    function loadGPT() {
            // actually load GPT script
            loadScript('//www.googletagservices.com/tag/js/gpt.js');
    }

    function getAdnamiUrl() {
        var adnamiUrl = "";
        var host = "";
        if (location.hostname === 'localhost' || location.hostname.endsWith('euroinvestor.nu')) {
            host = getCookie('devhostname');
        } else {
            host = location.hostname;
        }
        
        if (host === 'www.euroinvestor.dk' || host === 'www.euroinvestor.com')
            adnamiUrl = '//macro.adnami.io/adsm.macro.97797f27-e5a9-4dd2-9260-2c6b4dc0b3de.js';
        else if (host === 'www.valutakurser.dk' || host === 'www.forexinvestor.com')
            adnamiUrl = '//macro.adnami.io/adsm.macro.8035fa6a-67c0-4bcc-bf84-f0d729936e91.js';            
        
        return adnamiUrl;
    }
</script>





    <script type="text/javascript">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</script>
<script type="text/javascript">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</script><script type="text/javascript" src="/js/stickytopbanner.js"></script><script data-cookieconsent="necessary" type="text/plain" src='/js/load.js.axd?o=-2053046372&v=ReleaseBuild_20190121.1'></script>
    <!-- Google Tag Manager -->
    <script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-MHZ4S73');</script>
    <!-- End Google Tag Manager -->

    
    
    



    <!-- Adform Header Bidding - test på valutakurser -->
    


    

    <!-- shim the _gaq.push from old GA to redirect calls to GTM -->
    <script type="text/javascript">  
        if (typeof _gaq === 'undefined' || typeof _gaq !== 'object') { 
            var _gaq = {}; 
            _gaq.push =  function(array){
                if(array[0] === '_trackPageview'){
                    dataLayer.push({
                        'event': 'pageview',
                        'pagePath': array[1] 
                    });
                }else if(array[0] === '_trackEvent'){
                    dataLayer.push({
                        'event': 'event',
                        'category': array[1],
                        'action': array[2], 
                        'label': array[3], 
                        'value': array[4] 
                    });
                } else if(array[0] === '_addTrans') {
                    dataLayer.push({
                        'event': '_addTrans',
                        'transactionId': array[1],
                        'affiliation': array[2],
                        'total': array[3],
                        'tax': array[4],
                        'shipping': array[5],
                        'city': array[6],
                        'state': array[7],
                        'country': arrray[8]
                    });                    
                } else if(array[0] === '_addItem') {
                    dataLayer.push({
                        'event': '_addItem',
                        'transactionId': array[1],
                        'sku': array[2],
                        'name': array[3],
                        'category': array[4],
                        'price': array[5],
                        'quantity': '1'
                    });                    
                } else if(array[0] === '_trackTrans') {
                    dataLayer.push({
                        'event': '_trackTrans'
                    });
                }
            }
        }
    </script>
    <script type="text/javascript" src="/scripts/gallup-spring-variables.js"></script>
    
<meta property="og:site_name" content="EuroInvestor" /><meta property="og:type" content="article" /><meta property="og:url" content="http://www.euroinvestor.com/news/2019/01/23/hagens-berman-reminds-dentsply-sirona-nasdaq-xray-investors-of-february-19-2019-lead-plaintiff-deadline-and-restructuring-plan/13961537" /><meta property="og:title" content="Hagens Berman Reminds Dentsply Sirona (NASDAQ: XRAY) Investors of February 19, 2019 Lead Plaintiff Deadline and Restructuring Plan" /><meta property="og:description" content="SAN FRANCISCO, Jan.  23, 2019  (GLOBE NEWSWIRE) -- Hagens Berman Sobol Shapiro LLP reminds investors in Dentsply Sirona Inc. of the February 19, 2019 Lead Plaintiff deadline in the pending securities class action.  If you (a) purchased or otherwise acquired shares of Dentsply Sirona, Inc. (NASDAQ: X..." /><meta name="description" content="Hagens Berman Reminds Dentsply Sirona (NASDAQ: XRAY) Investors of February 19, 2019 Lead Plaintiff Deadline and Restructuring Plan" /><meta name="keywords" content="Hagens Berman Reminds Dentsply Sirona (NASDAQ: XRAY) Investors of February 19, 2019 Lead Plaintiff Deadline and Restructuring Plan {Year}/{Month}/{Day}" /></head>

<body id="ctl00_masterbody" class="top-sky-sticky">
    


    
    <!-- Google Tag Manager (noscript) -->
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MHZ4S73"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->

    

    <div id="ctl00_BannerContainerSkyScraperLeft" class="scyscraper_banner_placeholder_left collapsable">
        
        

<!-- PlacementId: 10<br/>SiteID: 1000<br/>Content unit: 84<br/>Sticky_left<br/>/Sticky_left -->

                <div id="div-gpt-ad-1000-10" data-cu-name="/135050247/euroinvestor.com/forside/Sticky_left"></div>
    </div>
    
    <div id="ctl00_BannerContainerSkyScraper" class="scyscraper_banner_placeholder collapsable">
        
        

<!-- PlacementId: 11<br/>SiteID: 1000<br/>Content unit: 85<br/>Sticky_right<br/>/Sticky_right -->

                <div id="div-gpt-ad-1000-11" data-cu-name="/135050247/euroinvestor.com/forside/Sticky_right"></div>
    </div>
    

    

    <form name="aspnetForm" method="post" action="./13961537" id="aspnetForm">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="sGiFqAkhEVq/lX2wFEyWYoZmThgZY4xP9Fr5pPPnps32GMdkhvQ5yH6RpC/BpMuYC+iGMpd9uB8aEIODN1QdMfgv7FNGzuT74JvcytEstQo=" />

<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="0BAE6A90" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="J6haK/kbc0tU23iYLDFgJ47h0Wu8+IoFOnE07u74VZUcTFTIpQkzXh7vx4yVfIgSvHgdxfXJw1RwlLHkL0bZtl6OnGaqUymaAe/Lt110AMsuFImV9Rl6/lqeCp1TDP1OUFlSrZLtOnvV2UF770WfpJP+Hbafh04r9iYZ4fGrHjGieDn0RsSiqL1cbnHflkvcO7IYN59f0FEIilviP5liEQ==" />
        <div id="ctl00_BannerContainerTop" class="top_banner_placeholder collapsable" style="text-align: center; line-height: 0px;">
            <div class="top_banner_div">
                
                

<!-- PlacementId: 1<br/>SiteID: 1000<br/>Content unit: 79<br/>Leaderboard_1<br/>/Leaderboard_1 -->

                <div id="div-gpt-ad-1000-1" data-cu-name="/135050247/euroinvestor.com/forside/Leaderboard_1"></div>
            </div>
        </div>

        <div id="ei_logo_container">
            <div id="ctl00_ei_logo" style="margin: auto; width: 950px;">
                <div id="ctl00_ProfileInfo" style="float: right" class="profile_info">
                    



    <div style="float: right; margin-bottom:4px">
        <a href="javascript:void(0)" id="ctl00_loginTopRightElement_Loginlnk" style="cursor:pointer">Sign In</a>
        <span id="ctl00_loginTopRightElement_loginSep" class="seperator">|</span>
        <a href="javascript:void(0)" id="ctl00_loginTopRightElement_linkSignup" style="font-weight:bold;">Sign Up</a>
        
    </div>
    

                    <div id="ei_search" style="margin-top: 5px; clear: right;">
                        <div style="clear: both"></div>
                        <div style="float: right; width: 300px;">
                            
                            <input type="text" id="ctl00_multipleAutoComplete_textbox" placeholder="Søg efter aktier og nyheder" class="ac_input" style="float:right; margin-top:-5px; width:220px" autocomplete="off" />
                        </div>
                        <div style="clear: both"></div>
                    </div>
                </div>

                <a href="https://www.euroinvestor.com">
                    <img class="IE6Fix" style="float: left; padding: 10px 0 0 0; bottom: 4px; border: solid 0px white;" alt="EuroInvestor.com" src="https://i.euroinvestor.com/toplogos/euroinvestor_logo.png" />
                </a>

                
                    
            </div>
        </div>
        <div id="MenuBarDiv">
            
<div id="ei_menu_container">
    <div id="ei_menu">
        <div style="position: relative;">
            <div id="completionbox" class="autocomplete" style="display: none; right: 0px; position: absolute; top: -14px;"></div>
            
            <ul class="new_menu">
                
                        <li id="ctl00_MenuTopBar_FirstLevelMenu_ctl00_ItemContainer" class="item"><a id="ctl00_MenuTopBar_FirstLevelMenu_ctl00_FirstLevelHyperLink" class="last" href="/">Home</a>
                        
                        </li>
                    
                        <li id="ctl00_MenuTopBar_FirstLevelMenu_ctl01_ItemContainer" class="item"><a id="ctl00_MenuTopBar_FirstLevelMenu_ctl01_FirstLevelHyperLink" class="last" href="/markets/stocks/europe/germany">Markets</a>
                        
                        </li>
                    
                        <li id="ctl00_MenuTopBar_FirstLevelMenu_ctl02_ItemContainer" class="item"><a id="ctl00_MenuTopBar_FirstLevelMenu_ctl02_FirstLevelHyperLink" class="last" href="/news">News</a>
                        
                        </li>
                    
                        <li id="ctl00_MenuTopBar_FirstLevelMenu_ctl03_ItemContainer" class="item"><a id="ctl00_MenuTopBar_FirstLevelMenu_ctl03_FirstLevelHyperLink" class="last" href="/portfolio/">My Portfolios</a>
                        
                        </li>
                    
                        <li id="ctl00_MenuTopBar_FirstLevelMenu_ctl04_ItemContainer" class="item"><a id="ctl00_MenuTopBar_FirstLevelMenu_ctl04_FirstLevelHyperLink" class="last" href="http://www.forexinvestor.com">Forex</a>
                        
                        </li>
                    
                        <li id="ctl00_MenuTopBar_FirstLevelMenu_ctl05_ItemContainer" class="item last"><a id="ctl00_MenuTopBar_FirstLevelMenu_ctl05_FirstLevelHyperLink" class="last" href="/forum">Forum</a>
                        
                        </li>
                    
                        <li id="ctl00_MenuTopBar_FirstLevelMenu_ctl06_ItemContainer" class="item"><a id="ctl00_MenuTopBar_FirstLevelMenu_ctl06_FirstLevelHyperLink" class="last" href="/">Tools</a>
                        
                        </li>
                    
            </ul>            
        </div>
    </div>
</div>


        </div>

        <div id="kantspace">
            <div id="ei_content" style="background-color: #fafafa;">
                <!-- Submenu with logos -->
                

                <div id="ctl00_SponsorSubmenuContainer" class="CONTROL_WIDTH_12_FIRST collapsable" style="text-align: center; line-height: 0px; float: none; width: auto">
                    <div class="sponsor_submenu_placeholder">
                        
                        

<!-- PlacementId: 2<br/>SiteID: 1000<br/>Content unit: 80<br/>Leaderboard_2<br/>/Leaderboard_2 -->

                <div id="div-gpt-ad-1000-2" data-cu-name="/135050247/euroinvestor.com/forside/Leaderboard_2"></div>
                    </div>
                </div>

                
                    <div class="CONTROL_WIDTH_12_FIRST_NOMARGIN">
                        <div id="breadcrumbs" class="breadcrumbs" style="margin-bottom: 3px">
                            &nbsp;
                            <span id="ctl00_SiteMapBreadCrumb" class="BreadCrumbs"><span><a href="/default.aspx">Home</a></span><span> &#187; </span><span><a title="News" href="/news/default.aspx">News</a></span><span> &#187; </span><span>Hagens Berman Remind..</span></span>
                        </div>
                    </div>
                

                

                <div id="ctl00_masterContentDiv" class="CONTROL_WIDTH_12_FIRST">
                    
                    

    
    

<div class="CONTROL_WIDTH_12">    

    <div class="CONTROL_WIDTH_8_FIRST">
        <!-- If there is no story to show, exclude the User Control from the page -->
        
        
        <div class="CONTROL_WIDTH_8_FIRST" style="float:none">
            



    <div style="margin-bottom:5px">
        
    </div>

    
    <div style="float: left; padding-top: 20px;" class="width_3">
        <span class="newsTimeStampColor">23/01/2019 14:32:00</span>
    </div>
    

    <div style="text-align: right; padding-top: 5px; float: right;" class="width_3">
        
            <span class="logo"><a id="ctl00_content_ctl00_NS_imgLink" href="http://www.globenewswire.com/" target="_blank"><img id="ctl00_content_ctl00_NS_imgLogo" title="PrimeNewsWire" src="https://i.euroinvestor.com/news/nasdaq_gnw_logo_tiny.png" border="0" style="float:right;" /></a></span>
        
        
    </div>

    <div style="clear: both;">
        <h1 class="news">Hagens Berman Reminds Dentsply Sirona (NASDAQ: XRAY) Investors of February 19, 2019 Lead Plaintiff Deadline and Restructuring Plan</h1>
    </div>

    
    
    
    

    

    <div class="NewsStory">
        <!-- related stuff ... consider move to UC -->                
        
                <div class="VerticalRelatedNews">
                    <div class="HeaderBox">
                        <div class="HeaderText">Related content</div>                        
                    </div>
                                
                <div class="ItemBox" link="/news/2019/01/22/the-klein-law-firm-reminds-investors-of-class-actions-on-behalf-of-shareholders-of-wbt-gs-ts-and-xray/13960992">                        
                    <div class="Text">
                        <div class="Timestamp">22 Jan&nbsp;-&nbsp;</div>
                        <span>The Klein Law Firm Reminds Investors of Class Actions o..</span>
                    </div>
                </div>
            
                <div class="DataSeparator"></div>
                                
                <div class="ItemBox" link="/news/2019/01/18/shareholder-alert-bronstein-gewirtz-grossman-llc-reminds-investors-of-class-action-against-dentsply-sirona-inc-xray-and-lead-plaintiff-deadline/13959781">                        
                    <div class="Text">
                        <div class="Timestamp">18 Jan&nbsp;-&nbsp;</div>
                        <span>SHAREHOLDER ALERT - Bronstein, Gewirtz & Grossman, LLC ..</span>
                    </div>
                </div>
            
                <div class="DataSeparator"></div>
                                
                <div class="ItemBox" link="/news/2019/01/18/investor-action-notice-the-schall-law-firm-announces-the-filing-of-a-class-action-lawsuit-against-dentsply-sirona-inc-encourages-investors-with-losses/13959719">                        
                    <div class="Text">
                        <div class="Timestamp">18 Jan&nbsp;-&nbsp;</div>
                        <span>INVESTOR ACTION NOTICE: The Schall Law Firm Announces t..</span>
                    </div>
                </div>
            
                <div class="DataSeparator"></div>
                </div>
                        
                
        <!-- related stuff end -->

        
        <p><p><p align="left">SAN FRANCISCO, Jan.  23, 2019  (GLOBE NEWSWIRE) -- Hagens Berman Sobol Shapiro LLP reminds investors in Dentsply Sirona Inc. of the <strong>February 19, 2019 Lead Plaintiff deadline</strong> in the pending securities class action.</p></p><p><p align="left"><p>  <strong>If you </strong>(a) <strong>purchased or otherwise acquired </strong>shares of Dentsply Sirona, Inc. <strong>(NASDAQ: XRAY)</strong><strong>between February 20, 2014 and August 7, 2018</strong> (the “Class Period”) OR (b) <strong>held Dentsply International, Inc. </strong>(“Dentsply Intl.”)<strong> shares as of December 2, 2015</strong> and were entitled to vote with respect to Dentsply Intl.’s acquisition of Sirona Dental Systems, Inc. and suffered losses contact Hagens Berman Sobol Shapiro LLP.  For more information visit:</p></p><p><p align="center"><p>  <a href="https://www.globenewswire.com/Tracker?data=_QvzECUYd2wLnarAbQHMGEiADulnxk3h8qEm5EgdpxpsngkJG9aEBb1BAmkKpUKiILKTZVHzdaaX_POCraisJIyWF_0-BzS23M8i-0UtXpt0FuAdSzPQ8uiQ53EWKB4i" rel="nofollow" target="_blank"><p><p>    <u>https://www.hbsslaw.com/cases/XRAY</u></p><p>  </a></p></p><p><p>or contact Reed Kathrein, who is leading the firm’s investigation, by calling <strong>510-725-3000 </strong>or emailing</p></p><p><p align="center"><p>  <a href="https://www.globenewswire.com/Tracker?data=P3Zwwc1LVQDZ_u-8J7Qby5pU4ub9pXzie-xdCfUMvw8lLAPQ0u4Ew1R1IwtW-nBjwebudQaqw7ZncW-PgHJfsQ==" rel="nofollow" target="_blank"><p><p>    <u>XRAY@hbsslaw.com</u></p><p>  </a>.</p></p><p><p>On February 29, 2016, Dentsply Intl. and Sirona Dental Systems, Inc. completed their merger to form Dentsply Sirona Inc.</p></p><p><p>On August 7, 2018, Dentsply Sirona announced its second quarter 2018 financial results, including a goodwill and intangible impairment charge of $1.265 billion.</p></p><p><p>Management also slashed adjusted EPS guidance for 2018 to the range of $2.00 to $2.15 per share, down from its previous estimate of $2.55 to $2.65 per share.</p></p><p><p>This news drove the price of Dentsply Sirona shares down as much as $9.03, or about 18.5%, to close at $39.41 on August 7, 2018.</p></p><p>      
        

<!-- PlacementId: 6<br/>SiteID: 1000<br/>Content unit: 88<br/>Out_stream<br/>/Out_stream -->

                <div id="div-gpt-ad-1000-6" data-cu-name="/135050247/euroinvestor.com/forside/Out_stream"></div>
        <p>More recently, the Company announced a restructuring plan and, reporting 3Q 2018 financial results, disclosed, “Technology & Equipment revenues declined by 11.3% in the third quarter of 2018 as revenues were impacted by a significant amount of inventory destocking in the third quarter.”</p><p><p><p>“We’re focused on investors’ losses and management’s historical statements about the Company’s Technologies and Equipment segment and certain distributor relationships,” said Hagens Berman partner Reed Kathrein.</p></p><p><p>  <strong>Whistleblowers: </strong>Persons with non-public information regarding Dentsply Sirona should consider their options to help in the investigation or take advantage of the SEC Whistleblower program. Under the new program, whistleblowers who provide original information may receive rewards totaling up to 30 percent of any successful recovery made by the SEC. For more information, call Reed Kathrein at <strong>510-725-3000</strong> or email <a href="https://www.globenewswire.com/Tracker?data=P3Zwwc1LVQDZ_u-8J7QbywzmDZoKAGJma-Xrc--0jn0Wg0cF3O43YBbGBaRisIPpruzZ4lGFVoJP0tTkcxpLrA==" rel="nofollow" target="_blank"><u>XRAY@hbsslaw.com</u></a>.</p></p><p><p>  <a href="https://www.globenewswire.com/Tracker?data=4RRWReUpKJooQsZ9W_lOhbMGaGrmAfVc--D3e9aSZ1Ok9hIHDityNTBg1pSkp-u3Puul3U6IwOSlRJ6N4G86ZA==" rel="nofollow" target="_blank"><p><p>    <u>About Hagens Berman</u></p><p>  </a></p><p>  </p><p> Hagens Berman is a national investor-rights law firm headquartered in Seattle, Washington with 80+ attorneys in 10 offices across the country. The Firm represents investors, whistleblowers, workers and consumers in complex litigation. More about the firm and its successes can be found at <a href="https://www.globenewswire.com/Tracker?data=hC4pvBIvpQmKsF42WnNan9h6eYweAkME8ckBv8XvByvRVP1YrGrGJbokdytf_i_WfoZF522BP0KiuiYu6Z8Tmg==" rel="nofollow" target="_blank"><u>www.hbsslaw.com</u></a>. For the latest news visit our <a href="https://www.globenewswire.com/Tracker?data=gy0AJq1wCusjZS-eO_NDtKCo_cr9G2Q1bP35xNgztLXRR-jdUfDdui_rm4cukYOJ69Be_J_RY_hVvfUPxPknhu6wm_Se27NTVKSo-glshPA=" rel="nofollow" target="_blank"><u>newsroom</u></a> or follow us on Twitter at <a href="https://www.globenewswire.com/Tracker?data=QAjpf-MzrkC84Dc8l-Z3hyEuzHz1O7ZVE2C7u4oqVnKSenXycazSBTF4F5vB4e6lJUuT7SXU9vW934wE5K2oWDxFxqKGcLISWT66qKpS03A=" rel="nofollow" target="_blank"><u>@classactionlaw</u></a>.</p></p><p><p>Contact:</p><p>Reed Kathrein, 510-725-3000</p></p><p><p><p><p><media id="mid_14827" class="image" media-type="image"><p><p>  <media-metadata name="targeturl" value="https://www.globenewswire.com/NewsRoom/AttachmentNg/fb0bcffb-59de-4a6f-805f-db55ecd44b28"></media-metadata></p><p>  <media-reference class="image" name="Hagens Berman Sobol Shapiro LLP Logo" width="150" height="27" units="pixels" mime-type="image/jpeg" alternate-text="Hagens Berman Sobol Shapiro LLP Logo" source="https://resource.globenewswire.com/media/fb0bcffb-59de-4a6f-805f-db55ecd44b28/small/hagens-berman-sobol-shapiro-llp-logo.jpg"></media-reference></p><p>  <media-caption><p>Hagens Berman Sobol Shapiro LLP Logo</p></media-caption></p><p></media></p><p><p>  </p></p>
        <div style="clear:both"></div>
    </div>    

    <div style="clear: both;"></div>
    <div style="margin-top: 20px; margin-bottom: 20px; font-size: 14px;">
        
    </div>

    



<div class="CONTROL_WIDTH_6_FIRST">
    

<div class="content_box">
    <div class="emptyHeader"><div class="header"><span class="header_top_left"></span><span class="header_top_right"></span></div></div>
    <div class="contentbox width_6_nopadding">
        
        <div class="data_line">
            <div style="margin: 0px 5px 0px 5px; float:left; width:40%;"><a href="/rss/news.aspx?id=34577911" > <img src="https://i.euroinvestor.com/icons/rss.png" /> Subscribe To RSS Feed </a></div>
            <div style="margin: 0px 5px 0px 5px; float:left; width:25%;"><a href="/print/printnewsstory.aspx?storyid=13961537&sourceurl=http%3a%2f%2fwww.euroinvestor.com%2fnews%2f2019%2f01%2f23%2fhagens-berman-reminds-dentsply-sirona-nasdaq-xray-investors-of-february-19-2019-lead-plaintiff-deadline-and-restructuring-plan%2f13961537" onclick="NewsFooter.redirectToPrintPage(); return false;"><img src="https://i.euroinvestor.com/icons/printer.png" /> Print</a></div>
            
        </div>
        <div id="ctl00_content_ctl00_NS_newsFooter_emailCredentialsHidden" style="padding-top: 10px; padding-left: 10px; margin-bottom: -5px; display: none;">
            <table cellpadding="0" cellspacing="0">
	<tr>
		<td style="width: 160px;">Your name:</td>
		<td><input name="ctl00$content$ctl00$NS$newsFooter$tbFromName" type="text" id="ctl00_content_ctl00_NS_newsFooter_tbFromName" /></td>
	</tr>
	<tr>
		<td>Your e-mail:</td>
		<td><input name="ctl00$content$ctl00$NS$newsFooter$tbFromAdress" type="text" id="ctl00_content_ctl00_NS_newsFooter_tbFromAdress" /></td>
	</tr>
	<tr>
		<td>To e-mail:</td>
		<td><input name="ctl00$content$ctl00$NS$newsFooter$tbToAdress" type="text" id="ctl00_content_ctl00_NS_newsFooter_tbToAdress" /></td>
	</tr>
	<tr>
		<td valign="top">Comment:</td>
		<td><textarea name="ctl00$content$ctl00$NS$newsFooter$tbComment" rows="2" cols="20" id="ctl00_content_ctl00_NS_newsFooter_tbComment">
</textarea></td>
	</tr>
	<tr>
		<td>&nbsp;</td>
		<td align="left"><div class="btnContainer" title="Send"><a class="btnCenter" style="float: right; padding-right: 3px;" onclick="NewsFooter.sendFriendTip()"><span>Send</span></a></div><span id="ctl00_content_ctl00_NS_newsFooter_lblError"><font color="Red"></font></span></td>
	</tr>
</table>

        </div>
        <div id="ctl00_content_ctl00_NS_newsFooter_emailSentConfirmation" style="padding-top: 10px; padding-left: 10px; margin-bottom: -5px; display: none;">Your message have been sent.</div>
    </div>
    <div class="footer"><span class="bottom_empty_left"></span><span class="bottom_empty_right"></span></div>
</div>


</div>

        </div>

        <div class="CONTROL_WIDTH_8_FIRST">
            
        </div>
    
        
        <div class="CONTROL_WIDTH_8_FIRST">
            

<script language="javascript" type="text/javascript">
    //<![CDATA[
    function ChangeType(textbox) {
        textbox.style.display = 'none';
        var textbox2 = document.getElementById('');
        textbox2.style.display = 'block';
        textbox2.focus();
    }    
    //]]>
</script>

<div id="ctl00_content_ctl00_commentUC_updatePanelComments">
	
    <div class="CONTROL_WIDTH_8_FIRST">
                
    </div>

    <div class="CONTROL_WIDTH_8_FIRST" style="margin-top:-10px">
        <div class="content_box">
            <div class="header"><span class="header_top_left"></span><div style="float: left;"><h3 class="boxheader">Post comment</h3></div><div style="float: right;"><span class="header_top_right"></span></div></div>
            <div class="contentbox width_8" style="padding-top: 5px; padding-bottom: 5px;">
                
                        <input name="ctl00$content$ctl00$commentUC$lgvCommentPost$txtNotLoggedIn" type="text" value="You must be logged in to post a comment" readonly="readonly" id="ctl00_content_ctl00_commentUC_lgvCommentPost_txtNotLoggedIn" disabled="disabled" />
                    
            </div>
            <div class="footer"><span class="bottom_empty_left"></span><span class="bottom_empty_right"></span></div>
        </div>
    </div>

</div>

        </div>
        <div id="ctl00_content_ctl00_RelatedPostsContainer" class="CONTROL_WIDTH_8_FIRST">            
            <div class="content_box">
	<div class="header">
		<h3 class="boxheader">
			Related debate
		</h3>
	</div><div class="contentbox width_8_nopadding">
		<ul class="tablist2">
			<li class="tab2 selected" id="ctl00_content_ctl00_btBestRelated_TabWeek" onclick="EI.News.getBestRelated(7,&#39;da&#39;,59413,&#39;34577911&#39;,&#39;TabWeek&#39;);">1 week</li><li class="tab2" id="ctl00_content_ctl00_btBestRelated_TabMonth" onclick="EI.News.getBestRelated(30,&#39;da&#39;,59413,&#39;34577911&#39;,&#39;TabMonth&#39;);">1 month</li><li class="tab2" id="ctl00_content_ctl00_btBestRelated_TabYear" onclick="EI.News.getBestRelated(365,&#39;da&#39;,59413,&#39;34577911&#39;,&#39;TabYear&#39;);">1 Year</li>
		</ul><div class="line2 selected" id="ctl00_content_ctl00_btBestRelated_TabWeek_line">

		</div><div class="line2" id="ctl00_content_ctl00_btBestRelated_TabMonth_line">

		</div><div class="line2" id="ctl00_content_ctl00_btBestRelated_TabYear_line">

		</div><div id="ctl00_content_ctl00_btBestRelated_TabWeek_content" style="clear: both;">
			
                        
<div id="divBestRelatedPosts">
        
    
        <div class="data_line">Ingen indlæg</div>
    
</div>
                    
		</div><div id="ctl00_content_ctl00_btBestRelated_TabMonth_content" style="display:none;clear: both;">
			
                        
                    
		</div><div id="ctl00_content_ctl00_btBestRelated_TabYear_content" style="display:none;clear: both;">
			
                        
                    
		</div>
	</div>
</div>                       
        </div>

        <div id="ctl00_content_ctl00_divAnnouncements" class="CONTROL_WIDTH_8_FIRST">
            <div class="content_box">
	<div class="header">
		<h3 class="boxheader">
			Regulatory news
		</h3>
	</div><div class="contentbox width_8_nopadding">
		<div id="ctl00_content_ctl00_BoxTemplate3_Tab10_content" style="clear: both;">
			
                    <a id="compnews"></a>
        <div class="compnews"><div class="compnewscontent">        
        <div class="data_line news-page" storyid="13961537" link="/news/2019/01/23/hagens-berman-reminds-dentsply-sirona-nasdaq-xray-investors-of-february-19-2019-lead-plaintiff-deadline-and-restructuring-plan/13961537" style="display:block">
            
            <span id="ctl00_content_ctl00_BoxTemplate3_LatestAnnouncements_newsRepeater_ctl01_CommentHeader" class="commentHeader">14:32</span>
            <span id="ctl00_content_ctl00_BoxTemplate3_LatestAnnouncements_newsRepeater_ctl01_lblInstrument" class="symbolHeader ellipsis">XRAY</span><div id="ctl00_content_ctl00_BoxTemplate3_LatestAnnouncements_newsRepeater_ctl01_linkWrapper" class="ellipsis">
                <a href="/news/2019/01/23/hagens-berman-reminds-dentsply-sirona-nasdaq-xray-investors-of-february-19-2019-lead-plaintiff-deadline-and-restructuring-plan/13961537">Hagens Berman Reminds Dentsply Sirona (NASDAQ: XRAY) Investors of February 19, 2019 Lead Plaintiff Deadline and Restructuring Plan</a>
            </div>
            
        </div>
        <div class="data_sep"></div>
            
        <div class="data_line news-page" storyid="13960992" link="/news/2019/01/22/the-klein-law-firm-reminds-investors-of-class-actions-on-behalf-of-shareholders-of-wbt-gs-ts-and-xray/13960992" style="display:block">
            
            <span id="ctl00_content_ctl00_BoxTemplate3_LatestAnnouncements_newsRepeater_ctl02_CommentHeader" class="commentHeader">22 Jan</span>
            <span id="ctl00_content_ctl00_BoxTemplate3_LatestAnnouncements_newsRepeater_ctl02_lblInstrument" class="symbolHeader ellipsis">GS</span><div id="ctl00_content_ctl00_BoxTemplate3_LatestAnnouncements_newsRepeater_ctl02_linkWrapper" class="ellipsis">
                <a href="/news/2019/01/22/the-klein-law-firm-reminds-investors-of-class-actions-on-behalf-of-shareholders-of-wbt-gs-ts-and-xray/13960992">The Klein Law Firm Reminds Investors of Class Actions on Behalf of Shareholders of WBT, GS, TS and XRAY</a>
            </div>
            
        </div>
        <div class="data_sep"></div>
            
        <div class="data_line news-page" storyid="13959781" link="/news/2019/01/18/shareholder-alert-bronstein-gewirtz-grossman-llc-reminds-investors-of-class-action-against-dentsply-sirona-inc-xray-and-lead-plaintiff-deadline/13959781" style="display:block">
            
            <span id="ctl00_content_ctl00_BoxTemplate3_LatestAnnouncements_newsRepeater_ctl03_CommentHeader" class="commentHeader">18 Jan</span>
            <span id="ctl00_content_ctl00_BoxTemplate3_LatestAnnouncements_newsRepeater_ctl03_lblInstrument" class="symbolHeader ellipsis">XRAY</span><div id="ctl00_content_ctl00_BoxTemplate3_LatestAnnouncements_newsRepeater_ctl03_linkWrapper" class="ellipsis">
                <a href="/news/2019/01/18/shareholder-alert-bronstein-gewirtz-grossman-llc-reminds-investors-of-class-action-against-dentsply-sirona-inc-xray-and-lead-plaintiff-deadline/13959781">SHAREHOLDER ALERT - Bronstein, Gewirtz & Grossman, LLC Reminds Investors of Class Action Against Dentsply Sirona, Inc. (XRAY) and Lead Plaintiff Deadline - February 19, 2019</a>
            </div>
            
        </div>
        <div class="data_sep"></div>
            
        <div class="data_line news-page" storyid="13959719" link="/news/2019/01/18/investor-action-notice-the-schall-law-firm-announces-the-filing-of-a-class-action-lawsuit-against-dentsply-sirona-inc-encourages-investors-with-losses/13959719" style="display:block">
            
            <span id="ctl00_content_ctl00_BoxTemplate3_LatestAnnouncements_newsRepeater_ctl04_CommentHeader" class="commentHeader">18 Jan</span>
            <span id="ctl00_content_ctl00_BoxTemplate3_LatestAnnouncements_newsRepeater_ctl04_lblInstrument" class="symbolHeader ellipsis">XRAY</span><div id="ctl00_content_ctl00_BoxTemplate3_LatestAnnouncements_newsRepeater_ctl04_linkWrapper" class="ellipsis">
                <a href="/news/2019/01/18/investor-action-notice-the-schall-law-firm-announces-the-filing-of-a-class-action-lawsuit-against-dentsply-sirona-inc-encourages-investors-with-losses/13959719">INVESTOR ACTION NOTICE: The Schall Law Firm Announces the Filing of a Class Action Lawsuit Against Dentsply Sirona, Inc. Encourages Investors with Losses in Excess of $100,000 to Contact the Firm</a>
            </div>
            
        </div>
        <div class="data_sep"></div>
            
        <div class="data_line news-page" storyid="13957857" link="/news/2019/01/15/shareholder-alert-gs-xray-nvda-agn-the-law-offices-of-vincent-wong-reminds-investors-of-important-class-action-deadlines/13957857" style="display:block">
            
            <span id="ctl00_content_ctl00_BoxTemplate3_LatestAnnouncements_newsRepeater_ctl05_CommentHeader" class="commentHeader">15 Jan</span>
            <span id="ctl00_content_ctl00_BoxTemplate3_LatestAnnouncements_newsRepeater_ctl05_lblInstrument" class="symbolHeader ellipsis">GS</span><div id="ctl00_content_ctl00_BoxTemplate3_LatestAnnouncements_newsRepeater_ctl05_linkWrapper" class="ellipsis">
                <a href="/news/2019/01/15/shareholder-alert-gs-xray-nvda-agn-the-law-offices-of-vincent-wong-reminds-investors-of-important-class-action-deadlines/13957857">SHAREHOLDER ALERT: GS XRAY NVDA AGN: The Law Offices of Vincent Wong Reminds Investors of Important Class Action Deadlines</a>
            </div>
            
        </div>
        <div class="data_sep"></div>
            
        <div class="data_line news-page" storyid="13957156" link="/news/2019/01/14/class-action-update-for-gs-and-xray-levi-korsinsky-llp-reminds-investors-of-class-actions-on-behalf-of-shareholders/13957156" style="display:block">
            
            <span id="ctl00_content_ctl00_BoxTemplate3_LatestAnnouncements_newsRepeater_ctl06_CommentHeader" class="commentHeader">14 Jan</span>
            <span id="ctl00_content_ctl00_BoxTemplate3_LatestAnnouncements_newsRepeater_ctl06_lblInstrument" class="symbolHeader ellipsis">GS</span><div id="ctl00_content_ctl00_BoxTemplate3_LatestAnnouncements_newsRepeater_ctl06_linkWrapper" class="ellipsis">
                <a href="/news/2019/01/14/class-action-update-for-gs-and-xray-levi-korsinsky-llp-reminds-investors-of-class-actions-on-behalf-of-shareholders/13957156">CLASS ACTION UPDATE for GS and XRAY: Levi & Korsinsky, LLP Reminds Investors of Class Actions on Behalf of Shareholders</a>
            </div>
            
        </div>
        <div class="data_sep"></div>
            
        <div class="data_line news-page" storyid="13956534" link="/news/2019/01/13/the-klein-law-firm-reminds-investors-of-class-actions-on-behalf-of-shareholders-of-xray-nvda-and-agn/13956534" style="display:block">
            
            <span id="ctl00_content_ctl00_BoxTemplate3_LatestAnnouncements_newsRepeater_ctl07_CommentHeader" class="commentHeader">13 Jan</span>
            <span id="ctl00_content_ctl00_BoxTemplate3_LatestAnnouncements_newsRepeater_ctl07_lblInstrument" class="symbolHeader ellipsis">NVDA</span><div id="ctl00_content_ctl00_BoxTemplate3_LatestAnnouncements_newsRepeater_ctl07_linkWrapper" class="ellipsis">
                <a href="/news/2019/01/13/the-klein-law-firm-reminds-investors-of-class-actions-on-behalf-of-shareholders-of-xray-nvda-and-agn/13956534">The Klein Law Firm Reminds Investors of Class Actions on Behalf of Shareholders of XRAY, NVDA and AGN</a>
            </div>
            
        </div>
        <div class="data_sep"></div>
            
        <div class="data_line news-page" storyid="13956442" link="/news/2019/01/11/shareholder-alert-xpo-tdoc-xray-the-law-offices-of-vincent-wong-reminds-investors-of-important-class-action-deadlines/13956442" style="display:block">
            
            <span id="ctl00_content_ctl00_BoxTemplate3_LatestAnnouncements_newsRepeater_ctl08_CommentHeader" class="commentHeader">11 Jan</span>
            <span id="ctl00_content_ctl00_BoxTemplate3_LatestAnnouncements_newsRepeater_ctl08_lblInstrument" class="symbolHeader ellipsis">XPO</span><div id="ctl00_content_ctl00_BoxTemplate3_LatestAnnouncements_newsRepeater_ctl08_linkWrapper" class="ellipsis">
                <a href="/news/2019/01/11/shareholder-alert-xpo-tdoc-xray-the-law-offices-of-vincent-wong-reminds-investors-of-important-class-action-deadlines/13956442">SHAREHOLDER ALERT: XPO TDOC XRAY: The Law Offices of Vincent Wong Reminds Investors of Important Class Action Deadlines</a>
            </div>
            
        </div>
        <div class="data_sep"></div>
            
        <div class="data_line news-page" storyid="13956371" link="/news/2019/01/11/shareholder-alert-bronstein-gewirtz-grossman-llc-reminds-investors-of-class-action-against-dentsply-sirona-inc-xray-and-lead-plaintiff-deadline/13956371" style="display:block">
            
            <span id="ctl00_content_ctl00_BoxTemplate3_LatestAnnouncements_newsRepeater_ctl09_CommentHeader" class="commentHeader">11 Jan</span>
            <span id="ctl00_content_ctl00_BoxTemplate3_LatestAnnouncements_newsRepeater_ctl09_lblInstrument" class="symbolHeader ellipsis">XRAY</span><div id="ctl00_content_ctl00_BoxTemplate3_LatestAnnouncements_newsRepeater_ctl09_linkWrapper" class="ellipsis">
                <a href="/news/2019/01/11/shareholder-alert-bronstein-gewirtz-grossman-llc-reminds-investors-of-class-action-against-dentsply-sirona-inc-xray-and-lead-plaintiff-deadline/13956371">SHAREHOLDER ALERT: Bronstein, Gewirtz & Grossman, LLC Reminds Investors of Class Action Against Dentsply Sirona, Inc. (XRAY) and Lead Plaintiff Deadline: February 19, 2019</a>
            </div>
            
        </div>
        <div class="data_sep"></div>
            
        <div class="data_line news-page" storyid="13955928" link="/news/2019/01/10/the-klein-law-firm-reminds-investors-of-class-actions-on-behalf-of-shareholders-of-xpo-tdoc-and-xray/13955928" style="display:block">
            
            <span id="ctl00_content_ctl00_BoxTemplate3_LatestAnnouncements_newsRepeater_ctl10_CommentHeader" class="commentHeader">10 Jan</span>
            <span id="ctl00_content_ctl00_BoxTemplate3_LatestAnnouncements_newsRepeater_ctl10_lblInstrument" class="symbolHeader ellipsis">XPO</span><div id="ctl00_content_ctl00_BoxTemplate3_LatestAnnouncements_newsRepeater_ctl10_linkWrapper" class="ellipsis">
                <a href="/news/2019/01/10/the-klein-law-firm-reminds-investors-of-class-actions-on-behalf-of-shareholders-of-xpo-tdoc-and-xray/13955928">The Klein Law Firm Reminds Investors of Class Actions on Behalf of Shareholders of XPO, TDOC and XRAY</a>
            </div>
            
        </div>
        <div class="data_sep"></div>
    
    </div>
<div id="ctl00_content_ctl00_BoxTemplate3_LatestAnnouncements_newsRepeater_ctl11_divPaging" style="line-height:33px;height:33px;padding-right:5px;margin-top:4px;">
            <div style="float:right">
                <div id="ctl00_content_ctl00_BoxTemplate3_LatestAnnouncements_newsRepeater_ctl11_Previous_divDynamicButton" class="buttons" style="float:left">
    <button id="ctl00_content_ctl00_BoxTemplate3_LatestAnnouncements_newsRepeater_ctl11_Previous_btnDynamic" class="neutral" type="button" tabindex="0" onclick="EI.News.previousPage(true)">
        <span class="ei_sprite sprite-resultset_previous" style="height:16px">&nbsp;</span>
        <span style="vertical-align:middle">Previous page</span>
    </button>
    
</div>

                <div id="ctl00_content_ctl00_BoxTemplate3_LatestAnnouncements_newsRepeater_ctl11_Next_divDynamicButton" class="buttons" style="float:left">
    <button id="ctl00_content_ctl00_BoxTemplate3_LatestAnnouncements_newsRepeater_ctl11_Next_btnDynamic" class="neutral" type="button" tabindex="0" onclick="EI.News.nextPage(true)">
        <span class="ei_sprite sprite-resultset_next" style="height:16px">&nbsp;</span>
        <span style="vertical-align:middle">Next page</span>
    </button>
    
</div>

            </div>
            <div style="clear:both"></div>
        </div>

        </div>
        
    

                
		</div>
	</div>
</div>
        </div>

        
        <!-- EI News in focus -->
        
        <!-- EI News featured article -->
            <div class="CONTROL_WIDTH_8_FIRST emptyHeader" style="min-height:250px">
				
        <div class="header">
            
            
            
        </div>
    <div class="contentbox width_0_nopadding" style="border-top: none">

    <div class="umbNews" style="cursor:pointer; position:relative;" link="/news/2018/02/22/hsbc-bank-plc-form-85-ept-ri-lonmin-plc/13769243">
        <div class="headerContainer">
            <h3 class="news" style="padding: 10px"><b>HSBC Bank Plc : Form 8.5 (EPT/RI) - Lonmin PLC</b></h3><span style="color:Gray;"></span>
        </div>
        
            <div style="cursor:pointer; position:relative; text-align: center; margin: 0px;">
        <img id="ctl00_content_ctl00_News_storyImage" src="/umbraco/umbraco/media/307654/euroinvestor_chinese_analyst_470x300.png" border="0" style="width: 100%; height: auto" />
        </div>
        <div class="relatedContainer hideIfEmpty" style="float:right">
            
        </div>
        <i class="timestampContainer" style="float:left; clear: left;">22/02/2018 10:54:53</i>
        <div class="relatedContainer hideIfEmpty" style="float:right;">
            
                <div class="NewsRelatedNoBox left">
                    <div class="NewsRelatedNoBox data_line grey">Related news</div>
            
                <div class="data_line TrimTextMultiLine">
                    <span>28 Jun</span>  - 
                    <a href="/news/2018/06/28/form-83-sibanye-gold-ltd/13851423" title="Form 8.3 - Sibanye Gold Ltd">
                        Form 8.3 - Sibanye Gold Ltd
                    </a>
                </div>
            
                <div class="data_line TrimTextMultiLine">
                    <span>30 May</span>  - 
                    <a href="/news/2018/05/30/hsbc-bank-plc-form-85-ept-ri-lonmin-plc/13834073" title="HSBC Bank Plc : Form 8.5 (EPT/RI) - Lonmin Plc">
                        HSBC Bank Plc : Form 8.5 (EPT/RI) - Lonmin Plc
                    </a>
                </div>
            
                <div class="data_line TrimTextMultiLine">
                    <span>29 May</span>  - 
                    <a href="/news/2018/05/29/hsbc-bank-plc-form-85-ept-ri-lonmin-plc/13833234" title="HSBC Bank Plc : Form 8.5 (EPT/RI) - Lonmin Plc">
                        HSBC Bank Plc : Form 8.5 (EPT/RI) - Lonmin Plc
                    </a>
                </div>
            
                </div>
            


        </div>
        <div class="newstextContainer" style="clear:left; box-sizing: border-box; overflow: hidden; width: auto;">
                  FORM 8.5 EPT/RI)        PUBLIC DEALING DISCLOSURE BY AN EXEMPT PRINCIPAL TRADER WITH RECOGNISED INTERMEDIARY STATUS DEALING IN A CLIENT-SERVING CAPACITY        Rule 8.5 of the Takeover Code (the "Code")        1.         KEY INFORMATION                                (a) Name of exempt principal trader:                 HSBC BANK PLC                               (b) Name of offeror/offeree i..
        </div>
    </div>



        
        </div>
    




			</div>
            <div class="CONTROL_WIDTH_8_FIRST emptyHeader" style="min-height:250px">
				
        <div class="header">
            
            
            
        </div>
    <div class="contentbox width_0_nopadding" style="border-top: none">

    <div class="umbNews" style="cursor:pointer; position:relative;" link="/news/2018/02/22/rathbone-brothers-plc-preliminary-announcement-of-2017-results/13769007">
        <div class="headerContainer">
            <h3 class="news" style="padding: 10px"><b>Rathbone Brothers Plc  : Preliminary announcement of 2017 results</b></h3><span style="color:Gray;"></span>
        </div>
        
            <div style="cursor:pointer; position:relative; width:370px; float:right;margin: 5px;">
        <img id="ctl00_content_ctl00_UmbracoNews1_storyImage" src="/umbraco/umbraco/media/377893/analyst_m_de_470x300.jpg" border="0" style="width: 100%; height: auto" />
        </div>
        <div class="relatedContainer hideIfEmpty" style="float:left">
            
                <div class="NewsRelatedNoBox right">
                    <div class="NewsRelatedNoBox data_line grey">Related news</div>
            
                <div class="data_line TrimTextMultiLine">
                    <span>14:39</span>  - 
                    <a href="/news/2019/01/23/esports-entertainment-group-joins-esports-integrity-coalition-commits-to-highest-level-of-esports-integrity-monitoring/13961541" title="Esports Entertainment Group Joins Esports Integrity Coalition, Commits To Highest Level of Esports Integrity Monitoring">
                        Esports Entertainment Group Joins Esports Integrity Coalition, Commits To Highest Level of Esports Integrity Monitoring
                    </a>
                </div>
            
                <div class="data_line TrimTextMultiLine">
                    <span>14:38</span>  - 
                    <a href="/news/2019/01/23/overwhelming-cbis-shareholder-responses-prompts-rcd-to-choose-wwwicannabinoidcom-to-interact-and-inform-on-all-company-projects-drug-development-and/13961540" title="Overwhelming CBIS Shareholder Responses Prompts RCD to Choose www.iCannabinoid.com to Interact and Inform on All Company Projects, Drug Development, and All RCD Initiatives">
                        Overwhelming CBIS Shareholder Responses Prompts RCD to Choose www.iCannabinoid.com to Interact and Inform on All Company Projects, Drug Development, and All RCD Initiatives
                    </a>
                </div>
            
                <div class="data_line TrimTextMultiLine">
                    <span>14:36</span>  - 
                    <a href="/news/2019/01/23/magna5-earns-microsoft-skype-for-business-sip-trunking-certification/13961539" title="Magna5 Earns Microsoft Skype for Business SIP Trunking Certification">
                        Magna5 Earns Microsoft Skype for Business SIP Trunking Certification
                    </a>
                </div>
            
                <div class="data_line TrimTextMultiLine">
                    <span>14:35</span>  - 
                    <a href="/news/2019/01/23/cryptocurrencywire-re-engaged-to-serve-as-official-newswire-for-all-2019-cryptoblockcon-conferences/13961538" title="CryptoCurrencyWire Re-Engaged to Serve as Official Newswire for All 2019 CryptoBlockCon Conferences">
                        CryptoCurrencyWire Re-Engaged to Serve as Official Newswire for All 2019 CryptoBlockCon Conferences
                    </a>
                </div>
            
                </div>
            


        </div>
        <i class="timestampContainer" style="float:right; clear: right;">22/02/2018 07:00:19</i>
        <div class="relatedContainer hideIfEmpty" style="float:left;">
            
        </div>
        <div class="newstextContainer" style=" box-sizing: border-box; overflow: hidden; width: 100%;">
              Funds under management up 14.3% to £39.1 billionThis is a preliminary statement of annual results published in accordance with FCA Listing Rule 9.7A.  It covers the year ended 31 December 2017.  Mark Nicholls, Chairman of Rathbone Brothers Plc, said:  "UK and global investment markets performed well in 2017, with some indices reaching record levels towards the end of the year. This outcome has b..
        </div>
    </div>



        
        </div>
    




			</div>
            <div class="CONTROL_WIDTH_8_FIRST emptyHeader" style="min-height:250px">
				
        <div class="header">
            
            
            
        </div>
    <div class="contentbox width_0_nopadding" style="border-top: none">

    <div class="umbNews" style="cursor:pointer; position:relative;" link="/news/2018/02/21/elliott-capital-advisors-lp-form-83-gkn-plc/13768587">
        <div class="headerContainer">
            <h3 class="news" style="padding: 10px"><b>Elliott Capital Advisors, L.P : Form 8.3 - GKN Plc</b></h3><span style="color:Gray;"></span>
        </div>
        
            <div style="cursor:pointer; position:relative; width:370px; float:left;margin: 5px;">
        <img id="ctl00_content_ctl00_UmbracoNews2_storyImage" src="/umbraco/umbraco/media/377809/analyst_blurry_470x300.jpg" border="0" style="width: 100%; height: auto" />
        </div>
        <div class="relatedContainer hideIfEmpty" style="float:right">
            
                <div class="NewsRelatedNoBox left">
                    <div class="NewsRelatedNoBox data_line grey">Related news</div>
            
                <div class="data_line TrimTextMultiLine">
                    <span>14:39</span>  - 
                    <a href="/news/2019/01/23/esports-entertainment-group-joins-esports-integrity-coalition-commits-to-highest-level-of-esports-integrity-monitoring/13961541" title="Esports Entertainment Group Joins Esports Integrity Coalition, Commits To Highest Level of Esports Integrity Monitoring">
                        Esports Entertainment Group Joins Esports Integrity Coalition, Commits To Highest Level of Esports Integrity Monitoring
                    </a>
                </div>
            
                <div class="data_line TrimTextMultiLine">
                    <span>14:38</span>  - 
                    <a href="/news/2019/01/23/overwhelming-cbis-shareholder-responses-prompts-rcd-to-choose-wwwicannabinoidcom-to-interact-and-inform-on-all-company-projects-drug-development-and/13961540" title="Overwhelming CBIS Shareholder Responses Prompts RCD to Choose www.iCannabinoid.com to Interact and Inform on All Company Projects, Drug Development, and All RCD Initiatives">
                        Overwhelming CBIS Shareholder Responses Prompts RCD to Choose www.iCannabinoid.com to Interact and Inform on All Company Projects, Drug Development, and All RCD Initiatives
                    </a>
                </div>
            
                <div class="data_line TrimTextMultiLine">
                    <span>14:36</span>  - 
                    <a href="/news/2019/01/23/magna5-earns-microsoft-skype-for-business-sip-trunking-certification/13961539" title="Magna5 Earns Microsoft Skype for Business SIP Trunking Certification">
                        Magna5 Earns Microsoft Skype for Business SIP Trunking Certification
                    </a>
                </div>
            
                <div class="data_line TrimTextMultiLine">
                    <span>14:35</span>  - 
                    <a href="/news/2019/01/23/cryptocurrencywire-re-engaged-to-serve-as-official-newswire-for-all-2019-cryptoblockcon-conferences/13961538" title="CryptoCurrencyWire Re-Engaged to Serve as Official Newswire for All 2019 CryptoBlockCon Conferences">
                        CryptoCurrencyWire Re-Engaged to Serve as Official Newswire for All 2019 CryptoBlockCon Conferences
                    </a>
                </div>
            
                </div>
            


        </div>
        <i class="timestampContainer" style="float:left; clear: left;">21/02/2018 15:25:10</i>
        <div class="relatedContainer hideIfEmpty" style="float:right;">
            
        </div>
        <div class="newstextContainer" style=" box-sizing: border-box; overflow: hidden; width: 100%;">
                  FORM 8.3        PUBLIC OPENING POSITION DISCLOSURE/DEALING DISCLOSURE BY         A PERSON WITH INTERESTS IN RELEVANT SECURITIES REPRESENTING 1% OR MORE        Rule 8.3 of the Takeover Code (the "Code")        1.         KEY INFORMATION                                (a) Full name of discloser:                          Elliott Capital   Advisors, L.P. (for itself and related general partners ..
        </div>
    </div>



        
        </div>
    




			</div>
        

        
    </div>
    <div class="CONTROL_WIDTH_4">        
        <div class="CONTROL_WIDTH_4_FIRST collapsable">
            <div class="ad300x250">
                

<!-- PlacementId: 7<br/>SiteID: 1000<br/>Content unit: 81<br/>Square_1<br/>/Square_1 -->

                <div id="div-gpt-ad-1000-7" data-cu-name="/135050247/euroinvestor.com/forside/Square_1"></div>
            </div>
        </div>

        <div class="CONTROL_WIDTH_4_FIRST">
            <div class="content_box">
	<div class="header">
		<h3 class="boxheader">
			Most read news
		</h3>
	</div><div class="contentbox width_4_nopadding">
		<ul class="tablist2">
			<li class="tab2 selected" id="ctl00_content_ctl00_btNewsstoriesMostRead_Tab1" onclick>24 hours</li><li class="tab2" id="ctl00_content_ctl00_btNewsstoriesMostRead_Tab2" onclick>48 hours</li><li class="tab2" id="ctl00_content_ctl00_btNewsstoriesMostRead_Tab3" onclick>1 week</li>
		</ul><div class="line2 selected" id="ctl00_content_ctl00_btNewsstoriesMostRead_Tab1_line">

		</div><div class="line2" id="ctl00_content_ctl00_btNewsstoriesMostRead_Tab2_line">

		</div><div class="line2" id="ctl00_content_ctl00_btNewsstoriesMostRead_Tab3_line">

		</div><div id="ctl00_content_ctl00_btNewsstoriesMostRead_Tab1_content" style="clear: both;">
			
                                    
        
        <div class="NewsMostReadRow" link="/news/2019/01/23/lexagene-announces-formation-of-scientific-advisory-board/13961086">
            <div class="NewsMostReadNumber">1</div>
            <div class="NewsMostReadHeadline" style="width: 264px">LexaGene Announces Formation of Scientific Advisory Board</div>
        </div>
        

        
              
    <div class="data_sep"></div>        
        
        <div class="NewsMostReadRow" link="/news/2019/01/23/pomerantz-law-firm-announces-the-filing-of-a-class-action-against-arlo-technologies-inc-and-certain-officers-arlo/13961091">
            <div class="NewsMostReadNumber">2</div>
            <div class="NewsMostReadHeadline" style="width: 264px">Pomerantz Law Firm Announces the Filing of a Class Action against Arlo Technologies, Inc. and Certain Officers – ARLO</div>
        </div>
        

        
              
    <div class="data_sep"></div>        
        
        <div class="NewsMostReadRow" link="/news/2019/01/23/liberty-property-trust-prices-350-million-of-4375pct-senior-notes-due-2029/13961085">
            <div class="NewsMostReadNumber">3</div>
            <div class="NewsMostReadHeadline" style="width: 264px">Liberty Property Trust Prices $350 Million of 4.375% Senior Notes Due 2029</div>
        </div>
        

        
              
    <div class="data_sep"></div>        
        
        <div class="NewsMostReadRow" link="/news/2019/01/23/wisekey-organizes-2019-blockchain-center-of-excellence-awards-ceremony/13961106">
            <div class="NewsMostReadNumber">4</div>
            <div class="NewsMostReadHeadline" style="width: 264px">WISeKey Organizes 2019 Blockchain Center of Excellence Awards Ceremony</div>
        </div>
        

        
              
    <div class="data_sep"></div>        
        
        <div class="NewsMostReadRow" link="/news/2019/01/23/new-fiery-dfe-and-high-speed-led-inkjet-solutions-drive-customer-digital-print-growth-at-20th-annual-efi-connect-conference/13961079">
            <div class="NewsMostReadNumber">5</div>
            <div class="NewsMostReadHeadline" style="width: 264px">New Fiery DFE and High-speed LED Inkjet Solutions Drive Customer Digital Print Growth at 20th Annual EFI Connect Conference</div>
        </div>
        

        
              
    




                        
		</div><div id="ctl00_content_ctl00_btNewsstoriesMostRead_Tab2_content" style="display:none;clear: both;">
			
                                    
        
        <div class="NewsMostReadRow" link="/news/2019/01/21/bermuda-raising-profile-of-life-annuity-insurance-sector/13960324">
            <div class="NewsMostReadNumber">1</div>
            <div class="NewsMostReadHeadline" style="width: 264px">Bermuda Raising Profile of Life & Annuity Insurance Sector</div>
        </div>
        

        
              
    <div class="data_sep"></div>        
        
        <div class="NewsMostReadRow" link="/news/2019/01/23/lexagene-announces-formation-of-scientific-advisory-board/13961086">
            <div class="NewsMostReadNumber">2</div>
            <div class="NewsMostReadHeadline" style="width: 264px">LexaGene Announces Formation of Scientific Advisory Board</div>
        </div>
        

        
              
    <div class="data_sep"></div>        
        
        <div class="NewsMostReadRow" link="/news/2019/01/22/isign-media-announces-the-close-of-a-warrant-bonus-and-a-shares-for-debt-arrangement/13960330">
            <div class="NewsMostReadNumber">3</div>
            <div class="NewsMostReadHeadline" style="width: 264px">iSIGN Media Announces the Close of a Warrant Bonus and a Shares for Debt Arrangement</div>
        </div>
        

        
              
    <div class="data_sep"></div>        
        
        <div class="NewsMostReadRow" link="/news/2019/01/22/goldquest-grant-of-stock-options/13960329">
            <div class="NewsMostReadNumber">4</div>
            <div class="NewsMostReadHeadline" style="width: 264px">Goldquest: Grant of Stock Options</div>
        </div>
        

        
              
    <div class="data_sep"></div>        
        
        <div class="NewsMostReadRow" link="/news/2019/01/21/shareholder-alert-bronstein-gewirtz-grossman-llc-reminds-investors-of-class-action-against-marriott-international-inc-mar-lead-plaintiff-deadline/13960299">
            <div class="NewsMostReadNumber">5</div>
            <div class="NewsMostReadHeadline" style="width: 264px">SHAREHOLDER ALERT - Bronstein, Gewirtz & Grossman, LLC Reminds Investors of Class Action Against Marriott International, Inc. (MAR) & Lead Plaintiff Deadline: January 30, 2019</div>
        </div>
        

        
              
    




                        
		</div><div id="ctl00_content_ctl00_btNewsstoriesMostRead_Tab3_content" style="display:none;clear: both;">
			
                                    
        
        <div class="NewsMostReadRow" link="/news/2019/01/19/wisekey-and-the-blockchain-research-institute-sign-agreement-to-create-interconnected-blockchain-centers-of-excellence-around-the-world/13959882">
            <div class="NewsMostReadNumber">1</div>
            <div class="NewsMostReadHeadline" style="width: 264px">WISeKey and the Blockchain Research Institute sign agreement to create interconnected Blockchain Centers of Excellence around the world</div>
        </div>
        

        
              
    <div class="data_sep"></div>        
        
        <div class="NewsMostReadRow" link="/news/2019/01/20/stull-stull-brody-announces-class-action-suit-on-behalf-of-purchasers-of-the-securities-of-ryb-education-inc-nyse-ryb/13959888">
            <div class="NewsMostReadNumber">2</div>
            <div class="NewsMostReadHeadline" style="width: 264px">Stull, Stull & Brody Announces Class Action Suit on Behalf of Purchasers of the Securities of RYB Education, Inc. (NYSE: RYB)</div>
        </div>
        

        
              
    <div class="data_sep"></div>        
        
        <div class="NewsMostReadRow" link="/news/2019/01/18/kitov-closes-6-million-registered-direct-offering/13959823">
            <div class="NewsMostReadNumber">3</div>
            <div class="NewsMostReadHeadline" style="width: 264px">Kitov Closes $6 Million Registered Direct Offering</div>
        </div>
        

        
              
    <div class="data_sep"></div>        
        
        <div class="NewsMostReadRow" link="/news/2019/01/19/ternium-shareholder-alert-claimsfiler-reminds-investors-with-losses-in-excess-of-100000-of-lead-plaintiff-deadline-in-class-action-lawsuit-against/13959879">
            <div class="NewsMostReadNumber">4</div>
            <div class="NewsMostReadHeadline" style="width: 264px">TERNIUM SHAREHOLDER ALERT: CLAIMSFILER REMINDS INVESTORS WITH LOSSES IN EXCESS OF $100,000 of Lead Plaintiff Deadline in Class Action Lawsuit Against Ternium S.A. - TX</div>
        </div>
        

        
              
    <div class="data_sep"></div>        
        
        <div class="NewsMostReadRow" link="/news/2019/01/19/marriott-shareholder-alert-claimsfiler-reminds-investors-with-losses-in-excess-of-100000-of-lead-plaintiff-deadline-in-class-action-lawsuit-against/13959878">
            <div class="NewsMostReadNumber">5</div>
            <div class="NewsMostReadHeadline" style="width: 264px">MARRIOTT SHAREHOLDER ALERT: CLAIMSFILER REMINDS INVESTORS WITH LOSSES IN EXCESS OF $100,000 of Lead Plaintiff Deadline in Class Action Lawsuit Against Marriott International, Inc. - MAR</div>
        </div>
        

        
              
    




                        
		</div>
	</div>
</div>                    
            
        </div>

        
        <div class="CONTROL_WIDTH_4_FIRST">
<div class="content_box">
    <div class="header">
        <span class="header_top_left"></span>
        <h3 class="boxheader">Related stock quotes</h3>
        <span class="header_top_right"></span>
    </div>
    <div class="contentbox width_4_nopadding">
        <table class="tabular1" cellspacing="0" cellpadding="0" border="0" style="table-layout:fixed">
            
                    <col width="130px" />
                    <col width="70px" />
                    <col width="65px" />
                
                    <tr>
                        <td class="ellipsis" style="overflow: hidden">
                            <a title="DENTSPLY SIRONA (Nasdaq)" href="/exchanges/nasdaq/dentsply-sirona/34577911" style="overflow:hidden;">DENTSPLY SIRONA</a>
                        </td>
                        <td style="text-align:right; width:60px">
                            40.87
                        </td>
                        <td style="text-align:right">
                            <span class="green">0.3%&nbsp;<img src="https://i.euroinvestor.com/upsmall.gif" style="vertical-align:middle" width="8px" height="4px" border="0" alt="Stock price increasing" /></span>
                        </td>
                        <td style="width:20px; text-align:right">
                            <img src="https://i.euroinvestor.com/icons/options_light_16x16_ver2.png" id="ctl00_content_ctl00_companies_RepeaterCompaniesInNews_ctl01_ContextMenu_imgContextMenu" onmouseover="this.src=&#39;https://i.euroinvestor.com/icons/options_16x16_ver2.png&#39;" onmouseout="this.src=&#39;https://i.euroinvestor.com/icons/options_light_16x16_ver2.png&#39;" onclick="EI.ContextMenu.showContextMenu(event, this)" style="display:inline;" instrumentname="DENTSPLY SIRONA" instrumentid="34577911" menu="aktie" />




                            
                        </td>
                    </tr>
                
        </table>
    </div>
    <div class="footer">
        <span class="bottom_empty_left"></span>
        <span class="bottom_empty_right"></span>
    </div>
</div>
</div>
        <div id="ctl00_content_ctl00_divAnalysisContainer" class="CONTROL_WIDTH_4_FIRST">
            <div class="content_box">
	<div class="header">
		<h3 class="boxheader">
			Buy and sell signals
		</h3>
	</div><div class="contentbox width_4_nopadding">
		<ul class="tablist2">
			<li class="tab2 selected" id="ctl00_content_ctl00_stockReccomendations_boxTemplate_Tab1" onclick>Trend</li><li class="tab2" id="ctl00_content_ctl00_stockReccomendations_boxTemplate_Tab2" onclick>Moneymachine</li>
		</ul><div class="line2 selected" id="ctl00_content_ctl00_stockReccomendations_boxTemplate_Tab1_line">

		</div><div class="line2" id="ctl00_content_ctl00_stockReccomendations_boxTemplate_Tab2_line">

		</div><div id="ctl00_content_ctl00_stockReccomendations_boxTemplate_Tab1_content" style="clear: both;">
			
            


<div id="technicalAnalysis">
    
    
    
</div>
        
		</div><div id="ctl00_content_ctl00_stockReccomendations_boxTemplate_Tab2_content" style="display:none;clear: both;">
			
            


<div id="technicalAnalysis">
    
    
    
        <div style="padding-left:10px; font-weight:bold">Recommendations from the Money Machine</div>
        <div class="data_sep"></div>
        <div style="padding:10px; line-height:16px">
            Get access to information and recommendations from the Money Machine with our PLUS package.<br /><br />
            You get access to 7 valuable investment tools.<br /><br />
            <a href="/webshop"><b>Click here to read more about the PLUS package.</b></a><br />
        </div>
    
</div>
        
		</div>
	</div>
</div>          
        </div>    

        <!-- Seneste Nyheder -->
        <div class="CONTROL_WIDTH_4_FIRST">
            <div class="content_box">
	<div class="header">
		<h3 class="boxheader">
			Latest news
		</h3>
	</div><div class="contentbox width_4_nopadding">
		<div id="ctl00_content_ctl00_BoxTemplate2_Tab6_content" style="clear: both;">
			
                    <a id="latest"></a> 
        <div class="latestnews"><div class="latestnewscontent">        
        <div class="data_line news-page" storyid="13961541" link="/news/2019/01/23/esports-entertainment-group-joins-esports-integrity-coalition-commits-to-highest-level-of-esports-integrity-monitoring/13961541" style="display:block">
            
            <span id="ctl00_content_ctl00_BoxTemplate2_NewsStoriesLatest_newsRepeater_ctl01_CommentHeader" class="commentHeader">14:39</span>
            <div id="ctl00_content_ctl00_BoxTemplate2_NewsStoriesLatest_newsRepeater_ctl01_linkWrapper">
                <a href="/news/2019/01/23/esports-entertainment-group-joins-esports-integrity-coalition-commits-to-highest-level-of-esports-integrity-monitoring/13961541">Esports Entertainment Group Joins Esports Integrity Coalition, Commits To Highest Level of Esports Integrity Monitoring</a>
            </div>
            
        </div>
        <div class="data_sep"></div>
            
        <div class="data_line news-page" storyid="13961540" link="/news/2019/01/23/overwhelming-cbis-shareholder-responses-prompts-rcd-to-choose-wwwicannabinoidcom-to-interact-and-inform-on-all-company-projects-drug-development-and/13961540" style="display:block">
            
            <span id="ctl00_content_ctl00_BoxTemplate2_NewsStoriesLatest_newsRepeater_ctl02_CommentHeader" class="commentHeader">14:38</span>
            <div id="ctl00_content_ctl00_BoxTemplate2_NewsStoriesLatest_newsRepeater_ctl02_linkWrapper">
                <a href="/news/2019/01/23/overwhelming-cbis-shareholder-responses-prompts-rcd-to-choose-wwwicannabinoidcom-to-interact-and-inform-on-all-company-projects-drug-development-and/13961540">Overwhelming CBIS Shareholder Responses Prompts RCD to Choose www.iCannabinoid.com to Interact and Inform on All Company Projects, Drug Development, and All RCD Initiatives</a>
            </div>
            
        </div>
        <div class="data_sep"></div>
            
        <div class="data_line news-page" storyid="13961539" link="/news/2019/01/23/magna5-earns-microsoft-skype-for-business-sip-trunking-certification/13961539" style="display:block">
            
            <span id="ctl00_content_ctl00_BoxTemplate2_NewsStoriesLatest_newsRepeater_ctl03_CommentHeader" class="commentHeader">14:36</span>
            <div id="ctl00_content_ctl00_BoxTemplate2_NewsStoriesLatest_newsRepeater_ctl03_linkWrapper">
                <a href="/news/2019/01/23/magna5-earns-microsoft-skype-for-business-sip-trunking-certification/13961539">Magna5 Earns Microsoft Skype for Business SIP Trunking Certification</a>
            </div>
            
        </div>
        <div class="data_sep"></div>
            
        <div class="data_line news-page" storyid="13961538" link="/news/2019/01/23/cryptocurrencywire-re-engaged-to-serve-as-official-newswire-for-all-2019-cryptoblockcon-conferences/13961538" style="display:block">
            
            <span id="ctl00_content_ctl00_BoxTemplate2_NewsStoriesLatest_newsRepeater_ctl04_CommentHeader" class="commentHeader">14:35</span>
            <div id="ctl00_content_ctl00_BoxTemplate2_NewsStoriesLatest_newsRepeater_ctl04_linkWrapper">
                <a href="/news/2019/01/23/cryptocurrencywire-re-engaged-to-serve-as-official-newswire-for-all-2019-cryptoblockcon-conferences/13961538">CryptoCurrencyWire Re-Engaged to Serve as Official Newswire for All 2019 CryptoBlockCon Conferences</a>
            </div>
            
        </div>
        <div class="data_sep"></div>
            
        <div class="data_line news-page" storyid="13961537" link="/news/2019/01/23/hagens-berman-reminds-dentsply-sirona-nasdaq-xray-investors-of-february-19-2019-lead-plaintiff-deadline-and-restructuring-plan/13961537" style="display:block">
            
            <span id="ctl00_content_ctl00_BoxTemplate2_NewsStoriesLatest_newsRepeater_ctl05_CommentHeader" class="commentHeader">14:32</span>
            <div id="ctl00_content_ctl00_BoxTemplate2_NewsStoriesLatest_newsRepeater_ctl05_linkWrapper">
                <a href="/news/2019/01/23/hagens-berman-reminds-dentsply-sirona-nasdaq-xray-investors-of-february-19-2019-lead-plaintiff-deadline-and-restructuring-plan/13961537">Hagens Berman Reminds Dentsply Sirona (NASDAQ: XRAY) Investors of February 19, 2019 Lead Plaintiff Deadline and Restructuring Plan</a>
            </div>
            
        </div>
        <div class="data_sep"></div>
            
        <div class="data_line news-page" storyid="13961531" link="/news/2019/01/23/keyw-to-present-at-the-noble-capital-markets-fifteenth-annual-investor-conference/13961531" style="display:block">
            
            <span id="ctl00_content_ctl00_BoxTemplate2_NewsStoriesLatest_newsRepeater_ctl06_CommentHeader" class="commentHeader">14:30</span>
            <div id="ctl00_content_ctl00_BoxTemplate2_NewsStoriesLatest_newsRepeater_ctl06_linkWrapper">
                <a href="/news/2019/01/23/keyw-to-present-at-the-noble-capital-markets-fifteenth-annual-investor-conference/13961531">KeyW to Present at the Noble Capital Markets’ Fifteenth Annual Investor Conference</a>
            </div>
            
        </div>
        <div class="data_sep"></div>
            
        <div class="data_line news-page" storyid="13961532" link="/news/2019/01/23/ethertronics-an-avx-group-company-announces-new-portable-millimeter-wave-measurement-system/13961532" style="display:block">
            
            <span id="ctl00_content_ctl00_BoxTemplate2_NewsStoriesLatest_newsRepeater_ctl07_CommentHeader" class="commentHeader">14:30</span>
            <div id="ctl00_content_ctl00_BoxTemplate2_NewsStoriesLatest_newsRepeater_ctl07_linkWrapper">
                <a href="/news/2019/01/23/ethertronics-an-avx-group-company-announces-new-portable-millimeter-wave-measurement-system/13961532">Ethertronics®, an AVX Group Company, Announces New Portable Millimeter Wave Measurement System</a>
            </div>
            
        </div>
        <div class="data_sep"></div>
            
        <div class="data_line news-page" storyid="13961533" link="/news/2019/01/23/toll-brothers-named-1-home-builder-worldwide-for-5th-consecutive-year-on-the-fortune-magazine-2019-worlds-most-admired-companies-list/13961533" style="display:block">
            
            <span id="ctl00_content_ctl00_BoxTemplate2_NewsStoriesLatest_newsRepeater_ctl08_CommentHeader" class="commentHeader">14:30</span>
            <div id="ctl00_content_ctl00_BoxTemplate2_NewsStoriesLatest_newsRepeater_ctl08_linkWrapper">
                <a href="/news/2019/01/23/toll-brothers-named-1-home-builder-worldwide-for-5th-consecutive-year-on-the-fortune-magazine-2019-worlds-most-admired-companies-list/13961533">Toll Brothers Named #1 Home Builder Worldwide for 5th Consecutive Year on the Fortune Magazine 2019 World’s Most Admired Companies® List</a>
            </div>
            
        </div>
        <div class="data_sep"></div>
            
        <div class="data_line news-page" storyid="13961534" link="/news/2019/01/23/fourth-annual-dc-blockchain-summit-returns-to-georgetown-universitys-mcdonough-school-of-business-to-advocate-for-the-future-of-blockchain/13961534" style="display:block">
            
            <span id="ctl00_content_ctl00_BoxTemplate2_NewsStoriesLatest_newsRepeater_ctl09_CommentHeader" class="commentHeader">14:30</span>
            <div id="ctl00_content_ctl00_BoxTemplate2_NewsStoriesLatest_newsRepeater_ctl09_linkWrapper">
                <a href="/news/2019/01/23/fourth-annual-dc-blockchain-summit-returns-to-georgetown-universitys-mcdonough-school-of-business-to-advocate-for-the-future-of-blockchain/13961534">Fourth Annual DC Blockchain Summit Returns to Georgetown University’s McDonough School of Business to Advocate for the Future of Blockchain</a>
            </div>
            
        </div>
        <div class="data_sep"></div>
    
    </div>
<div id="ctl00_content_ctl00_BoxTemplate2_NewsStoriesLatest_newsRepeater_ctl10_divPaging" style="line-height:33px;height:33px;padding-right:5px;margin-top:4px;">
            <div style="float:right">
                <div id="ctl00_content_ctl00_BoxTemplate2_NewsStoriesLatest_newsRepeater_ctl10_Previous_divDynamicButton" class="buttons" style="float:left">
    <button id="ctl00_content_ctl00_BoxTemplate2_NewsStoriesLatest_newsRepeater_ctl10_Previous_btnDynamic" class="neutral" type="button" tabindex="0" onclick="EI.News.previousPage(false)">
        <span class="ei_sprite sprite-resultset_previous" style="height:16px">&nbsp;</span>
        <span style="vertical-align:middle">Previous page</span>
    </button>
    
</div>

                <div id="ctl00_content_ctl00_BoxTemplate2_NewsStoriesLatest_newsRepeater_ctl10_Next_divDynamicButton" class="buttons" style="float:left">
    <button id="ctl00_content_ctl00_BoxTemplate2_NewsStoriesLatest_newsRepeater_ctl10_Next_btnDynamic" class="neutral" type="button" tabindex="0" onclick="EI.News.nextPage(false)">
        <span class="ei_sprite sprite-resultset_next" style="height:16px">&nbsp;</span>
        <span style="vertical-align:middle">Next page</span>
    </button>
    
</div>

            </div>
            <div style="clear:both"></div>
        </div>

        </div>
        
    

                
		</div>
	</div>
</div>
        </div>

                       
                

        <div class="CONTROL_WIDTH_4_FIRST collapsable">            
            

<!-- PlacementId: 8<br/>SiteID: 1000<br/>Content unit: 82<br/>Square_2<br/>/Square_2 -->

                <div id="div-gpt-ad-1000-8" data-cu-name="/135050247/euroinvestor.com/forside/Square_2"></div>            
        </div>                       

        <div class="CONTROL_WIDTH_4_FIRST collapsable">            
                        
        </div>                       

        
    </div>
</div>



                </div>

                <div style="clear: both;"></div>

                <div id="ctl00_BannerContainerBottom" class="bottom_banner_placeholder collapsable" style="display: block; text-align: center; line-height: 0px;">
                    <div class="bottom_banner_div">
                        
                    </div>
                </div>

                
            </div>
        </div>

        


<div id="footerContainer">
    <div id="new_footer">
        

        <div class="right_module">
          <div class="logotype_partners IE6Fix"></div>
        </div>

        <div class="bottom_module">
            <span><a id="ctl00_Footer1_BottomMenuLeftBottom_ctl00_HyperLinkBottomMenuLeftBottom" href="/contact">Contact</a></span> | <span><a id="ctl00_Footer1_BottomMenuLeftBottom_ctl02_HyperLinkBottomMenuLeftBottom" href="http://support.euroinvestor.com">Support</a></span>
        </div>

        <div style="clear: both;">


          <div id="ctl00_Footer1_divFollowUs"> 
            Follow us:
    
            <a href="https://www.facebook.com/euroinvestorcom" target="_blank"><img align="absmiddle" src="https://i.euroinvestor.com/Icons/socialmedia/facebook-16x16.png" /> Facebook</a>
    </div>
        <div>
            <a href="https://www.berlingskemedia.dk/" target="_blank">Berlingske Media</a>
        </div>
        </div>
    </div>

    
        <br />
        <span class="copyright">Copyright Berlingske Media 2019</span>
        <span>
            
            &nbsp;<a href="https://i.euroinvestor.com/docs/cookie-privacypolicy_en.pdf" target="_blank">Cookie- and Privacy policy</a>
            &nbsp;|&nbsp;
            <a href="/cookies">Cookies</a>
            &nbsp;|&nbsp;
            &nbsp;<a href="https://i.euroinvestor.com/docs/generalterms_en.pdf" target="_blank">General terms of trade</a>
            &nbsp;|&nbsp;
            &nbsp;<a href="https://i.euroinvestor.com/docs/Termsofuse-and-IP-rights_en.pdf" target="_blank">Terms of use and IP rights</a>            
        </span><br />
        Quote information is delivered by Morningstar.<br />Data is delayed 15-20 minutes according to the distribution agreements set by the different exchanges.<br />
    
    <div style="clear: both;">&nbsp;</div>
    <div id="footerTimezone">
        23 January 2019 14:59:39<br />
        (UTC+00:00) Dublin, Edinburgh, Lisbon, London
    </div>

</div>




        
           



        <div id="OverlayPlaceHolder" style="display: none"></div>

        
<div class="serverinfo">
    Version: ReleaseBuild_20190121.1
     - 
    EUROWEB4
     - 
    2019-01-23 15:59:39
     - 
    2019-01-23 14:59:39
     - 
    1000
     - 
    Website: OKAY        
</div>


        

        <script type="text/plain" data-cookieconsent="necessary">
            window.addEventListener('mainscript.loaded', function(e) {                
                EI.Global.IsDevelopment = false;
                EI.Global.IsInternalSite = false;
                EI.Global.UseGainerLoserStreaming =false;

                (function () { 
                    var firstPartyDomains = ['euroinvestor.dk', 'valutakurser.dk', 'euroinvestorprivat.dk', 'euroinvestor.com', 'forexinvestor.com', 'euroinvestor.nl', 'wisselkoersen.nl', 'euroinvestor.se', 'valuta.se', 'euroinvestor.no', 'valuta.euroinvestor.no', 'euroinvestor.es', 'divisas.euroinvestor.es', 'euroinvestor.fr', 'devises.fr', 'euroinvestor.it', 'valute.it']; 
                    var pattern = new RegExp(firstPartyDomains.join('|').replace('.', '\.').replace('-', '\-')); 
                    $("a").filter(function () { 
                        return (this.hostname && this.hostname !== window.location.hostname && pattern.test(this.hostname)); 
                    }).click(function (evt) { 
                        var tracker = window._gat._getTrackerByName(); 
                        var newUrl = tracker._getLinkerUrl(evt.target.href); 
                        if(newUrl.contains("eurotrader")) return true;
                        evt.target.href = newUrl.replace(/(\||,)/g, "&#124;"); 
                        return true; 
                    }); 
                })();
            }, { once: true });
        </script>
    </form>



    <div id="ctl00_ctl06_InfoBox" class="infoBox"></div>

<script data-cookieconsent="necessary" type="text/plain">
    var currencyDecimalSeparator = '.';var currencyGroupSeparator = ',';var numberDecimalSeparator = '.';var numberGroupSeparator = ',';var datetimeLongTimeFormat = 'HH:mm:ss';var datetimeShortDateFormat = 'dd/mm/yy';var instrumentLocalTimeOffset = 3600000;var UTCLocalTimeOffset = 0;var serverNowDay = new Date();serverNowDay.setUTCFullYear(2019, 0, 23);var siteCountry = 'gb'; 
    window.addEventListener('mainscript.loaded', function(){
        
EI.Tooltip.load();
isUserAuthenticatedKeepAlive(480000);
$('a[id$=Loginlnk]').click(function() {EI.Global.loadLogin(); return false;});
$('a[id$=linkSignup]').click(function() {EI.Global.loadSignup(); return false;});
$('.ItemBox').addLinkHandler('link');$('.NewsStory table').css('white-space', 'nowrap').wrap($('<div/>').css({ width:467, overflow: 'auto' }));
$('.NewsZapperLeftPanel, .NewsZapperRightPanel').mouseover(function () {    $(this).stop().fadeTo('fast', 1.0);}).mouseout(function () {   $(this).stop().fadeTo('fast', 0.8);});$('.NewsZapperLeftPanel').click(function () {   location.href = '/news/2019/01/23/vtoken-a-division-of-vstock-transfer-partners-with-horizon-globex-to-offer-a-leading-transfer-agent-custody-solution-for-issuer-security-token/13961536';});
NewsFooter.init('/print/printnewsstory.aspx?storyid=13961537&sourceurl=http%3a%2f%2fwww.euroinvestor.com%2fnews%2f2019%2f01%2f23%2fhagens-berman-reminds-dentsply-sirona-nasdaq-xray-investors-of-february-19-2019-lead-plaintiff-deadline-and-restructuring-plan%2f13961537', 'news', '13961537');NewsFooter.setClientIds('ctl00_content_ctl00_NS_newsFooter_tbToAdress', 'ctl00_content_ctl00_NS_newsFooter_lblError', 'ctl00_content_ctl00_NS_newsFooter_tbComment', 'ctl00_content_ctl00_NS_newsFooter_tbFromName', 'ctl00_content_ctl00_NS_newsFooter_tbFromAdress', 'ctl00_content_ctl00_NS_newsFooter_emailCredentialsHidden', 'ctl00_content_ctl00_NS_newsFooter_emailSentConfirmation');
$('#divBestRelatedPosts .data_line').addMouseOverMouseOut();
EI.News.init(10,'en',true, 34577911);
$('.ellipsis').addEllipsisTooltip();
EI.News.stopAutoUpdate(true);
$('.relatedContainer.hideIfEmpty').each(function () {if ($(this).html().trim() == '') {$(this).remove();}});$('.umbNews').addLinkHandler('link');
$('.NewsMostReadRow').mouseover(function () {    $(this).addClass('NewsMostReadRowHover');}).mouseout(function () {   $(this).removeClass('NewsMostReadRowHover');}).find('a').css('text-decoration', 'none');$('.NewsMostReadRow').click(function () {   location.href = $(this).attr('link');});
$('.inlinesparkline').sparkline('html', { type: 'line', lineColor: '#986969', fillColor: '#fafafa', spotRadius: '1', spotColor: '#83e5b3' });
EI.News.init(9,'en',false, 0);
    }, { once: true });
</script>   


    <script id="AutocompleterContainer" type="text/x-handlebars-template"><div class="autocompleter-container">
    <div class="autocompleter-group">
        <div class="autocompleter-header">Aktier</div>
        <div class="autocompleter-results" data-type="stocks"></div>
    </div>
    <div class="autocompleter-group">
        <div class="autocompleter-header">Nyheder</div>
        <div class="autocompleter-help">Indtast minimum 3 karakterer for at søge...</div>
        <div class="autocompleter-results" data-type="news"></div>
    </div>
    <div class="autocompleter-group">
        <div class="autocompleter-header">Indlæg</div>
        <div class="autocompleter-help">Indtast minimum 3 karakterer for at søge...</div>
        <div class="autocompleter-results" data-type="posts"></div>
    </div>
</div></script>
    

    


    

    <script type="text/plain" data-cookieconsent="statistics">
        (function() {
            var scr = document.createElement('script');
            scr.type = 'text/javascript'; 
            scr.async = true;
            scr.src = "/Scripts/gallup-spring-sdk.js";
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(scr, s);
        })();
    </script>
    <script src="/js/menudropdown.js?v=ReleaseBuild_20190121.1" type="text/javascript"></script>
</body>
</html>
