

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.1//EN" "http://www.w3.org/TR/xhtml11/DTD/xhtml11.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml">
<head id="ctl00_Head1"><title>
	Uniroyal Global Engineered Products, Inc. Reports Financial Results for the Fiscal Year Ended December 30, 2018 - Financial news Euroinvestor
</title><meta content="initial-scale=1.0, width=device-width" name="viewport" /><meta http-equiv="content-type" content="text/html;charset=UTF-8" /><meta id="ctl00_metacopyright" name="copyright" content="Copyright (C) 1995-2019, EuroInvestor.com A/S" /><link rel="apple-touch-icon" href="https://i.euroinvestor.com/icons/Icon-150.png" /><link href="/httpcombiner.ashx?s=set_css&amp;t=text/css&amp;v=ReleaseBuild_20190215.1" type="text/css" rel="stylesheet" />

    <script type="text/javascript">
        (function () {
            if ( typeof window.CustomEvent === "function" ) return false; //If not IE

            function CustomEvent ( event, params ) {
                params = params || { bubbles: false, cancelable: false, detail: undefined };
                var evt = document.createEvent( 'CustomEvent' );
                evt.initCustomEvent( event, params.bubbles, params.cancelable, params.detail );
                return evt;
            }

            CustomEvent.prototype = window.Event.prototype;

            window.CustomEvent = CustomEvent;
            window.Event = CustomEvent;
        })();
    </script>

    <script id="Cookiebot" data-framework="IAB" data-culture="en" src="https://consent.cookiebot.com/uc.js" data-cbid="a4247cea-6a04-454a-9ab9-f0f2d5c82899" type="text/javascript" async></script>

    <script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.8.2/jquery.min.js"></script>
    <script type="text/plain" data-cookieconsent="marketing" src="/js/skyscrapertobottom.js?v=ReleaseBuild_20190215.1"></script>

    <!-- this script is neccessary for Xaxis to be able to buy wallpapers through prebid -->
    

    



<script type="text/javascript">

    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];

    if (!''.endsWith) {
        String.prototype.endsWith = function (pattern) {
            var d = this.length - pattern.length;
            return d >= 0 && this.lastIndexOf(pattern) === d;
        };
    }

    if (!''.startsWith) {
        String.prototype.startsWith = function (text) {
            return this.indexOf(text, 0) == 0;
        };
    }

    googletag.cmd.push(function () {
        googletag.pubads().disableInitialLoad();
    });

    function getCookie(name) {
      var value = "; " + document.cookie;
      var parts = value.split("; " + name + "=");
      if (parts.length == 2) return parts.pop().split(";").shift();
    }

    window.addEventListener('CookiebotOnAccept', function (e) {
        //Cookiebot.runScripts();

        window.dataLayer = window.dataLayer || [];

        if (Cookiebot.consent.preferences) {
            window.dataLayer.push({ 'event': 'cookieconsent_preferences' });
        }

        if (Cookiebot.consent.statistics) {
            window.dataLayer.push({ 'event': 'cookieconsent_statistics' });
            // TODO: 
            //enableGoogleAnalytics();
        }
        if (Cookiebot.consent.marketing && true) {
            window.dataLayer.push({ 'event': 'cookieconsent_marketing' });
            var adsmtag = adsmtag || {};
            adsmtag.cmd = adsmtag.cmd || [];                      
            loadScript(getAdnamiUrl(), null, true);            
            loadGPT();
            defineAdSlots();
            
            var version = 'ReleaseBuild_20190215.1';
            loadScript('https://bem-upload-adops.s3.amazonaws.com/adops/Prebid/PROD/prebid-config-euroinvestor-PROD.js?v=' + version, function () {            
                loadScript('https://bem-upload-adops.s3.amazonaws.com/adops/Prebid/PROD/prebid-library-euroinvestor-PROD.js?v=' + version, function (err) { 
                    // there was an error loading prebid;
                    // we want to exit early and allow DFP to load normally
                    if (err) {
                        console.log('error occurred: ' + err + ' -> callDFP');
                        callDFP();
                    }
                });
            });                        
        }            
    });



    function loadScript(src, callback, forceSync) {
        var script = document.createElement('SCRIPT');
        callback = callback || function () { };
        script.async = forceSync ? false : true;
        script.type = 'text/javascript';
        script.src = src;
        script.onload = function () {
            callback(null, script);
        };

        script.onerror = function (e) {
            callback(e, script);
        };

        (document.head || document.getElementsByTagName('HEAD')[0]).appendChild(script);
    }

    function loadGPT() {
            // actually load GPT script
            loadScript('//www.googletagservices.com/tag/js/gpt.js');
    }

    function getAdnamiUrl() {
        var adnamiUrl = "";
        var host = "";
        if (location.hostname === 'localhost' || location.hostname.endsWith('euroinvestor.nu')) {
            host = getCookie('devhostname');
        } else {
            host = location.hostname;
        }
        
        if (host === 'www.euroinvestor.dk' || host === 'www.euroinvestor.com')
            adnamiUrl = '//macro.adnami.io/adsm.macro.97797f27-e5a9-4dd2-9260-2c6b4dc0b3de.js';
        else if (host === 'www.valutakurser.dk' || host === 'www.forexinvestor.com')
            adnamiUrl = '//macro.adnami.io/adsm.macro.8035fa6a-67c0-4bcc-bf84-f0d729936e91.js';            
        
        return adnamiUrl;
    }
</script>





    <script type="text/javascript">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</script>
<script type="text/javascript">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</script><script type="text/javascript" src="/js/stickytopbanner.js"></script><script data-cookieconsent="necessary" type="text/plain" src='/js/load.js.axd?o=57360920&v=ReleaseBuild_20190215.1'></script>
    <!-- Google Tag Manager -->
    <script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-MHZ4S73');</script>
    <!-- End Google Tag Manager -->

    
    
    



    <!-- Adform Header Bidding - test på valutakurser -->
    


    

    <!-- shim the _gaq.push from old GA to redirect calls to GTM -->
    <script type="text/javascript">  
        if (typeof _gaq === 'undefined' || typeof _gaq !== 'object') { 
            var _gaq = {}; 
            _gaq.push =  function(array){
                if(array[0] === '_trackPageview'){
                    dataLayer.push({
                        'event': 'pageview',
                        'pagePath': array[1] 
                    });
                }else if(array[0] === '_trackEvent'){
                    dataLayer.push({
                        'event': 'event',
                        'category': array[1],
                        'action': array[2], 
                        'label': array[3], 
                        'value': array[4] 
                    });
                } else if(array[0] === '_addTrans') {
                    dataLayer.push({
                        'event': '_addTrans',
                        'transactionId': array[1],
                        'affiliation': array[2],
                        'total': array[3],
                        'tax': array[4],
                        'shipping': array[5],
                        'city': array[6],
                        'state': array[7],
                        'country': arrray[8]
                    });                    
                } else if(array[0] === '_addItem') {
                    dataLayer.push({
                        'event': '_addItem',
                        'transactionId': array[1],
                        'sku': array[2],
                        'name': array[3],
                        'category': array[4],
                        'price': array[5],
                        'quantity': '1'
                    });                    
                } else if(array[0] === '_trackTrans') {
                    dataLayer.push({
                        'event': '_trackTrans'
                    });
                }
            }
        }
    </script>
    <script type="text/javascript" src="/scripts/gallup-spring-variables.js"></script>
    
<meta property="og:site_name" content="EuroInvestor" /><meta property="og:type" content="article" /><meta property="og:url" content="http://www.euroinvestor.com/news/2019/03/18/uniroyal-global-engineered-products-inc-reports-financial-results-for-the-fiscal-year-ended-december-30-2018/13992299" /><meta property="og:title" content="Uniroyal Global Engineered Products, Inc. Reports Financial Results for the Fiscal Year Ended December 30, 2018" /><meta property="og:description" content="SARASOTA, Fla., March  18, 2019  (GLOBE NEWSWIRE) -- Uniroyal Global Engineered Products, Inc. (OTCQB: UNIR or the “Company”) today reported its financial results for the Fiscal Year Ended December 30, 2018.      Financial Highlights    Net Sales increase 1.4% to $99,560,721  Net Income increases to..." /><meta name="description" content="Uniroyal Global Engineered Products, Inc. Reports Financial Results for the Fiscal Year Ended December 30, 2018" /><meta name="keywords" content="Uniroyal Global Engineered Products, Inc. Reports Financial Results for the Fiscal Year Ended December 30, 2018 {Year}/{Month}/{Day}" /></head>

<body id="ctl00_masterbody" class="top-sky-sticky">
    


    
    <!-- Google Tag Manager (noscript) -->
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MHZ4S73"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->

    

    <div id="ctl00_BannerContainerSkyScraperLeft" class="scyscraper_banner_placeholder_left collapsable">
        
        

<!-- PlacementId: 10<br/>SiteID: 1000<br/>Content unit: 84<br/>Sticky_left<br/>/Sticky_left -->

                <div id="div-gpt-ad-1000-10" data-cu-name="/135050247/euroinvestor.com/forside/Sticky_left"></div>
    </div>
    
    <div id="ctl00_BannerContainerSkyScraper" class="scyscraper_banner_placeholder collapsable">
        
        

<!-- PlacementId: 11<br/>SiteID: 1000<br/>Content unit: 85<br/>Sticky_right<br/>/Sticky_right -->

                <div id="div-gpt-ad-1000-11" data-cu-name="/135050247/euroinvestor.com/forside/Sticky_right"></div>
    </div>
    

    

    <form name="aspnetForm" method="post" action="./13992299" id="aspnetForm">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="Ko6TVY9Hx0kUx5rDflcqwHuats8Yd0DyQrNMrjgi6YCeV2/MwHupRTO64qzbnnPtni9D4SbpsJ/ngHhHsTiWdxHrPGiqyeY83yIjiK4YSTQ=" />

<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="0BAE6A90" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="S/wTFcE7lK6R9pxYQrFFcsSKlqrRUjqOF9msweycIWz1IsYMlxro+Fnfz8nl1IQTUIO4guP8kkb1Ey4qCdnQ8E1de2rLb8H5r71+JbQTG0kQZVjTvX68B1NsviE/6JZ/T2gp5IVXIroGhB4Q3x43/rhgCioDrXRDiQ0PlboRelD3xmt45zehlJKHnuebCbHhSfJ7QpIUVmwIMNn/rrnv7Q==" />
        <div id="ctl00_BannerContainerTop" class="top_banner_placeholder collapsable" style="text-align: center; line-height: 0px;">
            <div class="top_banner_div">
                
                

<!-- PlacementId: 1<br/>SiteID: 1000<br/>Content unit: 79<br/>Leaderboard_1<br/>/Leaderboard_1 -->

                <div id="div-gpt-ad-1000-1" data-cu-name="/135050247/euroinvestor.com/forside/Leaderboard_1"></div>
            </div>
        </div>

        <div id="ei_logo_container">
            <div id="ctl00_ei_logo" style="margin: auto; width: 950px;">
                <div id="ctl00_ProfileInfo" style="float: right" class="profile_info">
                    



    <div style="float: right; margin-bottom:4px">
        <a href="javascript:void(0)" id="ctl00_loginTopRightElement_Loginlnk" style="cursor:pointer">Sign In</a>
        <span id="ctl00_loginTopRightElement_loginSep" class="seperator">|</span>
        <a href="javascript:void(0)" id="ctl00_loginTopRightElement_linkSignup" style="font-weight:bold;">Sign Up</a>
        
    </div>
    

                    <div id="ei_search" style="margin-top: 5px; clear: right;">
                        <div style="clear: both"></div>
                        <div style="float: right; width: 300px;">
                            
                            <input type="text" id="ctl00_multipleAutoComplete_textbox" placeholder="Søg efter aktier og nyheder" class="ac_input" style="float:right; margin-top:-5px; width:220px" autocomplete="off" />
                        </div>
                        <div style="clear: both"></div>
                    </div>
                </div>

                <a href="https://www.euroinvestor.com">
                    <img class="IE6Fix" style="float: left; padding: 10px 0 0 0; bottom: 4px; border: solid 0px white;" alt="EuroInvestor.com" src="https://i.euroinvestor.com/toplogos/euroinvestor_logo.png" />
                </a>

                
                    
            </div>
        </div>
        <div id="MenuBarDiv">
            
<div id="ei_menu_container">
    <div id="ei_menu">
        <div style="position: relative;">
            <div id="completionbox" class="autocomplete" style="display: none; right: 0px; position: absolute; top: -14px;"></div>
            
            <ul class="new_menu">
                
                        <li id="ctl00_MenuTopBar_FirstLevelMenu_ctl00_ItemContainer" class="item"><a id="ctl00_MenuTopBar_FirstLevelMenu_ctl00_FirstLevelHyperLink" class="last" href="/">Home</a>
                        
                        </li>
                    
                        <li id="ctl00_MenuTopBar_FirstLevelMenu_ctl01_ItemContainer" class="item"><a id="ctl00_MenuTopBar_FirstLevelMenu_ctl01_FirstLevelHyperLink" class="last" href="/markets/stocks/europe/germany">Markets</a>
                        
                        </li>
                    
                        <li id="ctl00_MenuTopBar_FirstLevelMenu_ctl02_ItemContainer" class="item"><a id="ctl00_MenuTopBar_FirstLevelMenu_ctl02_FirstLevelHyperLink" class="last" href="/news">News</a>
                        
                        </li>
                    
                        <li id="ctl00_MenuTopBar_FirstLevelMenu_ctl03_ItemContainer" class="item"><a id="ctl00_MenuTopBar_FirstLevelMenu_ctl03_FirstLevelHyperLink" class="last" href="/portfolio/">My Portfolios</a>
                        
                        </li>
                    
                        <li id="ctl00_MenuTopBar_FirstLevelMenu_ctl04_ItemContainer" class="item"><a id="ctl00_MenuTopBar_FirstLevelMenu_ctl04_FirstLevelHyperLink" class="last" href="http://www.forexinvestor.com">Forex</a>
                        
                        </li>
                    
                        <li id="ctl00_MenuTopBar_FirstLevelMenu_ctl05_ItemContainer" class="item last"><a id="ctl00_MenuTopBar_FirstLevelMenu_ctl05_FirstLevelHyperLink" class="last" href="/forum">Forum</a>
                        
                        </li>
                    
                        <li id="ctl00_MenuTopBar_FirstLevelMenu_ctl06_ItemContainer" class="item"><a id="ctl00_MenuTopBar_FirstLevelMenu_ctl06_FirstLevelHyperLink" class="last" href="/">Tools</a>
                        
                        </li>
                    
            </ul>            
        </div>
    </div>
</div>


        </div>

        <div id="kantspace">
            <div id="ei_content" style="background-color: #fafafa;">
                <!-- Submenu with logos -->
                

                <div id="ctl00_SponsorSubmenuContainer" class="CONTROL_WIDTH_12_FIRST collapsable" style="text-align: center; line-height: 0px; float: none; width: auto">
                    <div class="sponsor_submenu_placeholder">
                        
                        

<!-- PlacementId: 2<br/>SiteID: 1000<br/>Content unit: 80<br/>Leaderboard_2<br/>/Leaderboard_2 -->

                <div id="div-gpt-ad-1000-2" data-cu-name="/135050247/euroinvestor.com/forside/Leaderboard_2"></div>
                    </div>
                </div>

                
                    <div class="CONTROL_WIDTH_12_FIRST_NOMARGIN">
                        <div id="breadcrumbs" class="breadcrumbs" style="margin-bottom: 3px">
                            &nbsp;
                            <span id="ctl00_SiteMapBreadCrumb" class="BreadCrumbs"><span><a href="/default.aspx">Home</a></span><span> &#187; </span><span><a title="News" href="/news/default.aspx">News</a></span><span> &#187; </span><span>Uniroyal Global Engi..</span></span>
                        </div>
                    </div>
                

                

                <div id="ctl00_masterContentDiv" class="CONTROL_WIDTH_12_FIRST">
                    
                    

    
    

<div class="CONTROL_WIDTH_12">    

    <div class="CONTROL_WIDTH_8_FIRST">
        <!-- If there is no story to show, exclude the User Control from the page -->
        
        
        <div class="CONTROL_WIDTH_8_FIRST" style="float:none">
            



    <div id="fb-root"></div>
<script>(function(d, s, id) {
 var js, fjs = d.getElementsByTagName(s)[0];
 if (d.getElementById(id)) return;
 js = d.createElement(s); js.id = id;
 js.src = 'https://connect.facebook.net/da_DK/sdk.js#xfbml=1&version=v3.2';
 fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

    <div style="margin-bottom:5px">
        
    </div>

    
    <div style="float: left; padding-top: 20px;" class="width_3">
        <span class="newsTimeStampColor">18/03/2019 20:21:48</span>
    </div>
    

    <div style="text-align: right; padding-top: 5px; float: right;" class="width_3">
        
            <span class="logo"><a id="ctl00_content_ctl00_NS_imgLink" href="http://www.globenewswire.com/" target="_blank"><img id="ctl00_content_ctl00_NS_imgLogo" title="PrimeNewsWire" src="https://i.euroinvestor.com/news/nasdaq_gnw_logo_tiny.png" border="0" style="float:right;" /></a></span>
        
        
    </div>

    <div style="clear: both;">
        <h1 class="news">Uniroyal Global Engineered Products, Inc. Reports Financial Results for the Fiscal Year Ended December 30, 2018</h1>
    </div>

    
    
    
    

    

    <div class="NewsStory">
        
        <p><p><p>SARASOTA, Fla., March  18, 2019  (GLOBE NEWSWIRE) -- Uniroyal Global Engineered Products, Inc. (OTCQB: UNIR or the “Company”) today reported its financial results for the Fiscal Year Ended December 30, 2018.</p></p><p><p>  <strong><p><p>    <u>Financial Highlights</u></p><p>  </strong></p></p><p><ul><p><p>  <li>Net Sales increase 1.4% to $99,560,721<p><p></li></p><p>  <li>Net Income increases to $1,246,797 versus loss in prior year<p><p></li></p><p>  <li>Loss per Common Share ($0.10) versus prior year loss of ($0.17)</li></p><p></ul></p><p><p>  <strong>Overview  </strong></p></p><p><p>  <strong>Net Sales</strong></p></p><p><p>Net Sales for the Fiscal Year ended December 30, 2018 increased to $99,560,721 or 1.4% versus the $98,138,060 recorded in the prior year.  Of our two principal business segments, automotive (66.2% of total Net Sales) declined .04% versus the prior year.  Our US automotive operations increased 3.3% versus last year and our UK operations declined 1.9%. The principal reason for the improvement in our US automotive business was increased penetration of sales to major seating manufacturers serving the automotive OEMs.  The UK decline (70.9% of total automotive business segment sales) was due to a sluggish economic environment in Europe.</p></p><p><p>Our Industrial business segment (33.8% of total Net Sales—including Contract sales) increased 5.3% versus the prior year.  Our US operations comprised approximately 82.6% of this business segment and was responsible for all the gains. Strength in the US economy, primarily in heavy equipment seating applications as well as market share gains in the non-automotive transportation, hospitality and healthcare areas, drove the improved performance versus last year.</p></p><p><p>“Fiscal 2018 was a challenging year for us particularly in the UK where we experienced significant economic headwinds.  However, it has been a year of progress in many areas as we have achieved success in strategic objectives.  We repositioned our product offerings to focus on higher margins, we made marked improvement in simplifying our manufacturing capabilities and we have our Operating Expenses well in control.  We still have work to do but we are much better positioned to weather any economic scenario going into Fiscal 2019,” said Howard R. Curd, Chief Executive Officer.</p></p><p><p>  <strong>Net Income (Loss)</strong></p></p><p><p>Net Income in Fiscal 2018 was $1,246,797 versus a loss of $107,213 in the prior year.  From an operational perspective, Operating Income was $3,037,953 versus $4,544,835 recorded in the prior year, a decline of 33.2%.  In addition to the impairment loss included in other operating expense mentioned below, the primary reason for the decline was a contraction in Gross Profit margins to 17.0% this year versus 18.8% in Fiscal 2017. We have taken corrective action to improve margins by focusing on higher margined product lines by repositioning our manufacturing capabilities away from lower margin lines and cutting costs in this important area. This cost us some revenue in the short-term but will benefit automotive margins in the future.  Further, although automotive will continue to be our principal business segment, we are bolstering our presence in the higher margin Industrial segment primarily through research and development enhancements focusing on product integrity and consumer appealing applications.  Raw material increases continue to be a challenge particularly passing them on to customers in the automotive segment.  Our objective is to move prices as cost increases are incurred with the realization that some of the increases must be absorbed through operational efficiencies. </p></p><p><p>A continued focus is on control of Operating Expenses and this year we recorded a decline in expenses as a percentage of Net Sales to 14.0% versus 14.8% just two years ago.  Included in the Operating Expenses in Fiscal 2018 was a non-cash charge for an impairment loss on equipment of $510,230 related to the repositioning of manufacturing changes within our UK operations as part of our focus on higher margin product lines.  Excluding the non-cash, non-recurring charge, Operating Expenses as a percentage of Net Sales would have been reduced to 13.4%.</p></p><p><p>Offsetting the decline in Operating Income in 2018 was a sharp reduction in our Tax Provision from 2017. During Fiscal 2017, we wrote down US deferred tax assets to reflect a reduction in the marginal tax rate to 21% from 34%.  This was a non-recurring transaction.</p></p><p><p>  <strong>Loss Per Common Share</strong></p></p><p><p>Net Loss Allocable to Common Shareholders declined $1,242,944 in Fiscal 2018 to $1,859,186 from $3,102,130 last year. The decline of $1,754,500 in Income Before Tax Provision was offset by the decline of $3,108,510 in the tax provision. Preferred stock dividend in Fiscal 2018 was $3,105,983 versus $2,994,917 in the prior. The weighted average shares outstanding were moderately lower at 18,690,030 as compared to 18,704,773 in the previous year. Loss Per Common Share was ($0.10) versus ($0.17) in Fiscal 2017.</p></p>      
        

<!-- PlacementId: 6<br/>SiteID: 1000<br/>Content unit: 88<br/>Out_stream<br/>/Out_stream -->

                <div id="div-gpt-ad-1000-6" data-cu-name="/135050247/euroinvestor.com/forside/Out_stream"></div>
        <p><p>For further details, see the Consolidated Statements of Operations in the Company’s Form 10-K filed on March 18, 2019.  The Company will have comments on the year in an earnings conference call on March 19, 2019 at 9:00 am (EDT).</p></p><p><p>Persons wishing to access the conference call may do so by dialing 866-548-4713 (U.S.) and 323-794-2093 (International) and using the ID #1070721. Howard F. Curd, President, will discuss our earnings on the call and will be available for questions. The call will also be available by logging on to www.uniroyalglobal.com and accessing the webcast link (https://public.viavid.com/index.php?id=133680) in the investor relations section.</p></p><p><p>A replay of the conference call will be available beginning March 19, through June 19, 2019 by calling 844-512-2921 (US) or 412-317-6671 (International) and using Pin #1070721. The webcast will be archived on www.uniroyalglobal.com in the investor relations section until March 19, 2020.</p></p><p><p>  <strong>About Uniroyal Global Engineered Products, Inc.:</strong></p></p><p><p>  <a href="https://www.globenewswire.com/Tracker?data=e1q3Ftguw7aGSMMFNI7FziBMvPTQFpGSHx-1jat_5J0Wj3Jp1GNnyFmZaK1ZrrDHN9G2NiBNF54c3tIOLm3PN7dnEFwWH8xrVU6JSStbcyyB8BUL9-NMI_e7ClPXaLOjQOo1vxVv_22iEbffBPP8Lw==" rel="nofollow" target="_blank"><p><p>    <u>Uniroyal Global Engineered Products, Inc</u></p><p>  </a>. (UNIR) is a leading manufacturer of vinyl-coated fabrics that are durable, stain resistant, cost-effective alternatives to leather, cloth and other synthetic fabric coverings. Uniroyal Global Engineered Products, Inc.’s revenue in 2018 was derived 66.2% from the automotive industry and approximately 33.8% from the recreational, industrial, indoor and outdoor furnishings, hospitality and healthcare markets. Our primary brand names include Naugahyde<sup>®</sup>, BeautyGard<sup>®</sup>, Flame Blocker™, Spirit Millennium<sup>®</sup>, Ambla<sup>®</sup>, Amblon<sup>®</sup>, Velbex<sup>®</sup>, Cirroflex<sup>®</sup>, Plastolene<sup>®</sup> and Vynide<sup>®</sup>.</p></p><p><p>  <strong>Forward-Looking Statements:</strong></p></p><p><p>  <em>Except for statements of historical fact, certain information contained in this press release constitutes forward-looking statements, including, without limitation, statements containing the words “believe,” “expect,” “anticipate,” “intend,” “should,” “planned,” “estimated” and “potential” and words of similar import, as well as all references to the future. These forward-looking statements are based on Uniroyal Global Engineered Products, Inc.’s current expectations. The Company cautions investors that any forward-looking statements made by the Company are not guarantees of future performance and that a variety of factors could cause the Company´s actual results and experience to differ materially from the anticipated results or other expectations expressed in the Company´s forward-looking statements. The risks and uncertainties which may affect the operations, performance, development and results of the Company´s business include, but are not limited to, the following: uncertainties relating to economic conditions, uncertainties relating to customer plans and commitments, the pricing and availability of equipment, materials and inventories, currency fluctuations, technological developments, performance issues with suppliers, economic growth, delays in testing of new products, the Company’s ability to successfully integrate acquired operations, the Company’s dependence on key personnel, the Company’s ability to protect its intellectual property rights, the effectiveness of cost-reduction plans, rapid technology changes and the highly competitive environment in which the Company operates. Readers are cautioned not to place undue reliance on these forward-looking statements, which speak only as of the date the statement was made.</em></p></p><p><p>  <strong><p><p>    <u>Uniroyal Global Engineered Products, Inc. Public Relations</u></p><p>  </strong></p><p>  <u>:</u></p><p>  </p><p>TTC Group, Inc.</p><p>Vic Allgeier, 646-290-6400</p><p><a href="https://www.globenewswire.com/Tracker?data=5iUfuaKskIj9WjmIoylEbYQ_7FDCNww28XwPt0kA1SCiD0uP35BMyqaEXUFS6yWjnWbK9MHeWLMJOpKfUV_SWQ==" rel="nofollow" target="_blank">vic@ttcominc.com</a></p></p><p><table class="gnw_table_border_collapse hugin" style="width:100%; border-collapse:collapse !important;"><p><p>  <tr><p><p>    <td class="gnw_align_center gnw_vertical_align_bottom hugin" colspan="8"><p><p>      <strong>Uniroyal Global Engineered Products, Inc.</strong></p><p>    </td></p><p>  </tr></p><p>  <tr><p><p>    <td class="gnw_align_center gnw_vertical_align_bottom hugin" colspan="8"><p><p>      <strong>Consolidated Balance Sheets</strong></p><p>    </td></p><p>  </tr></p><p>  <tr><p><p>    <td class="gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_vertical_align_bottom hugin" colspan="3"> </td></p><p>    <td class="gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_vertical_align_bottom hugin" colspan="3"> </td></p><p>  </tr></p><p>  <tr><p><p>    <td class="gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_vertical_align_bottom hugin" colspan="3"> </td></p><p>    <td class="gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_vertical_align_bottom hugin" colspan="3"> </td></p><p>  </tr></p><p>  <tr><p><p>    <td class="gnw_align_center gnw_vertical_align_bottom hugin"><p><p>      <strong>ASSETS</strong></p><p>    </td></p><p>    <td class="gnw_border_bottom_solid gnw_align_center gnw_vertical_align_bottom hugin" colspan="3"><p><p>      <strong>December 30, 2018</strong></p><p>    </td></p><p>    <td class="gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_border_bottom_solid gnw_align_center gnw_vertical_align_bottom hugin" colspan="3"><p><p>      <strong>December 31, 2017</strong></p><p>    </td></p><p>  </tr></p><p>  <tr><p><p>    <td class="gnw_vertical_align_bottom hugin"><p><p>      <strong>CURRENT ASSETS</strong></p><p>    </td></p><p>    <td class="gnw_vertical_align_bottom hugin" colspan="3"> </td></p><p>    <td class="gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_vertical_align_bottom hugin" colspan="3"> </td></p><p>  </tr></p><p>  <tr><p><p>    <td class="gnw_vertical_align_bottom gnw_label_i10 hugin" style="max-width:77%; width:77%; min-width:77%;">Cash and cash equivalents</td></p><p>    <td class="gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin" style="max-width:1%; width:1%; min-width:1%;">$</td></p><p>    <td class="gnw_padding_left_none gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin" style="max-width:9%; width:9%; min-width:9%;">1,028,841</td></p><p>    <td class="gnw_padding_left_none gnw_align_left gnw_vertical_align_bottom hugin" style="max-width:1%; width:1%; min-width:1%;"> </td></p><p>    <td class="gnw_vertical_align_bottom hugin" style="max-width:1%; width:1%; min-width:1%;"> </td></p><p>    <td class="gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin" style="max-width:1%; width:1%; min-width:1%;">$</td></p><p>    <td class="gnw_padding_left_none gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin" style="max-width:9%; width:9%; min-width:9%;">1,267,319</td></p><p>    <td class="gnw_padding_left_none gnw_align_left gnw_vertical_align_bottom hugin" style="max-width:1%; width:1%; min-width:1%;"> </td></p><p>  </tr></p><p>  <tr><p><p>    <td class="gnw_vertical_align_bottom gnw_label_i10 hugin">Accounts receivable, net</td></p><p>    <td class="gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_padding_left_none gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin">12,422,330</td></p><p>    <td class="gnw_padding_left_none gnw_align_left gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_padding_left_none gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin">15,167,468</td></p><p>    <td class="gnw_padding_left_none gnw_align_left gnw_vertical_align_bottom hugin"> </td></p><p>  </tr></p><p>  <tr><p><p>    <td class="gnw_vertical_align_bottom gnw_label_i10 hugin">Inventories, net</td></p><p>    <td class="gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_padding_left_none gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin">19,460,260</td></p><p>    <td class="gnw_padding_left_none gnw_align_left gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_padding_left_none gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin">19,769,662</td></p><p>    <td class="gnw_padding_left_none gnw_align_left gnw_vertical_align_bottom hugin"> </td></p><p>  </tr></p><p>  <tr><p><p>    <td class="gnw_vertical_align_bottom gnw_label_i10 hugin">Other current assets</td></p><p>    <td class="gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_padding_left_none gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin">965,520</td></p><p>    <td class="gnw_padding_left_none gnw_align_left gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_padding_left_none gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin">846,362</td></p><p>    <td class="gnw_padding_left_none gnw_align_left gnw_vertical_align_bottom hugin"> </td></p><p>  </tr></p><p>  <tr><p><p>    <td class="gnw_vertical_align_bottom gnw_label_i10 hugin">Related party receivable</td></p><p>    <td class="gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_padding_left_none gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin">20,118</td></p><p>    <td class="gnw_padding_left_none gnw_align_left gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_padding_left_none gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin">37,116</td></p><p>    <td class="gnw_padding_left_none gnw_align_left gnw_vertical_align_bottom hugin"> </td></p><p>  </tr></p><p>  <tr><p><p>    <td class="gnw_vertical_align_bottom gnw_label_i20 hugin">Total Current Assets</td></p><p>    <td class="gnw_border_top_solid gnw_border_bottom_solid gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_border_top_solid gnw_border_bottom_solid gnw_padding_left_none gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin">33,897,069</td></p><p>    <td class="gnw_border_top_solid gnw_border_bottom_solid gnw_padding_left_none gnw_align_left gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_border_top_solid gnw_border_bottom_solid gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_border_top_solid gnw_border_bottom_solid gnw_padding_left_none gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin">37,087,927</td></p><p>    <td class="gnw_border_top_solid gnw_border_bottom_solid gnw_padding_left_none gnw_align_left gnw_vertical_align_bottom hugin"> </td></p><p>  </tr></p><p>  <tr><p><p>    <td class="gnw_vertical_align_bottom hugin"><p><p>      <strong>PROPERTY AND EQUIPMENT, NET</strong></p><p>    </td></p><p>    <td class="gnw_border_bottom_solid gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_border_bottom_solid gnw_padding_left_none gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin">18,878,949</td></p><p>    <td class="gnw_border_bottom_solid gnw_padding_left_none gnw_align_left gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_border_bottom_solid gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_border_bottom_solid gnw_padding_left_none gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin">17,289,058</td></p><p>    <td class="gnw_border_bottom_solid gnw_padding_left_none gnw_align_left gnw_vertical_align_bottom hugin"> </td></p><p>  </tr></p><p>  <tr><p><p>    <td class="gnw_vertical_align_bottom hugin"><p><p>      <strong>OTHER ASSETS</strong></p><p>    </td></p><p>    <td class="gnw_vertical_align_bottom hugin" colspan="3"> </td></p><p>    <td class="gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_vertical_align_bottom hugin" colspan="3"> </td></p><p>  </tr></p><p>  <tr><p><p>    <td class="gnw_vertical_align_bottom gnw_label_i10 hugin">Intangible assets</td></p><p>    <td class="gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_padding_left_none gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin">3,217,997</td></p><p>    <td class="gnw_padding_left_none gnw_align_left gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_padding_left_none gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin">3,295,896</td></p><p>    <td class="gnw_padding_left_none gnw_align_left gnw_vertical_align_bottom hugin"> </td></p><p>  </tr></p><p>  <tr><p><p>    <td class="gnw_vertical_align_bottom gnw_label_i10 hugin">Goodwill</td></p><p>    <td class="gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_padding_left_none gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin">1,079,175</td></p><p>    <td class="gnw_padding_left_none gnw_align_left gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_padding_left_none gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin">1,079,175</td></p><p>    <td class="gnw_padding_left_none gnw_align_left gnw_vertical_align_bottom hugin"> </td></p><p>  </tr></p><p>  <tr><p><p>    <td class="gnw_vertical_align_bottom gnw_label_i10 hugin">Other long-term assets</td></p><p>    <td class="gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_padding_left_none gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin">3,693,367</td></p><p>    <td class="gnw_padding_left_none gnw_align_left gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_padding_left_none gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin">3,902,246</td></p><p>    <td class="gnw_padding_left_none gnw_align_left gnw_vertical_align_bottom hugin"> </td></p><p>  </tr></p><p>  <tr><p><p>    <td class="gnw_vertical_align_bottom gnw_label_i20 hugin">Total Other Assets</td></p><p>    <td class="gnw_border_top_solid gnw_border_bottom_solid gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_border_top_solid gnw_border_bottom_solid gnw_padding_left_none gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin">7,990,539</td></p><p>    <td class="gnw_border_top_solid gnw_border_bottom_solid gnw_padding_left_none gnw_align_left gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_border_top_solid gnw_border_bottom_solid gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_border_top_solid gnw_border_bottom_solid gnw_padding_left_none gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin">8,277,317</td></p><p>    <td class="gnw_border_top_solid gnw_border_bottom_solid gnw_padding_left_none gnw_align_left gnw_vertical_align_bottom hugin"> </td></p><p>  </tr></p><p>  <tr><p><p>    <td class="gnw_vertical_align_bottom hugin"><p><p>      <strong>TOTAL ASSETS</strong></p><p>    </td></p><p>    <td class="gnw_border_bottom_double gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin">$</td></p><p>    <td class="gnw_border_bottom_double gnw_padding_left_none gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin">60,766,557</td></p><p>    <td class="gnw_border_bottom_double gnw_padding_left_none gnw_align_left gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_border_bottom_double gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin">$</td></p><p>    <td class="gnw_border_bottom_double gnw_padding_left_none gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin">62,654,302</td></p><p>    <td class="gnw_border_bottom_double gnw_padding_left_none gnw_align_left gnw_vertical_align_bottom hugin"> </td></p><p>  </tr></p><p>  <tr><p><p>    <td class="gnw_align_center gnw_vertical_align_bottom hugin"><p><p>      <strong>LIABILITIES AND STOCKHOLDERS' EQUITY</strong></p><p>    </td></p><p>    <td class="gnw_vertical_align_bottom hugin" colspan="3"> </td></p><p>    <td class="gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_vertical_align_bottom hugin" colspan="3"> </td></p><p>  </tr></p><p>  <tr><p><p>    <td class="gnw_vertical_align_bottom hugin"><p><p>      <strong>CURRENT LIABILITIES</strong></p><p>    </td></p><p>    <td class="gnw_vertical_align_bottom hugin" colspan="3"> </td></p><p>    <td class="gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_vertical_align_bottom hugin" colspan="3"> </td></p><p>  </tr></p><p>  <tr><p><p>    <td class="gnw_vertical_align_bottom gnw_label_i10 hugin">Checks issued in excess of bank balance</td></p><p>    <td class="gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin">$</td></p><p>    <td class="gnw_padding_left_none gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin">855,210</td></p><p>    <td class="gnw_padding_left_none gnw_align_left gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin">$</td></p><p>    <td class="gnw_padding_left_none gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin">686,640</td></p><p>    <td class="gnw_padding_left_none gnw_align_left gnw_vertical_align_bottom hugin"> </td></p><p>  </tr></p><p>  <tr><p><p>    <td class="gnw_vertical_align_bottom gnw_label_i10 hugin">Lines of credit</td></p><p>    <td class="gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_padding_left_none gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin">19,325,116</td></p><p>    <td class="gnw_padding_left_none gnw_align_left gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_padding_left_none gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin">19,340,468</td></p><p>    <td class="gnw_padding_left_none gnw_align_left gnw_vertical_align_bottom hugin"> </td></p><p>  </tr></p><p>  <tr><p><p>    <td class="gnw_vertical_align_bottom gnw_label_i10 hugin">Current maturities of long-term debt</td></p><p>    <td class="gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_padding_left_none gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin">1,369,967</td></p><p>    <td class="gnw_padding_left_none gnw_align_left gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_padding_left_none gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin">1,155,490</td></p><p>    <td class="gnw_padding_left_none gnw_align_left gnw_vertical_align_bottom hugin"> </td></p><p>  </tr></p><p>  <tr><p><p>    <td class="gnw_vertical_align_bottom gnw_label_i10 hugin">Current maturities of capital lease obligations</td></p><p>    <td class="gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_padding_left_none gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin">388,862</td></p><p>    <td class="gnw_padding_left_none gnw_align_left gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_padding_left_none gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin">408,425</td></p><p>    <td class="gnw_padding_left_none gnw_align_left gnw_vertical_align_bottom hugin"> </td></p><p>  </tr></p><p>  <tr><p><p>    <td class="gnw_vertical_align_bottom gnw_label_i10 hugin">Accounts payable</td></p><p>    <td class="gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_padding_left_none gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin">9,335,235</td></p><p>    <td class="gnw_padding_left_none gnw_align_left gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_padding_left_none gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin">10,358,761</td></p><p>    <td class="gnw_padding_left_none gnw_align_left gnw_vertical_align_bottom hugin"> </td></p><p>  </tr></p><p>  <tr><p><p>    <td class="gnw_vertical_align_bottom gnw_label_i10 hugin">Accrued expenses and other liabilities</td></p><p>    <td class="gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_padding_left_none gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin">3,326,291</td></p><p>    <td class="gnw_padding_left_none gnw_align_left gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_padding_left_none gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin">3,594,684</td></p><p>    <td class="gnw_padding_left_none gnw_align_left gnw_vertical_align_bottom hugin"> </td></p><p>  </tr></p><p>  <tr><p><p>    <td class="gnw_vertical_align_bottom gnw_label_i10 hugin">Related party obligation</td></p><p>    <td class="gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_padding_left_none gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin">84,154</td></p><p>    <td class="gnw_padding_left_none gnw_align_left gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_padding_left_none gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin">286,955</td></p><p>    <td class="gnw_padding_left_none gnw_align_left gnw_vertical_align_bottom hugin"> </td></p><p>  </tr></p><p>  <tr><p><p>    <td class="gnw_vertical_align_bottom gnw_label_i10 hugin">Current portion of postretirement benefit liability - health and life</td></p><p>    <td class="gnw_border_bottom_solid gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_border_bottom_solid gnw_padding_left_none gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin">139,095</td></p><p>    <td class="gnw_border_bottom_solid gnw_padding_left_none gnw_align_left gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_border_bottom_solid gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_border_bottom_solid gnw_padding_left_none gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin">143,287</td></p><p>    <td class="gnw_border_bottom_solid gnw_padding_left_none gnw_align_left gnw_vertical_align_bottom hugin"> </td></p><p>  </tr></p><p>  <tr><p><p>    <td class="gnw_vertical_align_bottom gnw_label_i20 hugin">Total Current Liabilities</td></p><p>    <td class="gnw_border_bottom_solid gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_border_bottom_solid gnw_padding_left_none gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin">34,823,930</td></p><p>    <td class="gnw_border_bottom_solid gnw_padding_left_none gnw_align_left gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_border_bottom_solid gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_border_bottom_solid gnw_padding_left_none gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin">35,974,710</td></p><p>    <td class="gnw_border_bottom_solid gnw_padding_left_none gnw_align_left gnw_vertical_align_bottom hugin"> </td></p><p>  </tr></p><p>  <tr><p><p>    <td class="gnw_vertical_align_bottom hugin"><p><p>      <strong>LONG-TERM LIABILITIES</strong></p><p>    </td></p><p>    <td class="gnw_vertical_align_bottom hugin" colspan="3"> </td></p><p>    <td class="gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_vertical_align_bottom hugin" colspan="3"> </td></p><p>  </tr></p><p>  <tr><p><p>    <td class="gnw_vertical_align_bottom gnw_label_i10 hugin">Long-term debt, less current portion</td></p><p>    <td class="gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_padding_left_none gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin">3,967,754</td></p><p>    <td class="gnw_padding_left_none gnw_align_left gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_padding_left_none gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin">2,467,433</td></p><p>    <td class="gnw_padding_left_none gnw_align_left gnw_vertical_align_bottom hugin"> </td></p><p>  </tr></p><p>  <tr><p><p>    <td class="gnw_vertical_align_bottom gnw_label_i10 hugin">Capital lease obligations, less current portion</td></p><p>    <td class="gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_padding_left_none gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin">109,446</td></p><p>    <td class="gnw_padding_left_none gnw_align_left gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_padding_left_none gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin">531,218</td></p><p>    <td class="gnw_padding_left_none gnw_align_left gnw_vertical_align_bottom hugin"> </td></p><p>  </tr></p><p>  <tr><p><p>    <td class="gnw_vertical_align_bottom gnw_label_i10 hugin">Related party lease financing obligation</td></p><p>    <td class="gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_padding_left_none gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin">2,613,717</td></p><p>    <td class="gnw_padding_left_none gnw_align_left gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_padding_left_none gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin">2,153,327</td></p><p>    <td class="gnw_padding_left_none gnw_align_left gnw_vertical_align_bottom hugin"> </td></p><p>  </tr></p><p>  <tr><p><p>    <td class="gnw_vertical_align_bottom gnw_label_i10 hugin">Long-term debt to related parties</td></p><p>    <td class="gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_padding_left_none gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin">2,990,655</td></p><p>    <td class="gnw_padding_left_none gnw_align_left gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_padding_left_none gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin">2,765,655</td></p><p>    <td class="gnw_padding_left_none gnw_align_left gnw_vertical_align_bottom hugin"> </td></p><p>  </tr></p><p>  <tr><p><p>    <td class="gnw_vertical_align_bottom gnw_label_i10 hugin">Postretirement benefit liability - health and life, less current portion</td></p><p>    <td class="gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_padding_left_none gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin">2,101,892</td></p><p>    <td class="gnw_padding_left_none gnw_align_left gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_padding_left_none gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin">2,547,076</td></p><p>    <td class="gnw_padding_left_none gnw_align_left gnw_vertical_align_bottom hugin"> </td></p><p>  </tr></p><p>  <tr><p><p>    <td class="gnw_vertical_align_bottom gnw_label_i10 hugin">Other long-term liabilities</td></p><p>    <td class="gnw_border_bottom_solid gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_border_bottom_solid gnw_padding_left_none gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin">653,653</td></p><p>    <td class="gnw_border_bottom_solid gnw_padding_left_none gnw_align_left gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_border_bottom_solid gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_border_bottom_solid gnw_padding_left_none gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin">822,492</td></p><p>    <td class="gnw_border_bottom_solid gnw_padding_left_none gnw_align_left gnw_vertical_align_bottom hugin"> </td></p><p>  </tr></p><p>  <tr><p><p>    <td class="gnw_vertical_align_bottom gnw_label_i20 hugin">Total Long-Term Liabilities</td></p><p>    <td class="gnw_border_bottom_solid gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_border_bottom_solid gnw_padding_left_none gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin">12,437,117</td></p><p>    <td class="gnw_border_bottom_solid gnw_padding_left_none gnw_align_left gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_border_bottom_solid gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_border_bottom_solid gnw_padding_left_none gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin">11,287,201</td></p><p>    <td class="gnw_border_bottom_solid gnw_padding_left_none gnw_align_left gnw_vertical_align_bottom hugin"> </td></p><p>  </tr></p><p>  <tr><p><p>    <td class="gnw_label_i30 gnw_vertical_align_bottom hugin">Total Liabilities</td></p><p>    <td class="gnw_border_bottom_solid gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_border_bottom_solid gnw_padding_left_none gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin">47,261,047</td></p><p>    <td class="gnw_border_bottom_solid gnw_padding_left_none gnw_align_left gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_border_bottom_solid gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_border_bottom_solid gnw_padding_left_none gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin">47,261,911</td></p><p>    <td class="gnw_border_bottom_solid gnw_padding_left_none gnw_align_left gnw_vertical_align_bottom hugin"> </td></p><p>  </tr></p><p>  <tr><p><p>    <td class="gnw_vertical_align_bottom hugin"><p><p>      <strong>STOCKHOLDERS' EQUITY</strong></p><p>    </td></p><p>    <td class="gnw_vertical_align_bottom hugin" colspan="3"> </td></p><p>    <td class="gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_vertical_align_bottom hugin" colspan="3"> </td></p><p>  </tr></p><p>  <tr><p><p>    <td class="gnw_vertical_align_bottom gnw_label_i10 hugin">Preferred units, Series A UEP Holdings, LLC, 200,000 units issued and outstanding ($100 issue price)</td></p><p>    <td class="gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_padding_left_none gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin">617,571</td></p><p>    <td class="gnw_padding_left_none gnw_align_left gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_padding_left_none gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin">617,571</td></p><p>    <td class="gnw_padding_left_none gnw_align_left gnw_vertical_align_bottom hugin"> </td></p><p>  </tr></p><p>  <tr><p><p>    <td class="gnw_vertical_align_bottom gnw_label_i10 hugin">Preferred units, Series B UEP Holdings, LLC, 150,000 units issued and outstanding ($100 issue price)</td></p><p>    <td class="gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_padding_left_none gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin">463,179</td></p><p>    <td class="gnw_padding_left_none gnw_align_left gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_padding_left_none gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin">463,179</td></p><p>    <td class="gnw_padding_left_none gnw_align_left gnw_vertical_align_bottom hugin"> </td></p><p>  </tr></p><p>  <tr><p><p>    <td class="gnw_vertical_align_bottom gnw_label_i10 hugin">Preferred stock, Uniroyal Global (Europe) Limited, 50 shares issued and outstanding ($1.51 stated value)</td></p><p>    <td class="gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_padding_left_none gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin">75</td></p><p>    <td class="gnw_padding_left_none gnw_align_left gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_padding_left_none gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin">75</td></p><p>    <td class="gnw_padding_left_none gnw_align_left gnw_vertical_align_bottom hugin"> </td></p><p>  </tr></p><p>  <tr><p><p>    <td class="gnw_vertical_align_bottom gnw_label_i10 hugin">Common stock, 95,000,000 shares authorized ($.001 par value) 18,690,030 shares issued and outstanding as of both December 30, 2018 and December 31, 2017</td></p><p>    <td class="gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_padding_left_none gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin">18,690</td></p><p>    <td class="gnw_padding_left_none gnw_align_left gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_padding_left_none gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin">18,690</td></p><p>    <td class="gnw_padding_left_none gnw_align_left gnw_vertical_align_bottom hugin"> </td></p><p>  </tr></p><p>  <tr><p><p>    <td class="gnw_vertical_align_bottom gnw_label_i10 hugin">Additional paid-in capital</td></p><p>    <td class="gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_padding_left_none gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin">35,244,770</td></p><p>    <td class="gnw_padding_left_none gnw_align_left gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_padding_left_none gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin">34,944,972</td></p><p>    <td class="gnw_padding_left_none gnw_align_left gnw_vertical_align_bottom hugin"> </td></p><p>  </tr></p><p>  <tr><p><p>    <td class="gnw_vertical_align_bottom gnw_label_i10 hugin">Accumulated deficit</td></p><p>    <td class="gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_padding_left_none gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin">(22,136,130</td></p><p>    <td class="gnw_padding_left_none gnw_align_left gnw_vertical_align_bottom hugin">)</td></p><p>    <td class="gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_padding_left_none gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin">(20,276,944</td></p><p>    <td class="gnw_padding_left_none gnw_align_left gnw_vertical_align_bottom hugin">)</td></p><p>  </tr></p><p>  <tr><p><p>    <td class="gnw_vertical_align_bottom gnw_label_i10 hugin">Accumulated other comprehensive loss</td></p><p>    <td class="gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_padding_left_none gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin">(702,645</td></p><p>    <td class="gnw_padding_left_none gnw_align_left gnw_vertical_align_bottom hugin">)</td></p><p>    <td class="gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_border_bottom_solid gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_border_bottom_solid gnw_padding_left_none gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin">(375,152</td></p><p>    <td class="gnw_border_bottom_solid gnw_padding_left_none gnw_align_left gnw_vertical_align_bottom hugin">)</td></p><p>  </tr></p><p>  <tr><p><p>    <td class="gnw_vertical_align_bottom gnw_label_i20 hugin">Total Stockholders' Equity</td></p><p>    <td class="gnw_border_top_solid gnw_border_bottom_solid gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_border_top_solid gnw_border_bottom_solid gnw_padding_left_none gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin">13,505,510</td></p><p>    <td class="gnw_border_top_solid gnw_border_bottom_solid gnw_padding_left_none gnw_align_left gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_border_bottom_solid gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_border_bottom_solid gnw_padding_left_none gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin">15,392,391</td></p><p>    <td class="gnw_border_bottom_solid gnw_padding_left_none gnw_align_left gnw_vertical_align_bottom hugin"> </td></p><p>  </tr></p><p>  <tr><p><p>    <td class="gnw_vertical_align_bottom hugin"><p><p>      <strong>TOTAL LIABILITIES AND STOCKHOLDERS' EQUITY</strong></p><p>    </td></p><p>    <td class="gnw_border_bottom_double gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin">$</td></p><p>    <td class="gnw_border_bottom_double gnw_padding_left_none gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin">60,766,557</td></p><p>    <td class="gnw_border_bottom_double gnw_padding_left_none gnw_align_left gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_border_bottom_double gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin">$</td></p><p>    <td class="gnw_border_bottom_double gnw_padding_left_none gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin">62,654,302</td></p><p>    <td class="gnw_border_bottom_double gnw_padding_left_none gnw_align_left gnw_vertical_align_bottom hugin"> </td></p><p>  </tr></p><p>  <tr><p><p>    <td class="gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_padding_left_none gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_padding_left_none gnw_align_left gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_padding_left_none gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_padding_left_none gnw_align_left gnw_vertical_align_bottom hugin"> </td></p><p>  </tr></p><p></table></p><p><p>  </p></p><p><table class="gnw_table_border_collapse hugin" style="width:100%; border-collapse:collapse !important;"><p><p>  <tr><p><p>    <td class="gnw_align_center gnw_vertical_align_bottom hugin" colspan="8"><p><p>      <strong>Uniroyal Global Engineered Products, Inc.</strong></p><p>    </td></p><p>  </tr></p><p>  <tr><p><p>    <td class="gnw_align_center gnw_vertical_align_bottom hugin" colspan="8"><p><p>      <strong>Consolidated Statements of Operations</strong></p><p>    </td></p><p>  </tr></p><p>  <tr><p><p>    <td class="gnw_vertical_align_bottom hugin" colspan="8"> </td></p><p>  </tr></p><p>  <tr><p><p>    <td class="gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_vertical_align_bottom hugin" colspan="3"> </td></p><p>    <td class="gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_vertical_align_bottom hugin" colspan="3"> </td></p><p>  </tr></p><p>  <tr><p><p>    <td class="gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_border_bottom_solid gnw_align_center gnw_vertical_align_bottom hugin" colspan="7"><p><p>      <strong>Years Ended </strong></p><p>    </td></p><p>  </tr></p><p>  <tr><p><p>    <td class="gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_border_bottom_solid gnw_align_center gnw_vertical_align_bottom hugin" colspan="3"><p><p>      <strong>December 30, 2018</strong></p><p>    </td></p><p>    <td class="gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_border_bottom_solid gnw_align_center gnw_vertical_align_bottom hugin" colspan="3"><p><p>      <strong>December 31, 2017</strong></p><p>    </td></p><p>  </tr></p><p>  <tr><p><p>    <td class="gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_vertical_align_bottom hugin" colspan="3"> </td></p><p>    <td class="gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_vertical_align_bottom hugin" colspan="3"> </td></p><p>  </tr></p><p>  <tr><p><p>    <td class="gnw_vertical_align_bottom hugin" style="max-width:77%; width:77%; min-width:77%;"><p><p>      <strong>NET SALES</strong></p><p>    </td></p><p>    <td class="gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin" style="max-width:1%; width:1%; min-width:1%;">$</td></p><p>    <td class="gnw_padding_left_none gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin" style="max-width:9%; width:9%; min-width:9%;">99,560,721</td></p><p>    <td class="gnw_padding_left_none gnw_align_left gnw_vertical_align_bottom hugin" style="max-width:1%; width:1%; min-width:1%;"> </td></p><p>    <td class="gnw_vertical_align_bottom hugin" style="max-width:1%; width:1%; min-width:1%;"> </td></p><p>    <td class="gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin" style="max-width:1%; width:1%; min-width:1%;">$</td></p><p>    <td class="gnw_padding_left_none gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin" style="max-width:9%; width:9%; min-width:9%;">98,138,060</td></p><p>    <td class="gnw_padding_left_none gnw_align_left gnw_vertical_align_bottom hugin" style="max-width:1%; width:1%; min-width:1%;"> </td></p><p>  </tr></p><p>  <tr><p><p>    <td class="gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_vertical_align_bottom hugin" colspan="3"> </td></p><p>    <td class="gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_vertical_align_bottom hugin" colspan="3"> </td></p><p>  </tr></p><p>  <tr><p><p>    <td class="gnw_vertical_align_bottom hugin"><p><p>      <strong>COST OF GOODS SOLD</strong></p><p>    </td></p><p>    <td class="gnw_border_bottom_solid gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_border_bottom_solid gnw_padding_left_none gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin">82,622,952</td></p><p>    <td class="gnw_border_bottom_solid gnw_padding_left_none gnw_align_left gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_border_bottom_solid gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_border_bottom_solid gnw_padding_left_none gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin">79,726,380</td></p><p>    <td class="gnw_border_bottom_solid gnw_padding_left_none gnw_align_left gnw_vertical_align_bottom hugin"> </td></p><p>  </tr></p><p>  <tr><p><p>    <td class="gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_vertical_align_bottom hugin" colspan="3"> </td></p><p>    <td class="gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_vertical_align_bottom hugin" colspan="3"> </td></p><p>  </tr></p><p>  <tr><p><p>    <td class="gnw_label_i30 gnw_vertical_align_bottom hugin">Gross Profit</td></p><p>    <td class="gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_padding_left_none gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin">16,937,769</td></p><p>    <td class="gnw_padding_left_none gnw_align_left gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_padding_left_none gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin">18,411,680</td></p><p>    <td class="gnw_padding_left_none gnw_align_left gnw_vertical_align_bottom hugin"> </td></p><p>  </tr></p><p>  <tr><p><p>    <td class="gnw_vertical_align_bottom gnw_label_i10 hugin"> </td></p><p>    <td class="gnw_vertical_align_bottom hugin" colspan="3"> </td></p><p>    <td class="gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_vertical_align_bottom hugin" colspan="3"> </td></p><p>  </tr></p><p>  <tr><p><p>    <td class="gnw_vertical_align_bottom hugin"><p><p>      <strong>OPERATING EXPENSES:</strong></p><p>    </td></p><p>    <td class="gnw_vertical_align_bottom hugin" colspan="3"> </td></p><p>    <td class="gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_vertical_align_bottom hugin" colspan="3"> </td></p><p>  </tr></p><p>  <tr><p><p>    <td class="gnw_vertical_align_bottom gnw_label_i10 hugin">Selling</td></p><p>    <td class="gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_padding_left_none gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin">4,697,627</td></p><p>    <td class="gnw_padding_left_none gnw_align_left gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_padding_left_none gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin">5,113,726</td></p><p>    <td class="gnw_padding_left_none gnw_align_left gnw_vertical_align_bottom hugin"> </td></p><p>  </tr></p><p>  <tr><p><p>    <td class="gnw_vertical_align_bottom gnw_label_i10 hugin">General and administrative</td></p><p>    <td class="gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_padding_left_none gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin">7,038,725</td></p><p>    <td class="gnw_padding_left_none gnw_align_left gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_padding_left_none gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin">6,812,448</td></p><p>    <td class="gnw_padding_left_none gnw_align_left gnw_vertical_align_bottom hugin"> </td></p><p>  </tr></p><p>  <tr><p><p>    <td class="gnw_vertical_align_bottom gnw_label_i10 hugin">Research and development</td></p><p>    <td class="gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_padding_left_none gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin">1,653,234</td></p><p>    <td class="gnw_padding_left_none gnw_align_left gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_padding_left_none gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin">1,940,671</td></p><p>    <td class="gnw_padding_left_none gnw_align_left gnw_vertical_align_bottom hugin"> </td></p><p>  </tr></p><p>  <tr><p><p>    <td class="gnw_vertical_align_bottom gnw_label_i10 hugin">Other operating expenses</td></p><p>    <td class="gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_padding_left_none gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin">510,230</td></p><p>    <td class="gnw_padding_left_none gnw_align_left gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_padding_left_none gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin">-</td></p><p>    <td class="gnw_padding_left_none gnw_align_left gnw_vertical_align_bottom hugin"> </td></p><p>  </tr></p><p>  <tr><p><p>    <td class="gnw_vertical_align_bottom hugin"><p><p>      <strong>OPERATING EXPENSES</strong></p><p>    </td></p><p>    <td class="gnw_border_top_solid gnw_border_bottom_solid gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_border_top_solid gnw_border_bottom_solid gnw_padding_left_none gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin">13,899,816</td></p><p>    <td class="gnw_border_top_solid gnw_border_bottom_solid gnw_padding_left_none gnw_align_left gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_border_top_solid gnw_border_bottom_solid gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_border_top_solid gnw_border_bottom_solid gnw_padding_left_none gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin">13,866,845</td></p><p>    <td class="gnw_border_top_solid gnw_border_bottom_solid gnw_padding_left_none gnw_align_left gnw_vertical_align_bottom hugin"> </td></p><p>  </tr></p><p>  <tr><p><p>    <td class="gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_vertical_align_bottom hugin" colspan="3"> </td></p><p>    <td class="gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_vertical_align_bottom hugin" colspan="3"> </td></p><p>  </tr></p><p>  <tr><p><p>    <td class="gnw_vertical_align_bottom gnw_label_i10 hugin">Operating Income</td></p><p>    <td class="gnw_border_bottom_solid gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_border_bottom_solid gnw_padding_left_none gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin">3,037,953</td></p><p>    <td class="gnw_border_bottom_solid gnw_padding_left_none gnw_align_left gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_border_bottom_solid gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_border_bottom_solid gnw_padding_left_none gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin">4,544,835</td></p><p>    <td class="gnw_border_bottom_solid gnw_padding_left_none gnw_align_left gnw_vertical_align_bottom hugin"> </td></p><p>  </tr></p><p>  <tr><p><p>    <td class="gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_vertical_align_bottom hugin" colspan="3"> </td></p><p>    <td class="gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_vertical_align_bottom hugin" colspan="3"> </td></p><p>  </tr></p><p>  <tr><p><p>    <td class="gnw_vertical_align_bottom hugin"><p><p>      <strong>OTHER EXPENSE:</strong></p><p>    </td></p><p>    <td class="gnw_vertical_align_bottom hugin" colspan="3"> </td></p><p>    <td class="gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_vertical_align_bottom hugin" colspan="3"> </td></p><p>  </tr></p><p>  <tr><p><p>    <td class="gnw_vertical_align_bottom gnw_label_i10 hugin">Interest and other debt related expense</td></p><p>    <td class="gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_padding_left_none gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin">(1,886,886</td></p><p>    <td class="gnw_padding_left_none gnw_align_left gnw_vertical_align_bottom hugin">)</td></p><p>    <td class="gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_padding_left_none gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin">(1,654,719</td></p><p>    <td class="gnw_padding_left_none gnw_align_left gnw_vertical_align_bottom hugin">)</td></p><p>  </tr></p><p>  <tr><p><p>    <td class="gnw_vertical_align_bottom gnw_label_i10 hugin">Other expense</td></p><p>    <td class="gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_padding_left_none gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin">(96,662</td></p><p>    <td class="gnw_padding_left_none gnw_align_left gnw_vertical_align_bottom hugin">)</td></p><p>    <td class="gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_padding_left_none gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin">(81,211</td></p><p>    <td class="gnw_padding_left_none gnw_align_left gnw_vertical_align_bottom hugin">)</td></p><p>  </tr></p><p>  <tr><p><p>    <td class="gnw_vertical_align_bottom gnw_label_i20 hugin">Net Other Expense</td></p><p>    <td class="gnw_border_top_solid gnw_border_bottom_solid gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_border_top_solid gnw_border_bottom_solid gnw_padding_left_none gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin">(1,983,548</td></p><p>    <td class="gnw_border_top_solid gnw_border_bottom_solid gnw_padding_left_none gnw_align_left gnw_vertical_align_bottom hugin">)</td></p><p>    <td class="gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_border_top_solid gnw_border_bottom_solid gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_border_top_solid gnw_border_bottom_solid gnw_padding_left_none gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin">(1,735,930</td></p><p>    <td class="gnw_border_top_solid gnw_border_bottom_solid gnw_padding_left_none gnw_align_left gnw_vertical_align_bottom hugin">)</td></p><p>  </tr></p><p>  <tr><p><p>    <td class="gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_vertical_align_bottom hugin" colspan="3"> </td></p><p>    <td class="gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_vertical_align_bottom hugin" colspan="3"> </td></p><p>  </tr></p><p>  <tr><p><p>    <td class="gnw_vertical_align_bottom gnw_label_i10 hugin"><p><p>      <strong>INCOME BEFORE TAX PROVISION</strong></p><p>    </td></p><p>    <td class="gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_padding_left_none gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin">1,054,405</td></p><p>    <td class="gnw_padding_left_none gnw_align_left gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_padding_left_none gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin">2,808,905</td></p><p>    <td class="gnw_padding_left_none gnw_align_left gnw_vertical_align_bottom hugin"> </td></p><p>  </tr></p><p>  <tr><p><p>    <td class="gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_vertical_align_bottom hugin" colspan="3"> </td></p><p>    <td class="gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_vertical_align_bottom hugin" colspan="3"> </td></p><p>  </tr></p><p>  <tr><p><p>    <td class="gnw_vertical_align_bottom hugin"><p><p>      <strong>TAX PROVISION (BENEFIT)</strong></p><p>    </td></p><p>    <td class="gnw_border_bottom_solid gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_border_bottom_solid gnw_padding_left_none gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin">(192,392</td></p><p>    <td class="gnw_border_bottom_solid gnw_padding_left_none gnw_align_left gnw_vertical_align_bottom hugin">)</td></p><p>    <td class="gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_border_bottom_solid gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_border_bottom_solid gnw_padding_left_none gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin">2,916,118</td></p><p>    <td class="gnw_border_bottom_solid gnw_padding_left_none gnw_align_left gnw_vertical_align_bottom hugin"> </td></p><p>  </tr></p><p>  <tr><p><p>    <td class="gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_vertical_align_bottom hugin" colspan="3"> </td></p><p>    <td class="gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_vertical_align_bottom hugin" colspan="3"> </td></p><p>  </tr></p><p>  <tr><p><p>    <td class="gnw_label_i30 gnw_vertical_align_bottom hugin"><p><p>      <strong>NET INCOME (LOSS)</strong></p><p>    </td></p><p>    <td class="gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_padding_left_none gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin">1,246,797</td></p><p>    <td class="gnw_padding_left_none gnw_align_left gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_padding_left_none gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin">(107,213</td></p><p>    <td class="gnw_padding_left_none gnw_align_left gnw_vertical_align_bottom hugin">)</td></p><p>  </tr></p><p>  <tr><p><p>    <td class="gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_vertical_align_bottom hugin" colspan="3"> </td></p><p>    <td class="gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_vertical_align_bottom hugin" colspan="3"> </td></p><p>  </tr></p><p>  <tr><p><p>    <td class="gnw_vertical_align_bottom gnw_label_i20 hugin">Preferred stock dividend</td></p><p>    <td class="gnw_border_bottom_solid gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_border_bottom_solid gnw_padding_left_none gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin">(3,105,983</td></p><p>    <td class="gnw_border_bottom_solid gnw_padding_left_none gnw_align_left gnw_vertical_align_bottom hugin">)</td></p><p>    <td class="gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_border_bottom_solid gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_border_bottom_solid gnw_padding_left_none gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin">(2,994,917</td></p><p>    <td class="gnw_border_bottom_solid gnw_padding_left_none gnw_align_left gnw_vertical_align_bottom hugin">)</td></p><p>  </tr></p><p>  <tr><p><p>    <td class="gnw_vertical_align_bottom hugin"><p><p>      <strong>NET LOSS ALLOCABLE TO COMMON SHAREHOLDERS</strong></p><p>    </td></p><p>    <td class="gnw_border_bottom_double gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin">$</td></p><p>    <td class="gnw_border_bottom_double gnw_padding_left_none gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin">(1,859,186</td></p><p>    <td class="gnw_border_bottom_double gnw_padding_left_none gnw_align_left gnw_vertical_align_bottom hugin">)</td></p><p>    <td class="gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_border_bottom_double gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin">$</td></p><p>    <td class="gnw_border_bottom_double gnw_padding_left_none gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin">(3,102,130</td></p><p>    <td class="gnw_border_bottom_double gnw_padding_left_none gnw_align_left gnw_vertical_align_bottom hugin">)</td></p><p>  </tr></p><p>  <tr><p><p>    <td class="gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_vertical_align_bottom hugin" colspan="3"> </td></p><p>    <td class="gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_vertical_align_bottom hugin" colspan="3"> </td></p><p>  </tr></p><p>  <tr><p><p>    <td class="gnw_vertical_align_bottom hugin"><p><p>      <strong>LOSS PER COMMON SHARE:</strong></p><p>    </td></p><p>    <td class="gnw_vertical_align_bottom hugin" colspan="3"> </td></p><p>    <td class="gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_vertical_align_bottom hugin" colspan="3"> </td></p><p>  </tr></p><p>  <tr><p><p>    <td class="gnw_vertical_align_bottom gnw_label_i10 hugin">Basic</td></p><p>    <td class="gnw_border_bottom_double gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin">$</td></p><p>    <td class="gnw_border_bottom_double gnw_padding_left_none gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin">(0.10</td></p><p>    <td class="gnw_border_bottom_double gnw_padding_left_none gnw_align_left gnw_vertical_align_bottom hugin">)</td></p><p>    <td class="gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_border_bottom_double gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin">$</td></p><p>    <td class="gnw_border_bottom_double gnw_padding_left_none gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin">(0.17</td></p><p>    <td class="gnw_border_bottom_double gnw_padding_left_none gnw_align_left gnw_vertical_align_bottom hugin">)</td></p><p>  </tr></p><p>  <tr><p><p>    <td class="gnw_vertical_align_bottom gnw_label_i10 hugin">Diluted</td></p><p>    <td class="gnw_border_bottom_double gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin">$</td></p><p>    <td class="gnw_border_bottom_double gnw_padding_left_none gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin">(0.10</td></p><p>    <td class="gnw_border_bottom_double gnw_padding_left_none gnw_align_left gnw_vertical_align_bottom hugin">)</td></p><p>    <td class="gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_border_bottom_double gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin">$</td></p><p>    <td class="gnw_border_bottom_double gnw_padding_left_none gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin">(0.17</td></p><p>    <td class="gnw_border_bottom_double gnw_padding_left_none gnw_align_left gnw_vertical_align_bottom hugin">)</td></p><p>  </tr></p><p>  <tr><p><p>    <td class="gnw_vertical_align_bottom hugin"><p><p>      <strong>WEIGHTED AVERAGE SHARES OUTSTANDING:</strong></p><p>    </td></p><p>    <td class="gnw_vertical_align_bottom hugin" colspan="3"> </td></p><p>    <td class="gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_vertical_align_bottom hugin" colspan="3"> </td></p><p>  </tr></p><p>  <tr><p><p>    <td class="gnw_vertical_align_bottom gnw_label_i10 hugin">Basic</td></p><p>    <td class="gnw_border_bottom_double gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_border_bottom_double gnw_padding_left_none gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin">18,690,030</td></p><p>    <td class="gnw_border_bottom_double gnw_padding_left_none gnw_align_left gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_border_bottom_double gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_border_bottom_double gnw_padding_left_none gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin">18,704,773</td></p><p>    <td class="gnw_border_bottom_double gnw_padding_left_none gnw_align_left gnw_vertical_align_bottom hugin"> </td></p><p>  </tr></p><p>  <tr><p><p>    <td class="gnw_vertical_align_bottom gnw_label_i10 hugin">Diluted</td></p><p>    <td class="gnw_border_bottom_double gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_border_bottom_double gnw_padding_left_none gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin">18,690,030</td></p><p>    <td class="gnw_border_bottom_double gnw_padding_left_none gnw_align_left gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_border_bottom_double gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_border_bottom_double gnw_padding_left_none gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin">18,704,773</td></p><p>    <td class="gnw_border_bottom_double gnw_padding_left_none gnw_align_left gnw_vertical_align_bottom hugin"> </td></p><p>  </tr></p><p>  <tr><p><p>    <td class="gnw_label_i30 gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_padding_left_none gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_padding_left_none gnw_align_left gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_padding_left_none gnw_padding_right_none gnw_align_right gnw_vertical_align_bottom hugin"> </td></p><p>    <td class="gnw_padding_left_none gnw_align_left gnw_vertical_align_bottom hugin"> </td></p><p>  </tr></p><p></table></p><p><p><media id="mid_14827" class="image" media-type="image"><p><p>  <media-metadata name="targeturl" value="https://www.globenewswire.com/NewsRoom/AttachmentNg/4859f79a-3a29-4998-b719-7c9a417403cf"></media-metadata></p><p>  <media-reference class="image" name="New Logo.jpg" width="150" height="93" units="pixels" mime-type="image/jpeg" alternate-text="New Logo.jpg" source="https://ml.globenewswire.com/media/4859f79a-3a29-4998-b719-7c9a417403cf/small/new-logo-jpg.jpg"></media-reference></p><p>  <media-caption><p>New Logo.jpg</p></media-caption></p><p></media></p><p><p>  </p></p>
        <div style="clear:both"></div>
    </div>    

    <!-- related stuff ... consider move to UC -->                
                
            
    <!-- related stuff end -->

    <div style="clear: both;"></div>
    <div style="margin-top: 20px; margin-bottom: 20px; font-size: 14px;">
        
    </div>

    



<div class="CONTROL_WIDTH_8_FIRST">
    

<div class="content_box">
    <div class="emptyHeader"><div class="header"><span class="header_top_left"></span><span class="header_top_right"></span></div></div>
    <div class="contentbox width_8_nopadding">
        
        <div class="data_line">
            
            <div style="float:left; width:25%; height:20px; margin: 5px 5px 10px 5px;">
<div>
    <a href="https://twitter.com/share" class="twitter-share-button"  data-url="http://www.euroinvestor.com/news/2019/03/18/uniroyal-global-engineered-products-inc-reports-financial-results-for-the-fiscal-year-ended-december-30-2018/13992299" data-text="" data-lang="en-GB" data-hashtags="Euroinvestor">Tweet</a>
    <script type="text/javascript">
        !function (d, s, id) {
            var js, fjs = d.getElementsByTagName(s)[0];
            if (!d.getElementById(id)) {
                js = d.createElement(s);
                js.id = id;
                js.src = "//platform.twitter.com/widgets.js";
                fjs.parentNode.insertBefore(js, fjs);
            }
        } (document, "script", "twitter-wjs");
    </script>
</div></div>
            <div style="float:left; width:25%; height:20px; margin: 5px 5px 10px 5px;">
<div>
    <script type="text/javascript">
        !function (d, s, id) {
            var js, fjs = d.getElementsByTagName(s)[0];
            if (!d.getElementById(id)) {
                js = d.createElement(s);
                js.id = id;
                js.src = "//platform.linkedin.com/in.js";
                fjs.parentNode.insertBefore(js, fjs);
            }
        } (document, "script", "linkedin-wjs");
    </script>

    <script type="IN/Share"  data-url="http://www.euroinvestor.com/news/2019/03/18/uniroyal-global-engineered-products-inc-reports-financial-results-for-the-fiscal-year-ended-december-30-2018/13992299"></script>
</div></div>
            <div style="margin: 5px 5px 10px 5px; float:left; width:25%;">
                <div class="fb-share-button" data-href="https://www.euroinvestor.dk/news/2019/03/18/uniroyal-global-engineered-products-inc-reports-financial-results-for-the-fiscal-year-ended-december-30-2018/13992299" data-layout="button" data-size="small" data-mobile-iframe="true">
                    Del
                    
                </div>
            </div>
            
        </div>
        <div id="ctl00_content_ctl00_NS_newsFooter_emailCredentialsHidden" style="padding-top: 10px; padding-left: 10px; margin-bottom: -5px; display: none;">
            <table cellpadding="0" cellspacing="0">
	<tr>
		<td style="width: 160px;">Your name:</td>
		<td><input name="ctl00$content$ctl00$NS$newsFooter$tbFromName" type="text" id="ctl00_content_ctl00_NS_newsFooter_tbFromName" /></td>
	</tr>
	<tr>
		<td>Your e-mail:</td>
		<td><input name="ctl00$content$ctl00$NS$newsFooter$tbFromAdress" type="text" id="ctl00_content_ctl00_NS_newsFooter_tbFromAdress" /></td>
	</tr>
	<tr>
		<td>To e-mail:</td>
		<td><input name="ctl00$content$ctl00$NS$newsFooter$tbToAdress" type="text" id="ctl00_content_ctl00_NS_newsFooter_tbToAdress" /></td>
	</tr>
	<tr>
		<td valign="top">Comment:</td>
		<td><textarea name="ctl00$content$ctl00$NS$newsFooter$tbComment" rows="2" cols="20" id="ctl00_content_ctl00_NS_newsFooter_tbComment">
</textarea></td>
	</tr>
	<tr>
		<td>&nbsp;</td>
		<td align="left"><div class="btnContainer" title="Send"><a class="btnCenter" style="float: right; padding-right: 3px;" onclick="NewsFooter.sendFriendTip()"><span>Send</span></a></div><span id="ctl00_content_ctl00_NS_newsFooter_lblError"><font color="Red"></font></span></td>
	</tr>
</table>

        </div>
        <div id="ctl00_content_ctl00_NS_newsFooter_emailSentConfirmation" style="padding-top: 10px; padding-left: 10px; margin-bottom: -5px; display: none;">Your message have been sent.</div>
    </div>
    <div class="footer"><span class="bottom_empty_left"></span><span class="bottom_empty_right"></span></div>
</div>


</div>

        </div>

        <div class="CONTROL_WIDTH_8_FIRST">
            
        </div>
    
        
        <div class="CONTROL_WIDTH_8_FIRST">
            

<script language="javascript" type="text/javascript">
    //<![CDATA[
    function ChangeType(textbox) {
        textbox.style.display = 'none';
        var textbox2 = document.getElementById('');
        textbox2.style.display = 'block';
        textbox2.focus();
    }    
    //]]>
</script>

<div id="ctl00_content_ctl00_commentUC_updatePanelComments">
	
    <div class="CONTROL_WIDTH_8_FIRST">
                
    </div>

    <div class="CONTROL_WIDTH_8_FIRST" style="margin-top:-10px">
        <div class="content_box">
            <div class="header"><span class="header_top_left"></span><div style="float: left;"><h3 class="boxheader">Post comment</h3></div><div style="float: right;"><span class="header_top_right"></span></div></div>
            <div class="contentbox width_8" style="padding-top: 5px; padding-bottom: 5px;">
                
                        <input name="ctl00$content$ctl00$commentUC$lgvCommentPost$txtNotLoggedIn" type="text" value="You must be logged in to post a comment" readonly="readonly" id="ctl00_content_ctl00_commentUC_lgvCommentPost_txtNotLoggedIn" disabled="disabled" />
                    
            </div>
            <div class="footer"><span class="bottom_empty_left"></span><span class="bottom_empty_right"></span></div>
        </div>
    </div>

</div>

        </div>
        <div id="ctl00_content_ctl00_RelatedPostsContainer" class="CONTROL_WIDTH_8_FIRST">            
            <div class="content_box">
	<div class="header">
		<h3 class="boxheader">
			Related debate
		</h3>
	</div><div class="contentbox width_8_nopadding">
		<ul class="tablist2">
			<li class="tab2 selected" id="ctl00_content_ctl00_btBestRelated_TabWeek" onclick="EI.News.getBestRelated(7,&#39;da&#39;,59413,&#39;&#39;,&#39;TabWeek&#39;);">1 week</li><li class="tab2" id="ctl00_content_ctl00_btBestRelated_TabMonth" onclick="EI.News.getBestRelated(30,&#39;da&#39;,59413,&#39;&#39;,&#39;TabMonth&#39;);">1 month</li><li class="tab2" id="ctl00_content_ctl00_btBestRelated_TabYear" onclick="EI.News.getBestRelated(365,&#39;da&#39;,59413,&#39;&#39;,&#39;TabYear&#39;);">1 Year</li>
		</ul><div class="line2 selected" id="ctl00_content_ctl00_btBestRelated_TabWeek_line">

		</div><div class="line2" id="ctl00_content_ctl00_btBestRelated_TabMonth_line">

		</div><div class="line2" id="ctl00_content_ctl00_btBestRelated_TabYear_line">

		</div><div id="ctl00_content_ctl00_btBestRelated_TabWeek_content" style="clear: both;">
			
                        
<div id="divBestRelatedPosts">
    
            <div class="data_line" link="https://www.euroinvestor.com/forum/post-59413-413518-4235404/skam-dig-selv-jeg-synes-faktisk-dit-udsagn-er-urimeligt-vedkommende-har-i-god-tro-koebt-lidt-aktier">
                <div style="float:left; width:50px">13 Mar</div>
                <div style="float:left; width:75px" class="ellipsis">&nbsp;</div>
                <div style="float:left;width:260px;color:#0083A9" class="ellipsis">Skam dig selv. Jeg synes faktisk dit udsagn er urimeligt. Vedkommende har i god tro købt lidt aktier..</div>
                <div style="float:right">15</div>
            </div>
        
            <div class="data_sep"></div>
        
            <div class="data_line" link="https://www.euroinvestor.com/forum/post-59413-413480-4234911/finans-bringer-i-dag-en-liste-over-de-hoejest-gagerede-bankfolk-i-eu-5000-tjener-over-1-mio-%e2%82%ac-hera">
                <div style="float:left; width:50px">12 Mar</div>
                <div style="float:left; width:75px" class="ellipsis">DANSKE</div>
                <div style="float:left;width:260px;color:#0083A9" class="ellipsis">Finans bringer i dag en liste over de højest gagerede bankfolk i EU
 
5000 tjener over 1 mio.€ (hera..</div>
                <div style="float:right">15</div>
            </div>
        
            <div class="data_sep"></div>
        
            <div class="data_line" link="https://www.euroinvestor.com/forum/post-59413-413598-4236403/sas-s-emmision-overtegnet-saa-de-regner-med-15musd-i-provenu-samlet-godt-nyt-for-gomspace-hvis-de-k">
                <div style="float:left; width:50px">08:40</div>
                <div style="float:left; width:75px" class="ellipsis">GOMX</div>
                <div style="float:left;width:260px;color:#0083A9" class="ellipsis">SAS's emmision overtegnet så de regner med 15MUSD i provenu samlet - godt nyt for GOMSpace hvis de k..</div>
                <div style="float:right">14</div>
            </div>
        
            <div class="data_sep"></div>
        
            <div class="data_line" link="https://www.euroinvestor.com/forum/post-59413-413515-4235465/elliot-blot-for-info-saa-har-jeg-cirka-14-000-timer-paa-737-serien-og-der-er-altid-problemer-naar-en-ty">
                <div style="float:left; width:50px">14 Mar</div>
                <div style="float:left; width:75px" class="ellipsis">BA</div>
                <div style="float:left;width:260px;color:#0083A9" class="ellipsis">Elliot.Blot for info så har jeg cirka 14.000 timer på 737 serien og der er altid problemer når en ty..</div>
                <div style="float:right">14</div>
            </div>
        
            <div class="data_sep"></div>
        
            <div class="data_line" link="https://www.euroinvestor.com/forum/post-59413-413524-4235463/danske-bank-er-svaerd-at-vaerdiansaette-set-i-forhold-til-den-situation-som-danske-bank-befinder-sig-i">
                <div style="float:left; width:50px">14 Mar</div>
                <div style="float:left; width:75px" class="ellipsis">DANSKE</div>
                <div style="float:left;width:260px;color:#0083A9" class="ellipsis">Danske Bank er sværd at værdiansætte set i forhold til den situation som Danske Bank befinder sig i...</div>
                <div style="float:right">12</div>
            </div>
        
            <div class="data_sep"></div>
        
            <div class="data_line" link="https://www.euroinvestor.com/forum/post-59413-413522-4235432/der-er-nogle-enkelt-punkter-som-jeg-har-noteret-mig-under-laesningen-af-%c3%a5rsrapporten-2018-samt-de-sen">
                <div style="float:left; width:50px">13 Mar</div>
                <div style="float:left; width:75px" class="ellipsis">ZEAL</div>
                <div style="float:left;width:260px;color:#0083A9" class="ellipsis">Der er nogle enkelt punkter som jeg har noteret mig under læsningen af Årsrapporten 2018 samt de sen..</div>
                <div style="float:right">12</div>
            </div>
        
            <div class="data_sep"></div>
        
            <div class="data_line" link="https://www.euroinvestor.com/forum/post-59413-413600-4236408/for-mig-virker-det-ret-underligt-at-udmelding-fra-fda-om-ydereligere-3mdr-mere-behandlingstid-bliver">
                <div style="float:left; width:50px">08:58</div>
                <div style="float:left; width:75px" class="ellipsis">BAVA</div>
                <div style="float:left;width:260px;color:#0083A9" class="ellipsis">For mig virker det ret underligt at udmelding fra FDA om ydereligere 3mdr mere behandlingstid bliver..</div>
                <div style="float:right">11</div>
            </div>
        
            <div class="data_sep"></div>
        
            <div class="data_line" link="https://www.euroinvestor.com/forum/post-59413-413571-4236036/det-forhold-at-pandora-paa-trods-af-negativ-analyse-fra-carnegie-og-udbetaling-af-udbytte-har-holdt">
                <div style="float:left; width:50px">15 Mar</div>
                <div style="float:left; width:75px" class="ellipsis">PNDORA</div>
                <div style="float:left;width:260px;color:#0083A9" class="ellipsis">Det forhold, at Pandora på trods af negativ analyse fra Carnegie og udbetaling af udbytte har holdt ..</div>
                <div style="float:right">11</div>
            </div>
        
            <div class="data_sep"></div>
        
            <div class="data_line" link="https://www.euroinvestor.com/forum/post-59413-413492-4235054/https-www-marketwatch-com-press-release-organ-transplantation-market-to-ascent-exponentially-at-98">
                <div style="float:left; width:50px">13 Mar</div>
                <div style="float:left; width:75px" class="ellipsis">VELO</div>
                <div style="float:left;width:260px;color:#0083A9" class="ellipsis">https://www.marketwatch.com/press-release/organ-transplantation-market-to-ascent-exponentially-at-98..</div>
                <div style="float:right">11</div>
            </div>
        
            <div class="data_sep"></div>
        
            <div class="data_line" link="https://www.euroinvestor.com/forum/post-59413-413472-4234813/novo-er-nu-taet-paa-et-pas-paa-omraade-for-de-kortsigetede-saa-jeg-vil-vaere-obs-paa-om-koebssignalerne-aen">
                <div style="float:left; width:50px">12 Mar</div>
                <div style="float:left; width:75px" class="ellipsis">NOVO-B</div>
                <div style="float:left;width:260px;color:#0083A9" class="ellipsis">Novo er nu tæt på et pas på område for de kortsigetede. Så jeg vil være OBS på, om købssignalerne æn..</div>
                <div style="float:right">11</div>
            </div>
            
    
</div>
                    
		</div><div id="ctl00_content_ctl00_btBestRelated_TabMonth_content" style="display:none;clear: both;">
			
                        
                    
		</div><div id="ctl00_content_ctl00_btBestRelated_TabYear_content" style="display:none;clear: both;">
			
                        
                    
		</div>
	</div>
</div>                       
        </div>

        

        
        <!-- EI News in focus -->
        
        <!-- EI News featured article -->
            <div class="CONTROL_WIDTH_8_FIRST emptyHeader" style="min-height:250px">
				
        <div class="header">
            
            
            
        </div>
    <div class="contentbox width_0_nopadding" style="border-top: none">

    <div class="umbNews" style="cursor:pointer; position:relative;" link="#">
        <div class="headerContainer">
            <h3 class="news" style="padding: 10px"><b>#</b></h3><span style="color:Gray;"></span>
        </div>
        <div id="ctl00_content_ctl00_News_ImageHeader2" class="imageheader">EuroInvestor: In Focus</div>
            <div style="cursor:pointer; position:relative; text-align: center; margin: 0px;">
        <img id="ctl00_content_ctl00_News_storyImage" src="" border="0" />
        </div>
        <div class="relatedContainer hideIfEmpty" style="float:right">
            
        </div>
        <i class="timestampContainer" style="float:left; clear: left;">#</i>
        <div class="relatedContainer hideIfEmpty" style="float:right;">
            
        </div>
        <div class="newstextContainer" style="clear:left; box-sizing: border-box; overflow: hidden; width: auto;">
            
        </div>
    </div>



        
        </div>
    




			</div>
            <div class="CONTROL_WIDTH_8_FIRST emptyHeader" style="min-height:250px">
				
        <div class="header">
            
            
            
        </div>
    <div class="contentbox width_0_nopadding" style="border-top: none">

    <div class="umbNews" style="cursor:pointer; position:relative;" link="#">
        <div class="headerContainer">
            <h3 class="news" style="padding: 10px"><b>#</b></h3><span style="color:Gray;"></span>
        </div>
        <div id="ctl00_content_ctl00_UmbracoNews1_ImageHeader2" class="imageheader">EuroInvestor: In Focus</div>
            <div style="cursor:pointer; position:relative; width:370px; float:right;margin: 0px;">
        <img id="ctl00_content_ctl00_UmbracoNews1_storyImage" src="" border="0" />
        </div>
        <div class="relatedContainer hideIfEmpty" style="float:left">
            
        </div>
        <i class="timestampContainer" style="float:right; clear: right;">#</i>
        <div class="relatedContainer hideIfEmpty" style="float:left;">
            
        </div>
        <div class="newstextContainer" style=" box-sizing: border-box; overflow: hidden; width: 100%;">
            
        </div>
    </div>



        
        </div>
    




			</div>
            <div class="CONTROL_WIDTH_8_FIRST emptyHeader" style="min-height:250px">
				
        <div class="header">
            
            
            
        </div>
    <div class="contentbox width_0_nopadding" style="border-top: none">

    <div class="umbNews" style="cursor:pointer; position:relative;" link="#">
        <div class="headerContainer">
            <h3 class="news" style="padding: 10px"><b>#</b></h3><span style="color:Gray;"></span>
        </div>
        <div id="ctl00_content_ctl00_UmbracoNews2_ImageHeader2" class="imageheader">EuroInvestor: In Focus</div>
            <div style="cursor:pointer; position:relative; width:370px; float:left;margin: 0px;">
        <img id="ctl00_content_ctl00_UmbracoNews2_storyImage" src="" border="0" />
        </div>
        <div class="relatedContainer hideIfEmpty" style="float:right">
            
        </div>
        <i class="timestampContainer" style="float:left; clear: left;">#</i>
        <div class="relatedContainer hideIfEmpty" style="float:right;">
            
        </div>
        <div class="newstextContainer" style=" box-sizing: border-box; overflow: hidden; width: 100%;">
            
        </div>
    </div>



        
        </div>
    




			</div>
        

        
    </div>
    <div class="CONTROL_WIDTH_4">        
        <div class="CONTROL_WIDTH_4_FIRST collapsable">
            <div class="ad300x250">
                

<!-- PlacementId: 7<br/>SiteID: 1000<br/>Content unit: 81<br/>Square_1<br/>/Square_1 -->

                <div id="div-gpt-ad-1000-7" data-cu-name="/135050247/euroinvestor.com/forside/Square_1"></div>
            </div>
        </div>

        <div class="CONTROL_WIDTH_4_FIRST">
            <div class="content_box">
	<div class="header">
		<h3 class="boxheader">
			Most read news
		</h3>
	</div><div class="contentbox width_4_nopadding">
		<ul class="tablist2">
			<li class="tab2 selected" id="ctl00_content_ctl00_btNewsstoriesMostRead_Tab1" onclick>24 hours</li><li class="tab2" id="ctl00_content_ctl00_btNewsstoriesMostRead_Tab2" onclick>48 hours</li><li class="tab2" id="ctl00_content_ctl00_btNewsstoriesMostRead_Tab3" onclick>1 week</li>
		</ul><div class="line2 selected" id="ctl00_content_ctl00_btNewsstoriesMostRead_Tab1_line">

		</div><div class="line2" id="ctl00_content_ctl00_btNewsstoriesMostRead_Tab2_line">

		</div><div class="line2" id="ctl00_content_ctl00_btNewsstoriesMostRead_Tab3_line">

		</div><div id="ctl00_content_ctl00_btNewsstoriesMostRead_Tab1_content" style="clear: both;">
			
                                    
        
        <div class="NewsMostReadRow" link="/news/2019/03/18/cp-kelco-launches-new-global-brand-and-website-focused-on-unlocking-nature-powered-success/13991597">
            <div class="NewsMostReadNumber">1</div>
            <div class="NewsMostReadHeadline" style="width: 264px">CP Kelco Launches New Global Brand and Website Focused on “Unlocking Nature-Powered Success”</div>
        </div>
        

        
              
    <div class="data_sep"></div>        
        
        <div class="NewsMostReadRow" link="/news/2019/03/18/update-jll-leverages-procurement-for-value-driver-in-global-digital-transformation-powered-by-jaggaer-spend-management-solutions/13991596">
            <div class="NewsMostReadNumber">2</div>
            <div class="NewsMostReadHeadline" style="width: 264px">UPDATE – JLL Leverages Procurement for Value Driver in Global Digital Transformation Powered by JAGGAER Spend Management Solutions</div>
        </div>
        

        
              
    <div class="data_sep"></div>        
        
        <div class="NewsMostReadRow" link="/news/2019/03/18/azurrx-biopharma-announces-presentation-on-its-positive-phase-ii-data-in-ms1819-sd-in-chronic-pancreatitis-at-the-2019-digestive-disease-week/13991868">
            <div class="NewsMostReadNumber">3</div>
            <div class="NewsMostReadHeadline" style="width: 264px">AzurRx BioPharma Announces Presentation on Its Positive Phase II Data in MS1819-SD in Chronic Pancreatitis at the 2019 Digestive Disease Week Conference</div>
        </div>
        

        
              
    <div class="data_sep"></div>        
        
        <div class="NewsMostReadRow" link="/news/2019/03/17/breaking-news-dr-keenan-cofield-henrietta-lacks-llc-com-teamed-up-with-injury-center-of-md-and-expanded-their-consultant-businesses-to-include-legal/13991591">
            <div class="NewsMostReadNumber">4</div>
            <div class="NewsMostReadHeadline" style="width: 264px">BREAKING NEWS-Dr. Keenan Cofield, Henrietta Lacks, LLC, & .Com teamed Up with Injury Center of MD and expanded their Consultant Businesses to Include Legal Investigations and Legal Research Services</div>
        </div>
        

        
              
    <div class="data_sep"></div>        
        
        <div class="NewsMostReadRow" link="/news/2019/03/18/breaking-news-henrietta-lacks-llc-com-and-dr-keenan-cofield-their-founder-ceo-just-updated-their-new-henrietta-lacks-llc-and-hela-cell-legal-defense/13991595">
            <div class="NewsMostReadNumber">5</div>
            <div class="NewsMostReadHeadline" style="width: 264px">Breaking News-Henrietta Lacks, LLC, & .Com and Dr. Keenan Cofield, their Founder/CEO Just Updated their New Henrietta Lacks, LLC and Hela Cell-Legal Defense Fund-GoFundMe Page</div>
        </div>
        

        
              
    




                        
		</div><div id="ctl00_content_ctl00_btNewsstoriesMostRead_Tab2_content" style="display:none;clear: both;">
			
                                    
        
        <div class="NewsMostReadRow" link="/news/2019/03/17/full-results-from-phasebio-phase-1-clinical-trial-of-pb2452-published-in-the-new-england-journal-of-medicine-and-presented-at-the-american-college-of/13991587">
            <div class="NewsMostReadNumber">1</div>
            <div class="NewsMostReadHeadline" style="width: 264px">Full Results from PhaseBio Phase 1 Clinical Trial of PB2452 Published in the New England Journal of Medicine and Presented at the American College of Cardiology’s 68th Annual Scientific Session</div>
        </div>
        

        
              
    <div class="data_sep"></div>        
        
        <div class="NewsMostReadRow" link="/news/2019/03/17/equity-alert-rosen-law-firm-reminds-wirecard-ag-investors-with-over-100k-in-losses-of-important-deadline-in-securities-class-action-lawsuit-filed-by/13991571">
            <div class="NewsMostReadNumber">2</div>
            <div class="NewsMostReadHeadline" style="width: 264px">EQUITY ALERT: Rosen Law Firm Reminds Wirecard AG Investors with over $100K in Losses of Important Deadline in Securities Class Action Lawsuit Filed by the Firm – WCAGY, WRCDF</div>
        </div>
        

        
              
    <div class="data_sep"></div>        
        
        <div class="NewsMostReadRow" link="/news/2019/03/16/high-risk-of-atherosclerotic-cardiovascular-events-projected-in-people-with-elevated-triglycerides-without-established-atherosclerotic-cardiovascular/13991565">
            <div class="NewsMostReadNumber">3</div>
            <div class="NewsMostReadHeadline" style="width: 264px">High Risk of Atherosclerotic Cardiovascular Events Projected in People with Elevated Triglycerides Without Established Atherosclerotic Cardiovascular Disease</div>
        </div>
        

        
              
    <div class="data_sep"></div>        
        
        <div class="NewsMostReadRow" link="/news/2019/03/17/equity-alert-rosen-law-firm-reminds-tyme-technologies-inc-investors-of-important-deadline-in-securities-class-action-lawsuit-tyme/13991569">
            <div class="NewsMostReadNumber">4</div>
            <div class="NewsMostReadHeadline" style="width: 264px">EQUITY ALERT: Rosen Law Firm Reminds Tyme Technologies, Inc. Investors of Important Deadline in Securities Class Action Lawsuit – TYME</div>
        </div>
        

        
              
    <div class="data_sep"></div>        
        
        <div class="NewsMostReadRow" link="/news/2019/03/16/equity-alert-rosen-law-firm-reminds-dbv-technologies-sa-investors-with-over-100k-in-losses-of-important-deadline-in-securities-class-action-filed-by/13991566">
            <div class="NewsMostReadNumber">5</div>
            <div class="NewsMostReadHeadline" style="width: 264px">EQUITY ALERT: Rosen Law Firm Reminds DBV Technologies S.A. Investors with over $100K in Losses of Important Deadline in Securities Class Action Filed by the Firm – DBVT</div>
        </div>
        

        
              
    




                        
		</div><div id="ctl00_content_ctl00_btNewsstoriesMostRead_Tab3_content" style="display:none;clear: both;">
			
                                    
        
        <div class="NewsMostReadRow" link="/news/2019/03/14/summit-highlights-use-of-discuva-platform-in-identifying-new-mechanism-antibiotics-against-neisseria-gonorrhoeae-and-eskape-pathogens-at-novel/13990335">
            <div class="NewsMostReadNumber">1</div>
            <div class="NewsMostReadHeadline" style="width: 264px">Summit Highlights Use of Discuva Platform in Identifying New Mechanism Antibiotics against Neisseria Gonorrhoeae and ESKAPE Pathogens at Novel Antimicrobials and AMR Diagnostics 2019 Conference</div>
        </div>
        

        
              
    <div class="data_sep"></div>        
        
        <div class="NewsMostReadRow" link="/news/2019/03/16/weight-watchers-shareholder-alert-claimsfiler-reminds-investors-with-losses-in-excess-of-100000-of-lead-plaintiff-deadline-in-class-action-lawsuit/13991552">
            <div class="NewsMostReadNumber">2</div>
            <div class="NewsMostReadHeadline" style="width: 264px">WEIGHT WATCHERS SHAREHOLDER ALERT: CLAIMSFILER REMINDS INVESTORS WITH LOSSES IN EXCESS OF $100,000 of Lead Plaintiff Deadline in Class Action Lawsuit Against Weight Watchers International, Inc. – WTW</div>
        </div>
        

        
              
    <div class="data_sep"></div>        
        
        <div class="NewsMostReadRow" link="/news/2019/03/13/melinta-therapeutics-reports-fourth-quarter-and-full-year2018-financial-results/13990060">
            <div class="NewsMostReadNumber">3</div>
            <div class="NewsMostReadHeadline" style="width: 264px">Melinta Therapeutics Reports Fourth Quarter and Full-Year 2018 Financial Results</div>
        </div>
        

        
              
    <div class="data_sep"></div>        
        
        <div class="NewsMostReadRow" link="/news/2019/03/16/syneos-shareholder-alert-claimsfiler-reminds-investors-with-losses-in-excess-of-100000-of-lead-plaintiff-deadline-in-class-action-lawsuit-against/13991547">
            <div class="NewsMostReadNumber">4</div>
            <div class="NewsMostReadHeadline" style="width: 264px">SYNEOS SHAREHOLDER ALERT: CLAIMSFILER REMINDS INVESTORS WITH LOSSES IN EXCESS OF $100,000 of Lead Plaintiff Deadline in Class Action Lawsuit Against Syneos Health, Inc. – SYNH</div>
        </div>
        

        
              
    <div class="data_sep"></div>        
        
        <div class="NewsMostReadRow" link="/news/2019/03/16/wirecard-ag-shareholder-alert-by-former-louisiana-attorney-general-kahn-swick-foti-llc-reminds-investors-with-losses-in-excess-of-100000-of-lead/13991549">
            <div class="NewsMostReadNumber">5</div>
            <div class="NewsMostReadHeadline" style="width: 264px">WIRECARD AG SHAREHOLDER ALERT BY FORMER LOUISIANA ATTORNEY GENERAL: KAHN SWICK & FOTI, LLC REMINDS INVESTORS WITH LOSSES IN EXCESS OF $100,000 of Lead Plaintiff Deadline in Class Action Lawsuit Against Wirecard AG - WCAGY, WRCDF</div>
        </div>
        

        
              
    




                        
		</div>
	</div>
</div>                    
            
        </div>

        
        
        

        <!-- Seneste Nyheder -->
        <div class="CONTROL_WIDTH_4_FIRST">
            <div class="content_box">
	<div class="header">
		<h3 class="boxheader">
			Latest news
		</h3>
	</div><div class="contentbox width_4_nopadding">
		<div id="ctl00_content_ctl00_BoxTemplate2_Tab6_content" style="clear: both;">
			
                    <a id="latest"></a> 
        <div class="latestnews"><div class="latestnewscontent">        
        <div class="data_line news-page" storyid="13992311" link="/news/2019/03/18/valuesetters-announces-positive-operating-profit-and-shareholder-conference-call/13992311" style="display:block">
            
            <span id="ctl00_content_ctl00_BoxTemplate2_NewsStoriesLatest_newsRepeater_ctl01_CommentHeader" class="commentHeader">20:57</span>
            <div id="ctl00_content_ctl00_BoxTemplate2_NewsStoriesLatest_newsRepeater_ctl01_linkWrapper">
                <a href="/news/2019/03/18/valuesetters-announces-positive-operating-profit-and-shareholder-conference-call/13992311">ValueSetters Announces Positive Operating Profit and Shareholder Conference Call</a>
            </div>
            
        </div>
        <div class="data_sep"></div>
            
        <div class="data_line news-page" storyid="13992310" link="/news/2019/03/18/correcting-and-replacing-century-next-financial-corporation-reports-2018-yearend-results/13992310" style="display:block">
            
            <span id="ctl00_content_ctl00_BoxTemplate2_NewsStoriesLatest_newsRepeater_ctl02_CommentHeader" class="commentHeader">20:57</span>
            <div id="ctl00_content_ctl00_BoxTemplate2_NewsStoriesLatest_newsRepeater_ctl02_linkWrapper">
                <a href="/news/2019/03/18/correcting-and-replacing-century-next-financial-corporation-reports-2018-yearend-results/13992310">CORRECTING AND REPLACING -- Century Next Financial Corporation Reports 2018 Yearend Results</a>
            </div>
            
        </div>
        <div class="data_sep"></div>
            
        <div class="data_line news-page" storyid="13992309" link="/news/2019/03/18/exela-technologies-inc-reports-fourth-quarter-and-full-year-2018-results-digital-now-powering-growth/13992309" style="display:block">
            
            <span id="ctl00_content_ctl00_BoxTemplate2_NewsStoriesLatest_newsRepeater_ctl03_CommentHeader" class="commentHeader">20:53</span>
            <div id="ctl00_content_ctl00_BoxTemplate2_NewsStoriesLatest_newsRepeater_ctl03_linkWrapper">
                <a href="/news/2019/03/18/exela-technologies-inc-reports-fourth-quarter-and-full-year-2018-results-digital-now-powering-growth/13992309">Exela Technologies, Inc. Reports Fourth Quarter and Full Year 2018 Results; Digital Now℠ Powering Growth</a>
            </div>
            
        </div>
        <div class="data_sep"></div>
            
        <div class="data_line news-page" storyid="13992307" link="/news/2019/03/18/atyr-pharma-to-announce-fourth-quarter-and-full-year-2018-financial-results-on-march-25th/13992307" style="display:block">
            
            <span id="ctl00_content_ctl00_BoxTemplate2_NewsStoriesLatest_newsRepeater_ctl04_CommentHeader" class="commentHeader">20:46</span>
            <div id="ctl00_content_ctl00_BoxTemplate2_NewsStoriesLatest_newsRepeater_ctl04_linkWrapper">
                <a href="/news/2019/03/18/atyr-pharma-to-announce-fourth-quarter-and-full-year-2018-financial-results-on-march-25th/13992307">aTyr Pharma to Announce Fourth Quarter and Full Year 2018 Financial Results on March 25th</a>
            </div>
            
        </div>
        <div class="data_sep"></div>
            
        <div class="data_line news-page" storyid="13992306" link="/news/2019/03/18/liquidia-technologies-announces-proposed-offering-of-common-stock/13992306" style="display:block">
            
            <span id="ctl00_content_ctl00_BoxTemplate2_NewsStoriesLatest_newsRepeater_ctl05_CommentHeader" class="commentHeader">20:45</span>
            <div id="ctl00_content_ctl00_BoxTemplate2_NewsStoriesLatest_newsRepeater_ctl05_linkWrapper">
                <a href="/news/2019/03/18/liquidia-technologies-announces-proposed-offering-of-common-stock/13992306">Liquidia Technologies Announces Proposed Offering of Common Stock</a>
            </div>
            
        </div>
        <div class="data_sep"></div>
            
        <div class="data_line news-page" storyid="13992305" link="/news/2019/03/18/abeona-therapeutics-reports-fourth-quarter-and-full-year-2018-financial-results/13992305" style="display:block">
            
            <span id="ctl00_content_ctl00_BoxTemplate2_NewsStoriesLatest_newsRepeater_ctl06_CommentHeader" class="commentHeader">20:45</span>
            <div id="ctl00_content_ctl00_BoxTemplate2_NewsStoriesLatest_newsRepeater_ctl06_linkWrapper">
                <a href="/news/2019/03/18/abeona-therapeutics-reports-fourth-quarter-and-full-year-2018-financial-results/13992305">Abeona Therapeutics Reports Fourth Quarter and Full Year 2018 Financial Results</a>
            </div>
            
        </div>
        <div class="data_sep"></div>
            
        <div class="data_line news-page" storyid="13992303" link="/news/2019/03/18/dermira-announces-proposed-public-offering-of-common-stock/13992303" style="display:block">
            
            <span id="ctl00_content_ctl00_BoxTemplate2_NewsStoriesLatest_newsRepeater_ctl07_CommentHeader" class="commentHeader">20:30</span>
            <div id="ctl00_content_ctl00_BoxTemplate2_NewsStoriesLatest_newsRepeater_ctl07_linkWrapper">
                <a href="/news/2019/03/18/dermira-announces-proposed-public-offering-of-common-stock/13992303">Dermira Announces Proposed Public Offering of Common Stock</a>
            </div>
            
        </div>
        <div class="data_sep"></div>
            
        <div class="data_line news-page" storyid="13992302" link="/news/2019/03/18/acm-research-introduces-new-tools-for-advanced-metal-plating/13992302" style="display:block">
            
            <span id="ctl00_content_ctl00_BoxTemplate2_NewsStoriesLatest_newsRepeater_ctl08_CommentHeader" class="commentHeader">20:30</span>
            <div id="ctl00_content_ctl00_BoxTemplate2_NewsStoriesLatest_newsRepeater_ctl08_linkWrapper">
                <a href="/news/2019/03/18/acm-research-introduces-new-tools-for-advanced-metal-plating/13992302">ACM Research Introduces New Tools for Advanced Metal Plating</a>
            </div>
            
        </div>
        <div class="data_sep"></div>
            
        <div class="data_line news-page" storyid="13992301" link="/news/2019/03/18/amyris-reports-fourth-quarter-and-fiscal-year-2018-financial-results-and-announces-signing-of-300-million-definitivecannabinoid-agreement/13992301" style="display:block">
            
            <span id="ctl00_content_ctl00_BoxTemplate2_NewsStoriesLatest_newsRepeater_ctl09_CommentHeader" class="commentHeader">20:28</span>
            <div id="ctl00_content_ctl00_BoxTemplate2_NewsStoriesLatest_newsRepeater_ctl09_linkWrapper">
                <a href="/news/2019/03/18/amyris-reports-fourth-quarter-and-fiscal-year-2018-financial-results-and-announces-signing-of-300-million-definitivecannabinoid-agreement/13992301">Amyris Reports Fourth Quarter and Fiscal Year 2018 Financial Results and Announces Signing of $300 Million Definitive Cannabinoid Agreement</a>
            </div>
            
        </div>
        <div class="data_sep"></div>
    
    </div>
<div id="ctl00_content_ctl00_BoxTemplate2_NewsStoriesLatest_newsRepeater_ctl10_divPaging" style="line-height:33px;height:33px;padding-right:5px;margin-top:4px;">
            <div style="float:right">
                <div id="ctl00_content_ctl00_BoxTemplate2_NewsStoriesLatest_newsRepeater_ctl10_Previous_divDynamicButton" class="buttons" style="float:left">
    <button id="ctl00_content_ctl00_BoxTemplate2_NewsStoriesLatest_newsRepeater_ctl10_Previous_btnDynamic" class="neutral" type="button" tabindex="0" onclick="EI.News.previousPage(false)">
        <span class="ei_sprite sprite-resultset_previous" style="height:16px">&nbsp;</span>
        <span style="vertical-align:middle">Previous page</span>
    </button>
    
</div>

                <div id="ctl00_content_ctl00_BoxTemplate2_NewsStoriesLatest_newsRepeater_ctl10_Next_divDynamicButton" class="buttons" style="float:left">
    <button id="ctl00_content_ctl00_BoxTemplate2_NewsStoriesLatest_newsRepeater_ctl10_Next_btnDynamic" class="neutral" type="button" tabindex="0" onclick="EI.News.nextPage(false)">
        <span class="ei_sprite sprite-resultset_next" style="height:16px">&nbsp;</span>
        <span style="vertical-align:middle">Next page</span>
    </button>
    
</div>

            </div>
            <div style="clear:both"></div>
        </div>

        </div>
        
    

                
		</div>
	</div>
</div>
        </div>

                       
                

        <div class="CONTROL_WIDTH_4_FIRST collapsable">            
            

<!-- PlacementId: 8<br/>SiteID: 1000<br/>Content unit: 82<br/>Square_2<br/>/Square_2 -->

                <div id="div-gpt-ad-1000-8" data-cu-name="/135050247/euroinvestor.com/forside/Square_2"></div>            
        </div>                       

        <div class="CONTROL_WIDTH_4_FIRST collapsable">            
                        
        </div>                       

        
    </div>
</div>



                </div>

                <div style="clear: both;"></div>

                <div id="ctl00_BannerContainerBottom" class="bottom_banner_placeholder collapsable" style="display: block; text-align: center; line-height: 0px;">
                    <div class="bottom_banner_div">
                        
                    </div>
                </div>

                
            </div>
        </div>

        


<div id="footerContainer">
    <div id="new_footer">
        

        <div class="right_module">
          <div class="logotype_partners IE6Fix"></div>
        </div>

        <div class="bottom_module">
            <span><a id="ctl00_Footer1_BottomMenuLeftBottom_ctl00_HyperLinkBottomMenuLeftBottom" href="/contact">Contact</a></span> | <span><a id="ctl00_Footer1_BottomMenuLeftBottom_ctl02_HyperLinkBottomMenuLeftBottom" href="http://support.euroinvestor.com">Support</a></span>
        </div>

        <div style="clear: both;">


          <div id="ctl00_Footer1_divFollowUs"> 
            Follow us:
    
            <a href="https://www.facebook.com/euroinvestorcom" target="_blank"><img align="absmiddle" src="https://i.euroinvestor.com/Icons/socialmedia/facebook-16x16.png" /> Facebook</a>
    </div>
        <div>
            <a href="https://www.berlingskemedia.dk/" target="_blank">Berlingske Media</a>
        </div>
        </div>
    </div>

    
        <br />
        <span class="copyright">Copyright Berlingske Media 2019</span>
        <span>
            
            &nbsp;<a href="https://i.euroinvestor.com/docs/cookie-privacypolicy_en.pdf" target="_blank">Cookie- and Privacy policy</a>
            &nbsp;|&nbsp;
            <a href="/cookies">Cookies</a>
            &nbsp;|&nbsp;
            &nbsp;<a href="https://i.euroinvestor.com/docs/generalterms_en.pdf" target="_blank">General terms of trade</a>
            &nbsp;|&nbsp;
            &nbsp;<a href="https://i.euroinvestor.com/docs/Termsofuse-and-IP-rights_en.pdf" target="_blank">Terms of use and IP rights</a>            
        </span><br />
        Quote information is delivered by Morningstar.<br />Data is delayed 15-20 minutes according to the distribution agreements set by the different exchanges.<br />
    
    <div style="clear: both;">&nbsp;</div>
    <div id="footerTimezone">
        18 March 2019 21:15:27<br />
        (UTC+00:00) Dublin, Edinburgh, Lisbon, London
    </div>

</div>




        
           



        <div id="OverlayPlaceHolder" style="display: none"></div>

        
<div class="serverinfo">
    Version: ReleaseBuild_20190215.1
     - 
    EUROWEB1
     - 
    2019-03-18 22:15:27
     - 
    2019-03-18 21:15:27
     - 
    1000
     - 
    Website: OKAY        
</div>


        

        <script type="text/plain" data-cookieconsent="necessary">
            window.addEventListener('mainscript.loaded', function(e) {                
                EI.Global.IsDevelopment = false;
                EI.Global.IsInternalSite = false;
                EI.Global.UseGainerLoserStreaming =false;

                (function () { 
                    var firstPartyDomains = ['euroinvestor.dk', 'valutakurser.dk', 'euroinvestorprivat.dk', 'euroinvestor.com', 'forexinvestor.com', 'euroinvestor.nl', 'wisselkoersen.nl', 'euroinvestor.se', 'valuta.se', 'euroinvestor.no', 'valuta.euroinvestor.no', 'euroinvestor.es', 'divisas.euroinvestor.es', 'euroinvestor.fr', 'devises.fr', 'euroinvestor.it', 'valute.it']; 
                    var pattern = new RegExp(firstPartyDomains.join('|').replace('.', '\.').replace('-', '\-')); 
                    $("a").filter(function () { 
                        return (this.hostname && this.hostname !== window.location.hostname && pattern.test(this.hostname)); 
                    }).click(function (evt) { 
                        var tracker = window._gat._getTrackerByName(); 
                        var newUrl = tracker._getLinkerUrl(evt.target.href); 
                        if(newUrl.contains("eurotrader")) return true;
                        evt.target.href = newUrl.replace(/(\||,)/g, "&#124;"); 
                        return true; 
                    }); 
                })();
            }, { once: true });
        </script>
    </form>



    <div id="ctl00_ctl07_InfoBox" class="infoBox"></div>

<script data-cookieconsent="necessary" type="text/plain">
    var currencyDecimalSeparator = '.';var currencyGroupSeparator = ',';var numberDecimalSeparator = '.';var numberGroupSeparator = ',';var datetimeLongTimeFormat = 'HH:mm:ss';var datetimeShortDateFormat = 'dd/mm/yy';var instrumentLocalTimeOffset = 3600000;var UTCLocalTimeOffset = 0;var serverNowDay = new Date();serverNowDay.setUTCFullYear(2019, 2, 18);var siteCountry = 'gb'; 
    window.addEventListener('mainscript.loaded', function(){
        
EI.Tooltip.load();
isUserAuthenticatedKeepAlive(480000);
$('a[id$=Loginlnk]').click(function() {EI.Global.loadLogin(); return false;});
$('a[id$=linkSignup]').click(function() {EI.Global.loadSignup(); return false;});
$('.ItemBox').addLinkHandler('link');$('.NewsStory table').css('white-space', 'nowrap').wrap($('<div/>').css({ width:467, overflow: 'auto' }));
$('.NewsZapperLeftPanel, .NewsZapperRightPanel').mouseover(function () {    $(this).stop().fadeTo('fast', 1.0);}).mouseout(function () {   $(this).stop().fadeTo('fast', 0.8);});$('.NewsZapperLeftPanel').click(function () {   location.href = '/news/2019/03/18/annual-general-meeting-of-danske-bank-2019/13992298';});$('.NewsZapperRightPanel').click(function () {   location.href = '/news/2019/03/18/syneos-health-reports-fourth-quarter-and-full-year-2018-results/13992300';});
NewsFooter.init('/print/printnewsstory.aspx?storyid=13992299&sourceurl=http%3a%2f%2fwww.euroinvestor.com%2fnews%2f2019%2f03%2f18%2funiroyal-global-engineered-products-inc-reports-financial-results-for-the-fiscal-year-ended-december-30-2018%2f13992299', 'news', '13992299');NewsFooter.setClientIds('ctl00_content_ctl00_NS_newsFooter_tbToAdress', 'ctl00_content_ctl00_NS_newsFooter_lblError', 'ctl00_content_ctl00_NS_newsFooter_tbComment', 'ctl00_content_ctl00_NS_newsFooter_tbFromName', 'ctl00_content_ctl00_NS_newsFooter_tbFromAdress', 'ctl00_content_ctl00_NS_newsFooter_emailCredentialsHidden', 'ctl00_content_ctl00_NS_newsFooter_emailSentConfirmation');
$('#divBestRelatedPosts .data_line').addMouseOverMouseOut();
EI.News.init(10,'en',true, 0);
$('.ellipsis').addEllipsisTooltip();
$('.relatedContainer.hideIfEmpty').each(function () {if ($(this).html().trim() == '') {$(this).remove();}});$('.umbNews').addLinkHandler('link');
$('.NewsMostReadRow').mouseover(function () {    $(this).addClass('NewsMostReadRowHover');}).mouseout(function () {   $(this).removeClass('NewsMostReadRowHover');}).find('a').css('text-decoration', 'none');$('.NewsMostReadRow').click(function () {   location.href = $(this).attr('link');});
$('.inlinesparkline').sparkline('html', { type: 'line', lineColor: '#986969', fillColor: '#fafafa', spotRadius: '1', spotColor: '#83e5b3' });
EI.News.init(9,'en',false, 0);
    }, { once: true });
</script>   


    <script id="AutocompleterContainer" type="text/x-handlebars-template"><div class="autocompleter-container">
    <div class="autocompleter-group">
        <div class="autocompleter-header">Aktier</div>
        <div class="autocompleter-results" data-type="stocks"></div>
    </div>
    <div class="autocompleter-group">
        <div class="autocompleter-header">Nyheder</div>
        <div class="autocompleter-help">Indtast minimum 3 karakterer for at søge...</div>
        <div class="autocompleter-results" data-type="news"></div>
    </div>
    <div class="autocompleter-group">
        <div class="autocompleter-header">Indlæg</div>
        <div class="autocompleter-help">Indtast minimum 3 karakterer for at søge...</div>
        <div class="autocompleter-results" data-type="posts"></div>
    </div>
</div></script>
    

    


    

    <script type="text/plain" data-cookieconsent="statistics">
        (function() {
            var scr = document.createElement('script');
            scr.type = 'text/javascript'; 
            scr.async = true;
            scr.src = "/Scripts/gallup-spring-sdk.js";
            var s = document.getElementsByTagName('script')[0];
            s.parentNode.insertBefore(scr, s);
        })();
    </script>
    <script src="/js/menudropdown.js?v=ReleaseBuild_20190215.1" type="text/javascript"></script>
</body>
</html>
